<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta name="yandex-verification" content="8030641dc1d5a631" /><meta charset="UTF-8"><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://mmanuts.com/wp-content/cache/autoptimize/css/autoptimize_ede5a3f11087cfe5dc47f77ec51a9d77.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://mmanuts.com/wp-content/cache/autoptimize/css/autoptimize_ede5a3f11087cfe5dc47f77ec51a9d77.css" rel="stylesheet" /></noscript><title>UFC Sandhagen vs Yadong Recap | MMANUTS MMA Podcast | EP # 579 - MMANUTS</title><noscript></noscript> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="pingback" href="https://mmanuts.com/xmlrpc.php"><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><meta name="description" content="Sandhagen vs Yadong. Epic gash. Alex Pereira archery. Bellator this weekend. Jose Aldo retires from MMA. Plus more." /><link rel="canonical" href="https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UFC Sandhagen vs Yadong Recap | MMANUTS MMA Podcast | EP # 579" /><meta property="og:description" content="Sandhagen vs Yadong. Epic gash. Alex Pereira archery. Bellator this weekend. Jose Aldo retires from MMA. Plus more." /><meta property="og:url" content="https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/" /><meta property="og:site_name" content="MMANUTS" /><meta property="article:publisher" content="https://www.facebook.com/mmanuts" /><meta property="article:published_time" content="2022-09-20T21:58:49+00:00" /><meta property="article:modified_time" content="2022-09-20T22:04:01+00:00" /><meta property="og:image" content="https://mmanuts.com/wp-content/uploads/2022/09/UFC-Sandhagen-vs-yadong-recpa-mmanuts-mma-podcast.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="350" /><meta property="og:image:type" content="image/jpeg" /><meta name="author" content="Matt Griffith" /><meta name="twitter:label1" content="Written by" /><meta name="twitter:data1" content="Matt Griffith" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/","url":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/","name":"UFC Sandhagen vs Yadong Recap | MMANUTS MMA Podcast | EP # 579 - MMANUTS","isPartOf":{"@id":"https://mmanuts.com/#website"},"primaryImageOfPage":{"@id":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/#primaryimage"},"image":{"@id":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/#primaryimage"},"thumbnailUrl":"https://mmanuts.com/wp-content/uploads/2022/09/UFC-Sandhagen-vs-yadong-recpa-mmanuts-mma-podcast.jpg","datePublished":"2022-09-20T21:58:49+00:00","dateModified":"2022-09-20T22:04:01+00:00","author":{"@id":"https://mmanuts.com/#/schema/person/d10f561a49f4e94599a3547949dd7905"},"description":"Sandhagen vs Yadong. Epic gash. Alex Pereira archery. Bellator this weekend. Jose Aldo retires from MMA. Plus more.","breadcrumb":{"@id":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/#primaryimage","url":"https://mmanuts.com/wp-content/uploads/2022/09/UFC-Sandhagen-vs-yadong-recpa-mmanuts-mma-podcast.jpg","contentUrl":"https://mmanuts.com/wp-content/uploads/2022/09/UFC-Sandhagen-vs-yadong-recpa-mmanuts-mma-podcast.jpg","width":600,"height":350,"caption":"UFC Sandhagen vs yadong recpa mmanuts mma podcast"},{"@type":"BreadcrumbList","@id":"https://mmanuts.com/podcast/ufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://mmanuts.com/"},{"@type":"ListItem","position":2,"name":"UFC Sandhagen vs Yadong Recap | MMANUTS MMA Podcast | EP # 579"}]},{"@type":"WebSite","@id":"https://mmanuts.com/#website","url":"https://mmanuts.com/","name":"MMANUTS","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://mmanuts.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://mmanuts.com/#/schema/person/d10f561a49f4e94599a3547949dd7905","name":"Matt Griffith","description":"Is head Ninja and Co-Host of the weekly MMANUTS Show. Watched the first UFC live on PPV back in 1993 and I’ve been hooked since. I’ve been training in Wrestling, Tae Kwon Do, Boxing, Brazilian Jiu-Jitsu, Krav Maga, and Muay Thai at one time or another over the past 20+ years. Diagnosed with Celiac Disease in 2003 and been living on a gluten free diet ever since.","sameAs":["https://twitter.com/mmanuts"],"url":"https://mmanuts.com/author/grimsleeper/"}]}</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://maps.google.com' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='cb-ie-only-css'  href='https://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/ie.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript' src='https://mmanuts.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <link rel="https://api.w.org/" href="https://mmanuts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mmanuts.com/wp-json/wp/v2/posts/96197" /><link rel='shortlink' href='https://wp.me/p3fI3s-p1z' /><link rel="alternate" type="application/json+oembed" href="https://mmanuts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmanuts.com%2Fpodcast%2Fufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mmanuts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmanuts.com%2Fpodcast%2Fufc-sandhagen-vs-yadong-recap-mmanuts-mma-podcast-ep-579%2F&#038;format=xml" /> <!--[if lt IE 8 ]><link href="https://mmanuts.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" > <![endif]--><style>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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><meta name="google-site-verification" content="khPPAUgboJjxW2_pt3PdkGu8Yxc0u3G2TNaC2o_kLb0" /><link href="https://cdn.shortpixel.ai" rel="preconnect" crossorigin></head><body class="post-template-default single single-post postid-96197 single-format-video"><div id="cb-container"><header class="cb-header" role="banner"><section id="cb-top-menu" class="wrap clearfix"><div class="social_cont lefts"> <a href="https://www.facebook.com/mmanuts" rel="nofollow" class="icon_01">&nbsp;</a> <a href="https://twitter.com/mmanuts" rel="nofollow" class="icon_02">&nbsp;</a> <a href="https://itunes.apple.com/us/podcast/mma-nuts-quicktime-large/id354083887?ign-mpt=uo%3D4" rel="nofollow" class="icon_03">&nbsp;</a> <a href="https://www.youtube.com/user/themmanuts" rel="nofollow" class="icon_04">&nbsp;</a> <a href="skype:mmanuts" rel="nofollow" class="icon_05">&nbsp;</a> <a href="https://mmanuts.com/feed/" rel="nofollow" class="icon_06">&nbsp;</a></div></section><div id="cb-inner-header" class="wrap clearfix"><div id="logo" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://mmanuts.com"> <img width="300" height="102" itemprop="logo" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzMDAgMTAyIiB3aWR0aD0iMzAwIiBoZWlnaHQ9IjEwMiIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIxJTJGMDIlMkZtbWEtcG9kY2FzdC5qcGciIGRhdGEtdz0iMzAwIiBkYXRhLWg9IjEwMiIgZGF0YS1iaXA9IiI+PC9zdmc+" data-spai="1" alt="MMA Podcast" /> </a></div><div class="cb-banner468"></div> <span class="cb-to-top"></span></div><nav role="navigation"><div id="cb-main-menu" class="wrap clearfix"><div class="cb-main-menu"><ul class="nav main-nav clearfix sf-menu"><li id="menu-item-10650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="https://mmanuts.com/category/podcast/">MMA PODCAST</a></li><li id="menu-item-10651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="https://mmanuts.com/category/news/">MMA NEWS</a></li><li id="menu-item-23810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="https://mmanuts.com/shoshin-bjj/">BJJ</a></li><li id="menu-item-89048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89048"><a href="https://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://mmanuts.com/category/reviews/">REVIEWS</a></li><li id="menu-item-34363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="https://mmanuts.com/promo-codes/coupons/">COUPONS</a></li><li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="https://mmanuts.com/category/features/">MORE</a><ul class="sub-menu"><li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="https://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li><li id="menu-item-10655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="https://mmanuts.com/category/interviews/">INTERVIEWS</a></li><li id="menu-item-10915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://mmanuts.com/category/predictions/">PREDICTIONS</a></li><li id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mmanuts.com/category/kickboxing/">KICKBOXING</a></li></ul></li><li class="cb-search"><form method="get" class="search" action="https://mmanuts.com"> <input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" onblur="if (this.value=='') this.value = this.defaultValue"> <input class="searchsubmit" type="submit" value=""></form></li></ul></div></div><div id="cb-main-menu-mob" class="wrap clearfix"><div id="cb-mob-dropdown-main"></div><div class="cb-main-menu"><ul class="nav main-nav clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="https://mmanuts.com/category/podcast/">MMA PODCAST</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="https://mmanuts.com/category/news/">MMA NEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="https://mmanuts.com/shoshin-bjj/">BJJ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89048"><a href="https://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://mmanuts.com/category/reviews/">REVIEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="https://mmanuts.com/promo-codes/coupons/">COUPONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="https://mmanuts.com/category/features/">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="https://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="https://mmanuts.com/category/interviews/">INTERVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://mmanuts.com/category/predictions/">PREDICTIONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mmanuts.com/category/kickboxing/">KICKBOXING</a></li></ul></li><li class="cb-search"><form method="get" class="search" action="https://mmanuts.com"> <input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" onblur="if (this.value=='') this.value = this.defaultValue"> <input class="searchsubmit" type="submit" value=""></form></li></ul></div></div></nav></header><div id="cb-content" class="wrap clearfix"><div id="main" class="clearfix" role="main"><article id="post-96197" class="clearfix post-96197 post type-post status-publish format-video has-post-thumbnail hentry category-featured-post category-podcast tag-bellator tag-mma tag-mma-podcast tag-sports tag-ufc post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting"><section class="entry-content clearfix" itemprop="articleBody"><header class="article-header small-featured"><h1 class="cb-entry-title cb-single-title" itemprop="headline">UFC Sandhagen vs Yadong Recap | MMANUTS MMA Podcast | EP # 579</h1><p class="cb-byline vcard">By <span class="author" itemprop="author"><a href="https://mmanuts.com/author/grimsleeper/" title="By Matt Griffith" rel="author"><span class="fn">Matt Griffith</span></a></span> on <time class="updated" datetime="2022-09-20" pubdate>September 20, 2022</time> in <span class="cb-cat"><a href="https://mmanuts.com/category/podcast/">MMA Podcast</a></span></p></header><div class="cb-video-frame"><div class="rll-youtube-player" data-src="https://www.youtube.com/embed/2PB_F2NSxOw" data-id="2PB_F2NSxOw" data-query=""></div><noscript><iframe width="560" height="315" src="https://www.youtube.com/embed/2PB_F2NSxOw" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></noscript></div><h2>UFC Sandhagen vs Yadong Recap</h2> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-96197-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/mmanutsmp3/UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-MP3.mp3?_=1" /><a href="https://traffic.libsyn.com/mmanutsmp3/UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-MP3.mp3">https://traffic.libsyn.com/mmanutsmp3/UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-MP3.mp3</a></audio><p>#UFC<br /> Sandhagen vs Yadong [3:50]<br /> Epic gash [5:35]<br /> Alex Pereira archery [11:50]<br /> Bellator this weekend [13:18]<br /> Jose Aldo retires from MMA [15:02]<br /> BKFC salaries [17:57]<br /> Controversial KO [21:08]<br /> UFC 279 and Tony Ferguson [24:47]<br /> Most subs in UFC history [28:35]<br /> Stunt woman training [29:34]<br /> UFC 280 poster [30:26]<br /> Drop kick [32:13]<br /> Interview KO [32:42]<br /> Hematoma [33:22]<br /> Car Jiu Jitsu [33:56]<br /> Phone booth fighting [35:05]<br /> Tyron Woodley getting KO’d [36:00]<br /> Kung Fu vs MMA [36:54]<br /> UFC 4 [37:32]<br /> Fun Street Fight [38:07]<br /> KO of the week [39:47]<br /> Tweet of the week [40:12]<br /> KNOWLEDGE [41:57]</p><p class="powerpress_links powerpress_links_m4v">Podcast: <a href="https://media.blubrry.com/mmanuts/traffic.libsyn.com/themmanuts/UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-IPOD.m4v" class="powerpress_link_d" title="Download" rel="nofollow" download="UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-IPOD.m4v">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a> | <a href="https://mmanuts.com/home/" class="powerpress_link_subscribe powerpress_link_subscribe_more" title="More" rel="nofollow">More</a></p><p class="powerpress_links powerpress_links_mp3">Podcast (podcast-audio): <a href="https://media.blubrry.com/mmanuts/traffic.libsyn.com/mmanutsmp3/UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-MP3.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="UFC_Sandhagen_vs_Yadong_Recap__MMANUTS_MMA_Podcast__EP__579-MP3.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p></section><footer class="cb-article-footer"><p class="tags clearfix"><span class="tags-title">Tags</span><a href="https://mmanuts.com/tag/bellator/" rel="tag">Bellator</a><a href="https://mmanuts.com/tag/mma/" rel="tag">MMA</a><a href="https://mmanuts.com/tag/mma-podcast/" rel="tag">mma podcast</a><a href="https://mmanuts.com/tag/sports/" rel="tag">sports</a><a href="https://mmanuts.com/tag/ufc/" rel="tag">ufc</a></p><div class="cb-related-posts clearfix"><h3 class="cb-module-title">Related Posts</h3><ul><li class="no-1"> <img width="350" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNTAgMjAwIiB3aWR0aD0iMzUwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIyJTJGMDklMkZVRkMtMjc5LVJlY2FwLWRpYXotdnMtZmVyZ3Vzb24tbW1hbnV0cy1tbWEtcG9kY2FzdC0zNTB4MjAwLmpwZyIgZGF0YS13PSIzNTAiIGRhdGEtaD0iMjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1"><h4><a href="https://mmanuts.com/podcast/ufc-279-recap-diaz-vs-ferguson-mmanuts-mma-podcast-ep-578/">UFC 279 Recap | Diaz vs Ferguson | MMANUTS MMA Podcast | EP # 578</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC 279 Recap | Diaz vs Ferguson...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-279-recap-diaz-vs-ferguson-mmanuts-mma-podcast-ep-578/" class="grid-overlay"></a></li><li class="no-2"> <img width="350" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNTAgMjAwIiB3aWR0aD0iMzUwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIyJTJGMDklMkZVRkMtMjc5LVByZXZpZXctbW1hbnV0cy1tbWEtcG9kY2FzdC0zNTB4MjAwLmpwZyIgZGF0YS13PSIzNTAiIGRhdGEtaD0iMjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1"><h4><a href="https://mmanuts.com/podcast/ufc-279-preview-diaz-vs-chimaev-mmanuts-mma-podcast-ep-577/">UFC 279 Preview | Diaz vs Chimaev | MMANUTS MMA Podcast | EP # 577</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC 279 Preview | Diaz vs Chimaev...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-279-preview-diaz-vs-chimaev-mmanuts-mma-podcast-ep-577/" class="grid-overlay"></a></li><li class="no-3"> <img width="350" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNTAgMjAwIiB3aWR0aD0iMzUwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIyJTJGMDglMkZVRkMtR2FuZS12cy1UdWl2YXNhLVByZXZpZXctbW1hbnV0cy1tbWEtcG9kY2FzdC0zNTB4MjAwLmpwZyIgZGF0YS13PSIzNTAiIGRhdGEtaD0iMjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1"><h4><a href="https://mmanuts.com/podcast/ufc-gane-vs-tuivasa-preview-mmanuts-mma-podcast-ep-576/">UFC Gane vs Tuivasa Preview | MMANUTS MMA Podcast | EP # 576</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC Gane vs Tuivasa Preview...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-gane-vs-tuivasa-preview-mmanuts-mma-podcast-ep-576/" class="grid-overlay"></a></li><li class="no-4"> <img width="350" height="200" src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAzNTAgMjAwIiB3aWR0aD0iMzUwIiBoZWlnaHQ9IjIwMCIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnVwbG9hZHMlMkYyMDIyJTJGMDglMkZVRkMtMjc4LVJlc3VsdHMtTU1BTlVUUy1NTUEtUG9kY2FzdC0zNTB4MjAwLmpwZyIgZGF0YS13PSIzNTAiIGRhdGEtaD0iMjAwIiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1"><h4><a href="https://mmanuts.com/podcast/ufc-278-results-usman-vs-edwards-2-results-mmanuts-mma-podcast-ep-575/">UFC 278 Results | Usman vs Edwards 2 | MMANUTS MMA Podcast | EP # 575</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC 278 Results | Usman vs Edwards 2 Results...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-278-results-usman-vs-edwards-2-results-mmanuts-mma-podcast-ep-575/" class="grid-overlay"></a></li></ul></div></footer></article></div><div id="cb-sidebar" class="clearfix" role="complementary"><div id="oio-widget-4" class="cb-sidebar-widget oio"></div><div id="oio-widget-3" class="cb-sidebar-widget oio"><ul class="oio-banner-zone" id="oio-banner-8"><li class="oio-slot oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=82" title="FUJI Sports Coupon"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjUgMTI1IiB3aWR0aD0iMTI1IiBoZWlnaHQ9IjEyNSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnBsdWdpbnMlMkZvaW9wdWItZGlyZWN0JTJGdXBsb2FkcyUyRlhvbzBNcV9GVUpJK1Nwb3J0cytDb3Vwb24uanBnIiBkYXRhLXc9IjEyNSIgZGF0YS1oPSIxMjUiIGRhdGEtYmlwPSIiPjwvc3ZnPg==" data-spai="1" width="125" height="125" border="0" alt="FUJI Sports Coupon" /></a></li><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=100" title="Cleto Reyes Coupon"><img src="data:image/svg+xml;base64,PHN2ZyB4bWxucz0iaHR0cDovL3d3dy53My5vcmcvMjAwMC9zdmciIHZpZXdCb3g9IjAgMCAxMjUgMTI1IiB3aWR0aD0iMTI1IiBoZWlnaHQ9IjEyNSIgZGF0YS11PSJodHRwcyUzQSUyRiUyRm1tYW51dHMuY29tJTJGd3AtY29udGVudCUyRnBsdWdpbnMlMkZvaW9wdWItZGlyZWN0JTJGdXBsb2FkcyUyRlY5OVVBal9DbGV0bytSZXllcysxMjV4MTI1LmpwZyIgZGF0YS13PSIxMjUiIGRhdGEtaD0iMTI1IiBkYXRhLWJpcD0iIj48L3N2Zz4=" data-spai="1" width="125" height="125" border="0" alt="Cleto Reyes Coupon" /></a></li></ul></div><div id="oio-widget-2" class="cb-sidebar-widget oio"></div><div id="oio-widget-5" class="cb-sidebar-widget oio"></div></div></div><footer class="cb-footer wrap" role="contentinfo"><div id="cb-footer-inner" class="clearfix"><div class="cb-footer-widget clearfix first"><div id="text-2" class="widget_text"><h3 class="cb-footer-widget-title">About Us</h3><div class="textwidget"><p>The Chicago based MMA Podcast that walks the line between serious and ridiculous. Hosted by Ingo Weigold, Matt Griffith and the Magic 8 Ball to keep us in check. Covering major MMA events by the UFC, Bellator, and others.</p></div></div></div><div class="cb-footer-widget clearfix"><div id="nav_menu-4" class="widget_nav_menu"><h3 class="cb-footer-widget-title">Links</h3><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-10673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10673"><a rel="nofollow" href="https://www.ufc.com/">UFC</a></li><li id="menu-item-62039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62039"><a rel="nofollow" href="https://bellator.com">Bellator MMA</a></li><li id="menu-item-62040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62040"><a rel="nofollow" href="https://pflmma.com">Professional Fighters League</a></li><li id="menu-item-63108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63108"><a rel="nofollow" href="https://www.glorykickboxing.com/">Glory Kickboxing</a></li><li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a rel="nofollow" href="https://www.mixedmartialarts.com/">The Underground</a></li><li id="menu-item-63002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63002"><a rel="nofollow" href="https://www.blogarama.com/sports-blogs">Blogarama.com &#8211; Sports Blogs</a></li><li id="menu-item-93306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93306"><a href="https://mmanuts.com/promo-codes/coupons/">Coupons</a></li></ul></div></div></div><div class="cb-footer-widget clearfix"><div id="archives-2" class="widget_archive"><h3 class="cb-footer-widget-title">MMA Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">MMA Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://mmanuts.com/2022/09/'> September 2022</option><option value='https://mmanuts.com/2022/08/'> August 2022</option><option value='https://mmanuts.com/2022/07/'> July 2022</option><option value='https://mmanuts.com/2022/06/'> June 2022</option><option value='https://mmanuts.com/2022/05/'> May 2022</option><option value='https://mmanuts.com/2022/04/'> April 2022</option><option value='https://mmanuts.com/2022/03/'> March 2022</option><option value='https://mmanuts.com/2022/02/'> February 2022</option><option value='https://mmanuts.com/2022/01/'> January 2022</option><option value='https://mmanuts.com/2021/12/'> December 2021</option><option value='https://mmanuts.com/2021/11/'> November 2021</option><option value='https://mmanuts.com/2021/10/'> October 2021</option><option value='https://mmanuts.com/2021/09/'> September 2021</option><option value='https://mmanuts.com/2021/08/'> August 2021</option><option value='https://mmanuts.com/2021/07/'> July 2021</option><option value='https://mmanuts.com/2021/06/'> June 2021</option><option value='https://mmanuts.com/2021/05/'> May 2021</option><option value='https://mmanuts.com/2021/04/'> April 2021</option><option value='https://mmanuts.com/2021/03/'> March 2021</option><option value='https://mmanuts.com/2021/02/'> February 2021</option><option value='https://mmanuts.com/2021/01/'> January 2021</option><option value='https://mmanuts.com/2020/12/'> December 2020</option><option value='https://mmanuts.com/2020/11/'> November 2020</option><option value='https://mmanuts.com/2020/10/'> October 2020</option><option value='https://mmanuts.com/2020/09/'> September 2020</option><option value='https://mmanuts.com/2020/08/'> August 2020</option><option value='https://mmanuts.com/2020/07/'> July 2020</option><option value='https://mmanuts.com/2020/06/'> June 2020</option><option value='https://mmanuts.com/2020/05/'> May 2020</option><option value='https://mmanuts.com/2020/04/'> April 2020</option><option value='https://mmanuts.com/2020/03/'> March 2020</option><option value='https://mmanuts.com/2020/02/'> February 2020</option><option value='https://mmanuts.com/2020/01/'> January 2020</option><option value='https://mmanuts.com/2019/12/'> December 2019</option><option value='https://mmanuts.com/2019/11/'> November 2019</option><option value='https://mmanuts.com/2019/10/'> October 2019</option><option value='https://mmanuts.com/2019/09/'> September 2019</option><option value='https://mmanuts.com/2019/08/'> August 2019</option><option value='https://mmanuts.com/2019/07/'> July 2019</option><option value='https://mmanuts.com/2019/06/'> June 2019</option><option value='https://mmanuts.com/2019/05/'> May 2019</option><option value='https://mmanuts.com/2019/04/'> April 2019</option><option value='https://mmanuts.com/2019/03/'> March 2019</option><option value='https://mmanuts.com/2019/02/'> February 2019</option><option value='https://mmanuts.com/2019/01/'> January 2019</option><option value='https://mmanuts.com/2018/12/'> December 2018</option><option value='https://mmanuts.com/2018/11/'> November 2018</option><option value='https://mmanuts.com/2018/10/'> October 2018</option><option value='https://mmanuts.com/2018/09/'> September 2018</option><option value='https://mmanuts.com/2018/08/'> August 2018</option><option value='https://mmanuts.com/2018/07/'> July 2018</option><option value='https://mmanuts.com/2018/06/'> June 2018</option><option value='https://mmanuts.com/2018/05/'> May 2018</option><option value='https://mmanuts.com/2018/04/'> April 2018</option><option value='https://mmanuts.com/2018/03/'> March 2018</option><option value='https://mmanuts.com/2018/02/'> February 2018</option><option value='https://mmanuts.com/2018/01/'> January 2018</option><option value='https://mmanuts.com/2017/12/'> December 2017</option><option value='https://mmanuts.com/2017/11/'> November 2017</option><option value='https://mmanuts.com/2017/10/'> October 2017</option><option value='https://mmanuts.com/2017/09/'> September 2017</option><option value='https://mmanuts.com/2017/08/'> August 2017</option><option value='https://mmanuts.com/2017/07/'> July 2017</option><option value='https://mmanuts.com/2017/06/'> June 2017</option><option value='https://mmanuts.com/2017/05/'> May 2017</option><option value='https://mmanuts.com/2017/04/'> April 2017</option><option value='https://mmanuts.com/2017/03/'> March 2017</option><option value='https://mmanuts.com/2017/02/'> February 2017</option><option value='https://mmanuts.com/2017/01/'> January 2017</option><option value='https://mmanuts.com/2016/12/'> December 2016</option><option value='https://mmanuts.com/2016/11/'> November 2016</option><option value='https://mmanuts.com/2016/10/'> October 2016</option><option value='https://mmanuts.com/2016/09/'> September 2016</option><option value='https://mmanuts.com/2016/08/'> August 2016</option><option value='https://mmanuts.com/2016/07/'> July 2016</option><option value='https://mmanuts.com/2016/06/'> June 2016</option><option value='https://mmanuts.com/2016/05/'> May 2016</option><option value='https://mmanuts.com/2016/04/'> April 2016</option><option value='https://mmanuts.com/2016/03/'> March 2016</option><option value='https://mmanuts.com/2016/02/'> February 2016</option><option value='https://mmanuts.com/2016/01/'> January 2016</option><option value='https://mmanuts.com/2015/12/'> December 2015</option><option value='https://mmanuts.com/2015/11/'> November 2015</option><option value='https://mmanuts.com/2015/10/'> October 2015</option><option value='https://mmanuts.com/2015/09/'> September 2015</option><option value='https://mmanuts.com/2015/08/'> August 2015</option><option value='https://mmanuts.com/2015/07/'> July 2015</option><option value='https://mmanuts.com/2015/06/'> June 2015</option><option value='https://mmanuts.com/2015/05/'> May 2015</option><option value='https://mmanuts.com/2015/04/'> April 2015</option><option value='https://mmanuts.com/2015/03/'> March 2015</option><option value='https://mmanuts.com/2015/02/'> February 2015</option><option value='https://mmanuts.com/2015/01/'> January 2015</option><option value='https://mmanuts.com/2014/12/'> December 2014</option><option value='https://mmanuts.com/2014/11/'> November 2014</option><option value='https://mmanuts.com/2014/10/'> October 2014</option><option value='https://mmanuts.com/2014/09/'> September 2014</option><option value='https://mmanuts.com/2014/08/'> August 2014</option><option value='https://mmanuts.com/2014/07/'> July 2014</option><option value='https://mmanuts.com/2014/06/'> June 2014</option><option value='https://mmanuts.com/2014/05/'> May 2014</option><option value='https://mmanuts.com/2014/04/'> April 2014</option><option value='https://mmanuts.com/2014/03/'> March 2014</option><option value='https://mmanuts.com/2014/02/'> February 2014</option><option value='https://mmanuts.com/2014/01/'> January 2014</option><option value='https://mmanuts.com/2013/12/'> December 2013</option><option value='https://mmanuts.com/2013/11/'> November 2013</option><option value='https://mmanuts.com/2013/10/'> October 2013</option><option value='https://mmanuts.com/2013/09/'> September 2013</option><option value='https://mmanuts.com/2013/08/'> August 2013</option><option value='https://mmanuts.com/2013/07/'> July 2013</option><option value='https://mmanuts.com/2013/06/'> June 2013</option><option value='https://mmanuts.com/2013/05/'> May 2013</option><option value='https://mmanuts.com/2013/04/'> April 2013</option><option value='https://mmanuts.com/2013/03/'> March 2013</option><option value='https://mmanuts.com/2013/02/'> February 2013</option><option value='https://mmanuts.com/2013/01/'> January 2013</option><option value='https://mmanuts.com/2012/12/'> December 2012</option><option value='https://mmanuts.com/2012/11/'> November 2012</option><option value='https://mmanuts.com/2012/10/'> October 2012</option><option value='https://mmanuts.com/2012/09/'> September 2012</option><option value='https://mmanuts.com/2012/08/'> August 2012</option><option value='https://mmanuts.com/2012/07/'> July 2012</option><option value='https://mmanuts.com/2012/06/'> June 2012</option><option value='https://mmanuts.com/2012/05/'> May 2012</option><option value='https://mmanuts.com/2012/04/'> April 2012</option><option value='https://mmanuts.com/2012/03/'> March 2012</option><option value='https://mmanuts.com/2012/02/'> February 2012</option><option value='https://mmanuts.com/2012/01/'> January 2012</option><option value='https://mmanuts.com/2011/12/'> December 2011</option><option value='https://mmanuts.com/2011/11/'> November 2011</option><option value='https://mmanuts.com/2011/10/'> October 2011</option><option value='https://mmanuts.com/2011/09/'> September 2011</option><option value='https://mmanuts.com/2011/08/'> August 2011</option><option value='https://mmanuts.com/2011/07/'> July 2011</option><option value='https://mmanuts.com/2011/06/'> June 2011</option><option value='https://mmanuts.com/2011/05/'> May 2011</option><option value='https://mmanuts.com/2011/04/'> April 2011</option><option value='https://mmanuts.com/2011/03/'> March 2011</option><option value='https://mmanuts.com/2011/02/'> February 2011</option><option value='https://mmanuts.com/2011/01/'> January 2011</option><option value='https://mmanuts.com/2010/12/'> December 2010</option><option value='https://mmanuts.com/2010/11/'> November 2010</option><option value='https://mmanuts.com/2010/10/'> October 2010</option><option value='https://mmanuts.com/2010/09/'> September 2010</option><option value='https://mmanuts.com/2010/08/'> August 2010</option><option value='https://mmanuts.com/2010/07/'> July 2010</option><option value='https://mmanuts.com/2010/06/'> June 2010</option><option value='https://mmanuts.com/2010/05/'> May 2010</option><option value='https://mmanuts.com/2010/04/'> April 2010</option><option value='https://mmanuts.com/2010/03/'> March 2010</option><option value='https://mmanuts.com/2010/02/'> February 2010</option><option value='https://mmanuts.com/2010/01/'> January 2010</option> </select></div><div id="nav_menu-3" class="widget_nav_menu"><div class="menu-footer-widget-1-container"><ul id="menu-footer-widget-1" class="menu"><li id="menu-item-57304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57304"><a href="https://mmanuts.com/category/podcast/">MMA Podcast</a></li><li id="menu-item-57305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57305"><a href="https://mmanuts.com/category/news/">MMA News</a></li><li id="menu-item-57306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57306"><a href="https://mmanuts.com/category/ufc-schedule/">UFC Schedule</a></li></ul></div></div><div id="mla-text-widget-2" class="mla_text_widget"><div class="textwidget"></div></div></div><div class="cb-footer-widget clearfix"><div id="tag_cloud-2" class="widget_tag_cloud"><h3 class="cb-footer-widget-title">Tags</h3><div class="tagcloud"><a href="https://mmanuts.com/tag/anderson-silva/" class="tag-cloud-link tag-link-5368 tag-link-position-1" style="font-size: 8pt;" aria-label="Anderson Silva (186 items)">Anderson Silva</a> <a href="https://mmanuts.com/tag/bellator/" class="tag-cloud-link tag-link-5367 tag-link-position-2" style="font-size: 12.382608695652pt;" aria-label="Bellator (424 items)">Bellator</a> <a href="https://mmanuts.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-1517 tag-link-position-3" style="font-size: 8.2434782608696pt;" aria-label="conor mcgregor (196 items)">conor mcgregor</a> <a href="https://mmanuts.com/tag/dana-white/" class="tag-cloud-link tag-link-420 tag-link-position-4" style="font-size: 8.4869565217391pt;" aria-label="dana white (203 items)">dana white</a> <a href="https://mmanuts.com/tag/jon-jones/" class="tag-cloud-link tag-link-49 tag-link-position-5" style="font-size: 9.704347826087pt;" aria-label="Jon Jones (255 items)">Jon Jones</a> <a href="https://mmanuts.com/tag/mma/" class="tag-cloud-link tag-link-5360 tag-link-position-6" style="font-size: 21.026086956522pt;" aria-label="MMA (2,206 items)">MMA</a> <a href="https://mmanuts.com/tag/mma-podcast/" class="tag-cloud-link tag-link-2897 tag-link-position-7" style="font-size: 10.313043478261pt;" aria-label="mma podcast (290 items)">mma podcast</a> <a href="https://mmanuts.com/tag/ronda-rousey/" class="tag-cloud-link tag-link-903 tag-link-position-8" style="font-size: 9.4608695652174pt;" aria-label="ronda rousey (243 items)">ronda rousey</a> <a href="https://mmanuts.com/tag/sports/" class="tag-cloud-link tag-link-2065 tag-link-position-9" style="font-size: 8.4869565217391pt;" aria-label="sports (204 items)">sports</a> <a href="https://mmanuts.com/tag/ufc/" class="tag-cloud-link tag-link-428 tag-link-position-10" style="font-size: 22pt;" aria-label="ufc (2,605 items)">ufc</a></div></div></div></div><div class="cb-footer-lower clearfix"><nav role="navigation"></nav><div class="cb-copyright">Copyright © 2022. MMANUTS. All rights reserved.</div><div id="cb-top-menu-nav"><div class="menu-12312-container"><ul class="cb-top-nav sf-menu"><li id="menu-item-10657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10657"><a href="https://mmanuts.com/advertise/">Advertise</a></li><li id="menu-item-11760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11760"><a href="https://mmanuts.com/aboutus/">About Us</a></li><li id="menu-item-10658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10658"><a href="https://mmanuts.com/contact-us/">Contact Us</a></li><li id="menu-item-10659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10659"><a href="https://mmanuts.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></footer></div> <img id="oio-pixel" src="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=82|100|0" alt="" /> <script type='text/javascript'>(function($) {'use strict';
    			
    			// Save existing
    			var old_overlay = $('#cb-vote .overlay').css( 'width' );
    			
    			 $('#cb-vote').not('.disabled').on('mousemove click mouseleave mouseenter', function(e) {
    					
    				if(e.type == 'mouseenter'){	 $('<p class="cb-user-rating-tip"></p>').appendTo('body'); }	
    		
    				var parentOffset = $(this).parent().offset(); 
    				  
    				  if($(this).hasClass('stars')) { 
    						var base_amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);
    						var amountX = (Math.floor(base_amountX * 10 / 20) / 10).toFixed(1);
    						
    				  } else if($(this).hasClass('percentage')) {  
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = base_amountX;
    						
    				  } else if($(this).hasClass('out-of-10')) {
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = (base_amountX / 10).toFixed(1);
    					 }	   
    				
    				$('#cb-vote .overlay').css( 'width', (100 - base_amountX) +'%' );
    						
    				 var mousex = e.pageX + 20;
    				 var mousey = e.pageY + 10; 
    				 $('.cb-user-rating-tip').text(amountX).fadeIn('fast');
    				 $('.cb-user-rating-tip').css({ top: mousey, left: mousex });
    			
    				if(e.type == 'mouseleave'){	 $('.cb-user-rating-tip').remove(); $('#cb-vote .overlay').css( 'width', old_overlay); }
    				if(e.type == 'click'){	
    							
    					var parentOffset = $(this).parent().offset(); 
    			   
    					if($(this).hasClass('stars')) { 
    							var amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);			
    					   } else { 
    							var amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    					}
    							   
    					var nonce = $('input#voting_nonce').val();
                        var data_votes = {action: 'cb_vote_counter', nonce: nonce, postid: '96197'};
                        var data_score = {action: 'cb_add_user_score', nonce: nonce, newscore: amountX, postid: '96197'};
    					
    					$('.cb-user-rating-tip').remove(); 
    					$('#cb-vote').off('mousemove click mouseleave mouseenter'); 
    						
    					$.post('https://mmanuts.com/wp-admin/admin-ajax.php', data_votes, function(response){
    						if(response!='-1') {
    							
    							if(response=='null') {
    							} else {
    								$('.cb-number-votes').html(response);
    							}
    								
    							var cb_checker = cookie.get('user_rating'); 
    							if(!cb_checker) {
    								var cb_rating_c = '96197';
    							} else {
    								var cb_rating_c = cb_checker + ',96197';
    							}
    							cookie.set('user_rating', cb_rating_c, { expires: 365, }); 
    						} 
    					});
    							
    					$.post('https://mmanuts.com/wp-admin/admin-ajax.php', data_score, function(response){
    							if(response!='-1') {
    							
    								if(response=='null') {
    								} else {
    									var overlay = (100 - response);
    									
    									if($('#cb-vote').hasClass('out-of-10')) { 
    										$('#cb-average-score').html(response / 10);
    									} else { 
    										$('#cb-average-score').html(response);
    									}
    									
    									$('#cb-vote .overlay').css( 'width', overlay +'%' );
    									$('#cb-vote').addClass('disabled');
    									$('#cb-vote').off('click');
    								}
    							} 
    							});
    							return false;
    							
    							}
    						});
    			  
    		})(jQuery);</script> <script data-cfasync="false" type='text/javascript' src='https://mmanuts.com/wp-content/plugins/shortpixel-adaptive-images/assets/js/ai-2.0.min.js' id='spai-scripts-js'></script> <script type='text/javascript' id='rocket-browser-checker-js-after'>"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();</script> <script src='https://stats.wp.com/e-202238.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.3.1',blog:'48073278',post:'96197',tz:'-5',srv:'mmanuts.com'} ]);
	_stq.push([ 'clickTrackerInit', '48073278', '96197' ]);</script> <script defer src="https://mmanuts.com/wp-content/cache/autoptimize/js/autoptimize_088305e7676c8fba06dc4ed53b2a6684.js"></script><script>var spai_affectedTags = "{\"figure\":2,\"script\":4}";</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"74ddeb04bed681cf","token":"6a6db05f4a4443a7a03f1c756b4b8075","version":"2022.8.1","si":100}' crossorigin="anonymous"></script>
</body></html>
