<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta name="yandex-verification" content="8030641dc1d5a631" /><meta charset="UTF-8"><style id="aoatfcss" media="all">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</style><link rel="stylesheet" media="print" href="https://mmanuts.com/wp-content/cache/autoptimize/css/autoptimize_0830d0acd99e75c6ffaf7aba739ee20f.css" onload="this.onload=null;this.media='all';" /><noscript id="aonoscrcss"><link media="all" href="https://mmanuts.com/wp-content/cache/autoptimize/css/autoptimize_0830d0acd99e75c6ffaf7aba739ee20f.css" rel="stylesheet" /></noscript><title>UFC | Bellator | BKFC | MMANUTS MMA Podcast | EP # 491 - MMANUTS</title> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0" /><link rel="pingback" href="https://mmanuts.com/xmlrpc.php"><meta name="description" content="UFC, Bellator, BKFC. Lyoto Machida vs Phil Davis. Alves vs Lane. Hector Lombard vs Kendall Grove. Woodley vs Covington. Plus more." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="UFC | Bellator | BKFC | MMANUTS MMA Podcast | EP # 491 - MMANUTS" /><meta property="og:description" content="UFC, Bellator, BKFC. Lyoto Machida vs Phil Davis. Alves vs Lane. Hector Lombard vs Kendall Grove. Woodley vs Covington. Plus more." /><meta property="og:url" content="https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/" /><meta property="og:site_name" content="MMANUTS" /><meta property="article:publisher" content="https://www.facebook.com/mmanuts" /><meta property="article:published_time" content="2020-09-16T22:24:14+00:00" /><meta property="og:image" content="https://mmanuts.com/wp-content/uploads/2020/09/ufc-bellator-bkfc-mma-podcast.jpg" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="350" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mmanuts.com/#website","url":"https://mmanuts.com/","name":"MMANUTS","description":"","potentialAction":[{"@type":"SearchAction","target":"https://mmanuts.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/#primaryimage","inLanguage":"en-US","url":"https://mmanuts.com/wp-content/uploads/2020/09/ufc-bellator-bkfc-mma-podcast.jpg","width":600,"height":350},{"@type":"WebPage","@id":"https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/#webpage","url":"https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/","name":"UFC | Bellator | BKFC | MMANUTS MMA Podcast | EP # 491 - MMANUTS","isPartOf":{"@id":"https://mmanuts.com/#website"},"primaryImageOfPage":{"@id":"https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/#primaryimage"},"datePublished":"2020-09-16T22:24:14+00:00","dateModified":"2020-09-16T22:24:14+00:00","author":{"@id":"https://mmanuts.com/#/schema/person/d10f561a49f4e94599a3547949dd7905"},"description":"UFC, Bellator, BKFC. Lyoto Machida vs Phil Davis. Alves vs Lane. Hector Lombard vs Kendall Grove. Woodley vs Covington. Plus more.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://mmanuts.com/podcast/ufc-bellator-bkfc-mmanuts-mma-podcast-ep-491/"]}]},{"@type":"Person","@id":"https://mmanuts.com/#/schema/person/d10f561a49f4e94599a3547949dd7905","name":"Matt Griffith","description":"Is head Ninja and Co-Host of the weekly MMANUTS Show. Watched the first UFC live on PPV back in 1993 and I\u2019ve been hooked since. I\u2019ve been training in Wrestling, Tae Kwon Do, Boxing, Brazilian Jiu-Jitsu, Krav Maga, and Muay Thai at one time or another over the past 20+ years. Diagnosed with Celiac Disease in 2003 and been living on a gluten free diet ever since.","sameAs":["https://twitter.com/mmanuts"]}]}</script> <link rel='dns-prefetch' href='//v0.wordpress.com' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://www.google-analytics.com' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://connect.facebook.net' rel='preconnect' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://maps.google.com' rel='preconnect' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /> <!--[if lt IE 9]><link rel='stylesheet' id='cb-ie-only-css'  href='https://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/cb-ie-only.min.css' type='text/css' media='all' /> <![endif]--><link rel="https://api.w.org/" href="https://mmanuts.com/wp-json/" /><link rel="alternate" type="application/json" href="https://mmanuts.com/wp-json/wp/v2/posts/91823" /><link rel='shortlink' href='https://wp.me/p3fI3s-nT1' /><link rel="alternate" type="application/json+oembed" href="https://mmanuts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmanuts.com%2Fpodcast%2Fufc-bellator-bkfc-mmanuts-mma-podcast-ep-491%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mmanuts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmanuts.com%2Fpodcast%2Fufc-bellator-bkfc-mmanuts-mma-podcast-ep-491%2F&#038;format=xml" /> <!--[if lt IE 8 ]><link href="https://mmanuts.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" > <![endif]--><noscript></noscript><noscript></noscript><style>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</style><meta name="google-site-verification" content="khPPAUgboJjxW2_pt3PdkGu8Yxc0u3G2TNaC2o_kLb0" /></head><body class="post-template-default single single-post postid-91823 single-format-video"><div id="cb-container"><header class="cb-header" role="banner"><section id="cb-top-menu" class="wrap clearfix"><div class="social_cont lefts"> <a href="https://www.facebook.com/mmanuts" rel="nofollow" class="icon_01">&nbsp;</a> <a href="https://twitter.com/mmanuts" rel="nofollow" class="icon_02">&nbsp;</a> <a href="https://itunes.apple.com/us/podcast/mma-nuts-quicktime-large/id354083887?ign-mpt=uo%3D4" rel="nofollow" class="icon_03">&nbsp;</a> <a href="https://www.youtube.com/user/themmanuts" rel="nofollow" class="icon_04">&nbsp;</a> <a href="skype:mmanuts" rel="nofollow" class="icon_05">&nbsp;</a> <a href="https://mmanuts.com/feed/" rel="nofollow" class="icon_06">&nbsp;</a></div></section><div id="cb-inner-header" class="wrap clearfix"><div id="logo" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://mmanuts.com"> <noscript><img itemprop="logo" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast.png" alt="MMA Podcast" /></noscript><img class="lazyload" itemprop="logo" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast.png" alt="MMA Podcast" /> </a></div><div class="cb-banner468"></div> <span class="cb-to-top"></span></div><nav role="navigation"><div id="cb-main-menu" class="wrap clearfix"><div class="cb-main-menu"><ul class="nav main-nav clearfix sf-menu"><li id="menu-item-10650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="https://mmanuts.com/category/podcast/">MMA PODCAST</a></li><li id="menu-item-10651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="https://mmanuts.com/category/news/">MMA NEWS</a></li><li id="menu-item-23810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="https://mmanuts.com/shoshin-bjj/">BJJ</a></li><li id="menu-item-89048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89048"><a href="https://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://mmanuts.com/category/reviews/">REVIEWS</a></li><li id="menu-item-34363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="https://mmanuts.com/promo-codes/coupons/">COUPONS</a></li><li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="https://mmanuts.com/category/features/">MORE</a><ul class="sub-menu"><li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="https://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li><li id="menu-item-10655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="https://mmanuts.com/category/interviews/">INTERVIEWS</a></li><li id="menu-item-10915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://mmanuts.com/category/predictions/">PREDICTIONS</a></li><li id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mmanuts.com/category/kickboxing/">KICKBOXING</a></li></ul></li><li class="cb-search"><form method="get" class="search" action="https://mmanuts.com"> <input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" onblur="if (this.value=='') this.value = this.defaultValue"> <input class="searchsubmit" type="submit" value=""></form></li></ul></div></div><div id="cb-main-menu-mob" class="wrap clearfix"><div id="cb-mob-dropdown-main"></div><div class="cb-main-menu"><ul class="nav main-nav clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="https://mmanuts.com/category/podcast/">MMA PODCAST</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="https://mmanuts.com/category/news/">MMA NEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="https://mmanuts.com/shoshin-bjj/">BJJ</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89048"><a href="https://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://mmanuts.com/category/reviews/">REVIEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="https://mmanuts.com/promo-codes/coupons/">COUPONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="https://mmanuts.com/category/features/">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="https://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="https://mmanuts.com/category/interviews/">INTERVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://mmanuts.com/category/predictions/">PREDICTIONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mmanuts.com/category/kickboxing/">KICKBOXING</a></li></ul></li><li class="cb-search"><form method="get" class="search" action="https://mmanuts.com"> <input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" onblur="if (this.value=='') this.value = this.defaultValue"> <input class="searchsubmit" type="submit" value=""></form></li></ul></div></div></nav></header><div id="cb-content" class="wrap clearfix"><div id="main" class="clearfix" role="main"><article id="post-91823" class="clearfix post-91823 post type-post status-publish format-video has-post-thumbnail hentry category-featured-post category-podcast post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting"><section class="entry-content clearfix" itemprop="articleBody"><header class="article-header small-featured"><h1 class="cb-entry-title cb-single-title" itemprop="headline">UFC | Bellator | BKFC | MMANUTS MMA Podcast | EP # 491</h1><p class="cb-byline vcard">By <span class="author" itemprop="author"><a href="https://mmanuts.com/author/grimsleeper/" title="By Matt Griffith" rel="author"><span class="fn">Matt Griffith</span></a></span> on <time class="updated" datetime="2020-09-16" pubdate>September 16, 2020</time> in <span class="cb-cat"><a href="https://mmanuts.com/category/podcast/">MMA Podcast</a></span></p></header><div class="cb-video-frame"><iframe width="560" height="315" src="https://www.youtube.com/embed/BwxRL438PHM" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h2>UFC | Bellator | BKFC</h2> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-91823-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://traffic.libsyn.com/secure/mmanutsmp3/UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_MP3.mp3?_=1" /><a href="https://traffic.libsyn.com/secure/mmanutsmp3/UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_MP3.mp3">https://traffic.libsyn.com/secure/mmanutsmp3/UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_MP3.mp3</a></audio><p>UFC<br /> Bellator<br /> Lyoto Machida vs Phil Davis<br /> Cat Zingano<br /> BKFC<br /> Thiago Alves vs Juliane Lane<br /> Hector Lombard vs Kendall Grove<br /> Woodley vs Covington<br /> Presidential Debate on JRE?<br /> Mike Tyson on JRE<br /> Canelo Alvarez sues DAZN<br /> #AskTheNuts<br /> KNOWLEDGE<br /> #UFC</p><p class="powerpress_links powerpress_links_mp4">Podcast: <a href="https://media.blubrry.com/mmanuts/s/traffic.libsyn.com/secure/themmanuts/UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_IPOD.mp4" class="powerpress_link_d" title="Download" rel="nofollow" download="UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_IPOD.mp4">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a> | <a href="https://mmanuts.com/home/" class="powerpress_link_subscribe powerpress_link_subscribe_more" title="More" rel="nofollow">More</a></p><p class="powerpress_links powerpress_links_mp3">Podcast (podcast-audio): <a href="https://media.blubrry.com/mmanuts/s/traffic.libsyn.com/secure/mmanutsmp3/UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_MP3.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="UFC__Bellator__BKFC__MMANUTS_MMA_Podcast__EP__491-MMANUTS_MP3.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p></section><footer class="cb-article-footer"><div class="cb-related-posts clearfix"><h3 class="cb-module-title">Related Posts</h3><ul><li class="no-1"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/09/Nick-Diaz-mmanuts-mma-podcast-350x200.jpg" ></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mmanuts.com/wp-content/uploads/2020/09/Nick-Diaz-mmanuts-mma-podcast-350x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/09/Nick-Diaz-mmanuts-mma-podcast-350x200.jpg"><h4><a href="https://mmanuts.com/podcast/nick-diaz-is-back-mmanuts-mma-podcast-ep-490/">Nick Diaz is back | MMANUTS MMA Podcast | EP # 490</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">Nick Diaz is back...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/nick-diaz-is-back-mmanuts-mma-podcast-ep-490/" class="grid-overlay"></a></li><li class="no-2"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/09/UFC-Smith-vs-Rakic-results-mma-podcast-350x200.jpg" ></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mmanuts.com/wp-content/uploads/2020/09/UFC-Smith-vs-Rakic-results-mma-podcast-350x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/09/UFC-Smith-vs-Rakic-results-mma-podcast-350x200.jpg"><h4><a href="https://mmanuts.com/podcast/ufc-smith-vs-rakic-results-mmanuts-mma-podcast-ep-489/">UFC Smith vs Rakic Results | MMANUTS MMA Podcast | EP # 489</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC Smith vs Rakic Results...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-smith-vs-rakic-results-mmanuts-mma-podcast-ep-489/" class="grid-overlay"></a></li><li class="no-3"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/08/UFC-BELLATOR-anderson-silva-mma-podcast-350x200.jpg" ></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mmanuts.com/wp-content/uploads/2020/08/UFC-BELLATOR-anderson-silva-mma-podcast-350x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/08/UFC-BELLATOR-anderson-silva-mma-podcast-350x200.jpg"><h4><a href="https://mmanuts.com/podcast/ufc-bellator-anderson-silva-mmanuts-mma-podcast-ep-488/">UFC, Bellator, Anderson Silva | MMANUTS MMA Podcast | EP # 488</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC, Bellator, Anderson Silva...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-bellator-anderson-silva-mmanuts-mma-podcast-ep-488/" class="grid-overlay"></a></li><li class="no-4"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/08/UFC-252-Results-mma-podcast-1-350x200.jpg" ></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mmanuts.com/wp-content/uploads/2020/08/UFC-252-Results-mma-podcast-1-350x200.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/08/UFC-252-Results-mma-podcast-1-350x200.jpg"><h4><a href="https://mmanuts.com/podcast/ufc-252-results-mmanuts-mma-podcast-ep-487/">UFC 252 Results | MMANUTS MMA Podcast | EP # 487</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC 252 Results...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-252-results-mmanuts-mma-podcast-ep-487/" class="grid-overlay"></a></li></ul></div></footer></article></div><div id="cb-sidebar" class="clearfix" role="complementary"><div id="oio-widget-4" class="cb-sidebar-widget oio"></div><div id="oio-widget-3" class="cb-sidebar-widget oio"><ul class="oio-banner-zone" id="oio-banner-8"><li class="oio-slot oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=98" title=""><noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/36WBhm_mattress firm coupons.jpg" width="125" height="125" border="0" alt="" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/36WBhm_mattress firm coupons.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/36WBhm_mattress firm coupons.jpg" width="125" height="125" border="0" alt="" /></a></li><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=96" title="Wild Alaskan Company Coupon"><noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/mGJMqi_Wild Alaskan Company Coupon.jpg" width="125" height="125" border="0" alt="Wild Alaskan Company Coupon" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/mGJMqi_Wild Alaskan Company Coupon.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/mGJMqi_Wild Alaskan Company Coupon.jpg" width="125" height="125" border="0" alt="Wild Alaskan Company Coupon" /></a></li></ul></div><div id="oio-widget-2" class="cb-sidebar-widget oio"><ul class="oio-banner-zone" id="oio-banner-9"><li class="oio-slot oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=95" title="Liquid Web Coupon"><noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/CaOh9I_Liquid Web 125x125.jpg" width="125" height="125" border="0" alt="Liquid Web Coupon" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/CaOh9I_Liquid Web 125x125.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/CaOh9I_Liquid Web 125x125.jpg" width="125" height="125" border="0" alt="Liquid Web Coupon" /></a></li><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=82" title="FUJI Sports Coupon"><noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/Xoo0Mq_FUJI Sports Coupon.jpg" width="125" height="125" border="0" alt="FUJI Sports Coupon" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/Xoo0Mq_FUJI Sports Coupon.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/Xoo0Mq_FUJI Sports Coupon.jpg" width="125" height="125" border="0" alt="FUJI Sports Coupon" /></a></li></ul></div><div id="oio-widget-5" class="cb-sidebar-widget oio"></div></div></div><footer class="cb-footer wrap" role="contentinfo"><div id="cb-footer-inner" class="clearfix"><div class="cb-footer-widget clearfix first"><div id="text-2" class="widget_text"><h3 class="cb-footer-widget-title">About Us</h3><div class="textwidget">The Chicago based MMA Podcast that walks the line between serious and ridiculous. Hosted by Ingo Weigold, Matt Griffith and the Magic 8 Ball to keep us in check. Covering major MMA events by the UFC, Bellator, WSOF, and others.</div></div></div><div class="cb-footer-widget clearfix"><div id="nav_menu-4" class="widget_nav_menu"><h3 class="cb-footer-widget-title">Links</h3><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-10673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10673"><a rel="nofollow" href="http://www.ufc.com/">UFC</a></li><li id="menu-item-62039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62039"><a rel="nofollow" href="http://bellator.com">Bellator MMA</a></li><li id="menu-item-62040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62040"><a rel="nofollow" href="http://pflmma.com">Professional Fighters League</a></li><li id="menu-item-63108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63108"><a rel="nofollow" href="http://www.glorykickboxing.com/">Glory Kickboxing</a></li><li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a rel="nofollow" href="http://www.mixedmartialarts.com/">The Underground</a></li><li id="menu-item-63002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63002"><a rel="nofollow" href="http://www.blogarama.com/sports-blogs">Blogarama.com &#8211; Sports Blogs</a></li></ul></div></div></div><div class="cb-footer-widget clearfix"><div id="archives-2" class="widget_archive"><h3 class="cb-footer-widget-title">MMA Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">MMA Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://mmanuts.com/2020/09/'> September 2020</option><option value='https://mmanuts.com/2020/08/'> August 2020</option><option value='https://mmanuts.com/2020/07/'> July 2020</option><option value='https://mmanuts.com/2020/06/'> June 2020</option><option value='https://mmanuts.com/2020/05/'> May 2020</option><option value='https://mmanuts.com/2020/04/'> April 2020</option><option value='https://mmanuts.com/2020/03/'> March 2020</option><option value='https://mmanuts.com/2020/02/'> February 2020</option><option value='https://mmanuts.com/2020/01/'> January 2020</option><option value='https://mmanuts.com/2019/12/'> December 2019</option><option value='https://mmanuts.com/2019/11/'> November 2019</option><option value='https://mmanuts.com/2019/10/'> October 2019</option><option value='https://mmanuts.com/2019/09/'> September 2019</option><option value='https://mmanuts.com/2019/08/'> August 2019</option><option value='https://mmanuts.com/2019/07/'> July 2019</option><option value='https://mmanuts.com/2019/06/'> June 2019</option><option value='https://mmanuts.com/2019/05/'> May 2019</option><option value='https://mmanuts.com/2019/04/'> April 2019</option><option value='https://mmanuts.com/2019/03/'> March 2019</option><option value='https://mmanuts.com/2019/02/'> February 2019</option><option value='https://mmanuts.com/2019/01/'> January 2019</option><option value='https://mmanuts.com/2018/12/'> December 2018</option><option value='https://mmanuts.com/2018/11/'> November 2018</option><option value='https://mmanuts.com/2018/10/'> October 2018</option><option value='https://mmanuts.com/2018/09/'> September 2018</option><option value='https://mmanuts.com/2018/08/'> August 2018</option><option value='https://mmanuts.com/2018/07/'> July 2018</option><option value='https://mmanuts.com/2018/06/'> June 2018</option><option value='https://mmanuts.com/2018/05/'> May 2018</option><option value='https://mmanuts.com/2018/04/'> April 2018</option><option value='https://mmanuts.com/2018/03/'> March 2018</option><option value='https://mmanuts.com/2018/02/'> February 2018</option><option value='https://mmanuts.com/2018/01/'> January 2018</option><option value='https://mmanuts.com/2017/12/'> December 2017</option><option value='https://mmanuts.com/2017/11/'> November 2017</option><option value='https://mmanuts.com/2017/10/'> October 2017</option><option value='https://mmanuts.com/2017/09/'> September 2017</option><option value='https://mmanuts.com/2017/08/'> August 2017</option><option value='https://mmanuts.com/2017/07/'> July 2017</option><option value='https://mmanuts.com/2017/06/'> June 2017</option><option value='https://mmanuts.com/2017/05/'> May 2017</option><option value='https://mmanuts.com/2017/04/'> April 2017</option><option value='https://mmanuts.com/2017/03/'> March 2017</option><option value='https://mmanuts.com/2017/02/'> February 2017</option><option value='https://mmanuts.com/2017/01/'> January 2017</option><option value='https://mmanuts.com/2016/12/'> December 2016</option><option value='https://mmanuts.com/2016/11/'> November 2016</option><option value='https://mmanuts.com/2016/10/'> October 2016</option><option value='https://mmanuts.com/2016/09/'> September 2016</option><option value='https://mmanuts.com/2016/08/'> August 2016</option><option value='https://mmanuts.com/2016/07/'> July 2016</option><option value='https://mmanuts.com/2016/06/'> June 2016</option><option value='https://mmanuts.com/2016/05/'> May 2016</option><option value='https://mmanuts.com/2016/04/'> April 2016</option><option value='https://mmanuts.com/2016/03/'> March 2016</option><option value='https://mmanuts.com/2016/02/'> February 2016</option><option value='https://mmanuts.com/2016/01/'> January 2016</option><option value='https://mmanuts.com/2015/12/'> December 2015</option><option value='https://mmanuts.com/2015/11/'> November 2015</option><option value='https://mmanuts.com/2015/10/'> October 2015</option><option value='https://mmanuts.com/2015/09/'> September 2015</option><option value='https://mmanuts.com/2015/08/'> August 2015</option><option value='https://mmanuts.com/2015/07/'> July 2015</option><option value='https://mmanuts.com/2015/06/'> June 2015</option><option value='https://mmanuts.com/2015/05/'> May 2015</option><option value='https://mmanuts.com/2015/04/'> April 2015</option><option value='https://mmanuts.com/2015/03/'> March 2015</option><option value='https://mmanuts.com/2015/02/'> February 2015</option><option value='https://mmanuts.com/2015/01/'> January 2015</option><option value='https://mmanuts.com/2014/12/'> December 2014</option><option value='https://mmanuts.com/2014/11/'> November 2014</option><option value='https://mmanuts.com/2014/10/'> October 2014</option><option value='https://mmanuts.com/2014/09/'> September 2014</option><option value='https://mmanuts.com/2014/08/'> August 2014</option><option value='https://mmanuts.com/2014/07/'> July 2014</option><option value='https://mmanuts.com/2014/06/'> June 2014</option><option value='https://mmanuts.com/2014/05/'> May 2014</option><option value='https://mmanuts.com/2014/04/'> April 2014</option><option value='https://mmanuts.com/2014/03/'> March 2014</option><option value='https://mmanuts.com/2014/02/'> February 2014</option><option value='https://mmanuts.com/2014/01/'> January 2014</option><option value='https://mmanuts.com/2013/12/'> December 2013</option><option value='https://mmanuts.com/2013/11/'> November 2013</option><option value='https://mmanuts.com/2013/10/'> October 2013</option><option value='https://mmanuts.com/2013/09/'> September 2013</option><option value='https://mmanuts.com/2013/08/'> August 2013</option><option value='https://mmanuts.com/2013/07/'> July 2013</option><option value='https://mmanuts.com/2013/06/'> June 2013</option><option value='https://mmanuts.com/2013/05/'> May 2013</option><option value='https://mmanuts.com/2013/04/'> April 2013</option><option value='https://mmanuts.com/2013/03/'> March 2013</option><option value='https://mmanuts.com/2013/02/'> February 2013</option><option value='https://mmanuts.com/2013/01/'> January 2013</option><option value='https://mmanuts.com/2012/12/'> December 2012</option><option value='https://mmanuts.com/2012/11/'> November 2012</option><option value='https://mmanuts.com/2012/10/'> October 2012</option><option value='https://mmanuts.com/2012/09/'> September 2012</option><option value='https://mmanuts.com/2012/08/'> August 2012</option><option value='https://mmanuts.com/2012/07/'> July 2012</option><option value='https://mmanuts.com/2012/06/'> June 2012</option><option value='https://mmanuts.com/2012/05/'> May 2012</option><option value='https://mmanuts.com/2012/04/'> April 2012</option><option value='https://mmanuts.com/2012/03/'> March 2012</option><option value='https://mmanuts.com/2012/02/'> February 2012</option><option value='https://mmanuts.com/2012/01/'> January 2012</option><option value='https://mmanuts.com/2011/12/'> December 2011</option><option value='https://mmanuts.com/2011/11/'> November 2011</option><option value='https://mmanuts.com/2011/10/'> October 2011</option><option value='https://mmanuts.com/2011/09/'> September 2011</option><option value='https://mmanuts.com/2011/08/'> August 2011</option><option value='https://mmanuts.com/2011/07/'> July 2011</option><option value='https://mmanuts.com/2011/06/'> June 2011</option><option value='https://mmanuts.com/2011/05/'> May 2011</option><option value='https://mmanuts.com/2011/04/'> April 2011</option><option value='https://mmanuts.com/2011/03/'> March 2011</option><option value='https://mmanuts.com/2011/02/'> February 2011</option><option value='https://mmanuts.com/2011/01/'> January 2011</option><option value='https://mmanuts.com/2010/12/'> December 2010</option><option value='https://mmanuts.com/2010/11/'> November 2010</option><option value='https://mmanuts.com/2010/10/'> October 2010</option><option value='https://mmanuts.com/2010/09/'> September 2010</option><option value='https://mmanuts.com/2010/08/'> August 2010</option><option value='https://mmanuts.com/2010/07/'> July 2010</option><option value='https://mmanuts.com/2010/06/'> June 2010</option><option value='https://mmanuts.com/2010/05/'> May 2010</option><option value='https://mmanuts.com/2010/04/'> April 2010</option><option value='https://mmanuts.com/2010/03/'> March 2010</option><option value='https://mmanuts.com/2010/02/'> February 2010</option><option value='https://mmanuts.com/2010/01/'> January 2010</option> </select></div><div id="nav_menu-3" class="widget_nav_menu"><div class="menu-footer-widget-1-container"><ul id="menu-footer-widget-1" class="menu"><li id="menu-item-57304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57304"><a href="https://mmanuts.com/category/podcast/">MMA Podcast</a></li><li id="menu-item-57305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57305"><a href="https://mmanuts.com/category/news/">MMA News</a></li><li id="menu-item-57306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57306"><a href="https://mmanuts.com/category/ufc-schedule/">UFC Schedule</a></li></ul></div></div><div id="mla-text-widget-2" class="mla_text_widget"><div class="textwidget"><a href="https://www.dmca.com/Protection/Status.aspx?ID=89840afa-7829-47a9-aafa-e7e07560bda6" title="DMCA.com Protection Status" class="dmca-badge"> <img class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2020/02/dmca_protected_sml_120k.png" alt="DMCA.com Protection Status" rel=”nofollow”><noscript><img class="lazyload" src="https://mmanuts.com/wp-content/uploads/2020/02/dmca_protected_sml_120k.png" alt="DMCA.com Protection Status" rel=”nofollow”></noscript></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script></div></div></div><div class="cb-footer-widget clearfix"><div id="tag_cloud-2" class="widget_tag_cloud"><h3 class="cb-footer-widget-title">Tags</h3><div class="tagcloud"><a href="https://mmanuts.com/tag/anderson-silva/" class="tag-cloud-link tag-link-5368 tag-link-position-1" style="font-size: 9.0327868852459pt;" aria-label="Anderson Silva (186 items)">Anderson Silva</a> <a href="https://mmanuts.com/tag/bellator/" class="tag-cloud-link tag-link-5367 tag-link-position-2" style="font-size: 12.360655737705pt;" aria-label="Bellator (359 items)">Bellator</a> <a href="https://mmanuts.com/tag/chris-weidman/" class="tag-cloud-link tag-link-460 tag-link-position-3" style="font-size: 8pt;" aria-label="Chris Weidman (149 items)">Chris Weidman</a> <a href="https://mmanuts.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-1517 tag-link-position-4" style="font-size: 9.2622950819672pt;" aria-label="conor mcgregor (195 items)">conor mcgregor</a> <a href="https://mmanuts.com/tag/dana-white/" class="tag-cloud-link tag-link-420 tag-link-position-5" style="font-size: 9.6065573770492pt;" aria-label="dana white (206 items)">dana white</a> <a href="https://mmanuts.com/tag/jon-jones/" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 10.639344262295pt;" aria-label="Jon Jones (255 items)">Jon Jones</a> <a href="https://mmanuts.com/tag/mma/" class="tag-cloud-link tag-link-5360 tag-link-position-7" style="font-size: 21.196721311475pt;" aria-label="MMA (2,138 items)">MMA</a> <a href="https://mmanuts.com/tag/mma-podcast/" class="tag-cloud-link tag-link-2897 tag-link-position-8" style="font-size: 9.9508196721311pt;" aria-label="mma podcast (221 items)">mma podcast</a> <a href="https://mmanuts.com/tag/ronda-rousey/" class="tag-cloud-link tag-link-903 tag-link-position-9" style="font-size: 10.409836065574pt;" aria-label="ronda rousey (243 items)">ronda rousey</a> <a href="https://mmanuts.com/tag/ufc/" class="tag-cloud-link tag-link-428 tag-link-position-10" style="font-size: 22pt;" aria-label="ufc (2,534 items)">ufc</a></div></div></div></div><div class="cb-footer-lower clearfix"><div class="logo"> <a class="cb-footer-logo" href="https://mmanuts.com"><noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast-footer.png" alt="MMA Podcast"></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast-footer.png' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast-footer.png" alt="MMA Podcast"></a></div><nav role="navigation"></nav><div class="cb-copyright">Copyright © 2020. MMANUTS. All rights reserved.</div><div id="cb-top-menu-nav"><div class="menu-12312-container"><ul class="cb-top-nav sf-menu"><li id="menu-item-10657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10657"><a href="https://mmanuts.com/advertise/">Advertise</a></li><li id="menu-item-11760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11760"><a href="https://mmanuts.com/aboutus/">About Us</a></li><li id="menu-item-10658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10658"><a href="https://mmanuts.com/contact-us/">Contact Us</a></li><li id="menu-item-10659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10659"><a href="https://mmanuts.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></footer></div> <noscript><img src="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=98|96|95|82|0" alt="" /></noscript><img class="lazyload" id="oio-pixel" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=98|96|95|82|0" alt="" /> <script type='text/javascript'>(function($) {'use strict';
    			
    			// Save existing
    			var old_overlay = $('#cb-vote .overlay').css( 'width' );
    			
    			 $('#cb-vote').not('.disabled').on('mousemove click mouseleave mouseenter', function(e) {
    					
    				if(e.type == 'mouseenter'){	 $('<p class="cb-user-rating-tip"></p>').appendTo('body'); }	
    		
    				var parentOffset = $(this).parent().offset(); 
    				  
    				  if($(this).hasClass('stars')) { 
    						var base_amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);
    						var amountX = (Math.floor(base_amountX * 10 / 20) / 10).toFixed(1);
    						
    				  } else if($(this).hasClass('percentage')) {  
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = base_amountX;
    						
    				  } else if($(this).hasClass('out-of-10')) {
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = (base_amountX / 10).toFixed(1);
    					 }	   
    				
    				$('#cb-vote .overlay').css( 'width', (100 - base_amountX) +'%' );
    						
    				 var mousex = e.pageX + 20;
    				 var mousey = e.pageY + 10; 
    				 $('.cb-user-rating-tip').text(amountX).fadeIn('fast');
    				 $('.cb-user-rating-tip').css({ top: mousey, left: mousex });
    			
    				if(e.type == 'mouseleave'){	 $('.cb-user-rating-tip').remove(); $('#cb-vote .overlay').css( 'width', old_overlay); }
    				if(e.type == 'click'){	
    							
    					var parentOffset = $(this).parent().offset(); 
    			   
    					if($(this).hasClass('stars')) { 
    							var amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);			
    					   } else { 
    							var amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    					}
    							   
    					var nonce = $('input#voting_nonce').val();
                        var data_votes = {action: 'cb_vote_counter', nonce: nonce, postid: '91823'};
                        var data_score = {action: 'cb_add_user_score', nonce: nonce, newscore: amountX, postid: '91823'};
    					
    					$('.cb-user-rating-tip').remove(); 
    					$('#cb-vote').off('mousemove click mouseleave mouseenter'); 
    						
    					$.post('https://mmanuts.com/wp-admin/admin-ajax.php', data_votes, function(response){
    						if(response!='-1') {
    							
    							if(response=='null') {
    							} else {
    								$('.cb-number-votes').html(response);
    							}
    								
    							var cb_checker = cookie.get('user_rating'); 
    							if(!cb_checker) {
    								var cb_rating_c = '91823';
    							} else {
    								var cb_rating_c = cb_checker + ',91823';
    							}
    							cookie.set('user_rating', cb_rating_c, { expires: 365, }); 
    						} 
    					});
    							
    					$.post('https://mmanuts.com/wp-admin/admin-ajax.php', data_score, function(response){
    							if(response!='-1') {
    							
    								if(response=='null') {
    								} else {
    									var overlay = (100 - response);
    									
    									if($('#cb-vote').hasClass('out-of-10')) { 
    										$('#cb-average-score').html(response / 10);
    									} else { 
    										$('#cb-average-score').html(response);
    									}
    									
    									$('#cb-vote .overlay').css( 'width', overlay +'%' );
    									$('#cb-vote').addClass('disabled');
    									$('#cb-vote').off('click');
    								}
    							} 
    							});
    							return false;
    							
    							}
    						});
    			  
    		})(jQuery);</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://mmanuts.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><script data-noptimize="1">function c_webp(A){var n=new Image;n.onload=function(){var e=0<n.width&&0<n.height;A(e)},n.onerror=function(){A(!1)},n.src='data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA=='}function s_webp(e){window.supportsWebP=e}c_webp(s_webp);document.addEventListener('lazybeforeunveil',function({target:b}){window.supportsWebP&&['data-src','data-srcset'].forEach(function(c){attr=b.getAttribute(c),null!==attr&&-1==attr.indexOf('/client/to_webp')&&b.setAttribute(c,attr.replace(/\/client\//,'/client/to_webp,'))})});</script> <script type='text/javascript' src='https://stats.wp.com/e-202038.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'48073278',post:'91823',tz:'-5',srv:'mmanuts.com'} ]);
	_stq.push([ 'clickTrackerInit', '48073278', '91823' ]);</script> <script defer src="https://mmanuts.com/wp-content/cache/autoptimize/js/autoptimize_b7c69fd9f1f3ee6ee79f86e7d79b1f6b.js"></script></body></html>