<!doctype html> <!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]--> <!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]--> <!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]--> <!--[if gt IE 8]><!--><html lang="en-US" class="no-js"><!--<![endif]--><head><meta charset="UTF-8"><link media="all" href="https://mmanuts.com/wp-content/cache/autoptimize/css/autoptimize_26c707d356e2e2c1ac548db63356f5ed.css" rel="stylesheet" /><title>Fedor vs Rampage Results | MMANUTS MMA Podcast | EP # 456 - MMANUTS</title> <!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]--><meta name="HandheldFriendly" content="True"><meta name="MobileOptimized" content="320"><meta name="viewport" content="width=device-width, initial-scale=1.0"/><link rel="pingback" href="https://mmanuts.com/xmlrpc.php"><meta name="description" content="Fedor vs Rampage Results. Top Ten fighters of the decade. Plus More."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Fedor vs Rampage Results | MMANUTS MMA Podcast | EP # 456 - MMANUTS" /><meta property="og:description" content="Fedor vs Rampage Results. Top Ten fighters of the decade. Plus More." /><meta property="og:url" content="https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/" /><meta property="og:site_name" content="MMANUTS" /><meta property="article:tag" content="MMA" /><meta property="article:tag" content="mma podcast" /><meta property="article:tag" content="ufc" /><meta property="article:section" content="MMA Podcast" /><meta property="article:published_time" content="2019-12-30T20:27:19+00:00" /><meta property="article:modified_time" content="2019-12-31T14:11:16+00:00" /><meta property="og:updated_time" content="2019-12-31T14:11:16+00:00" /><meta property="og:image" content="https://mmanuts.com/wp-content/uploads/2019/12/fedor-vs-rampage-mma.jpg" /><meta property="og:image:secure_url" content="https://mmanuts.com/wp-content/uploads/2019/12/fedor-vs-rampage-mma.jpg" /><meta property="og:image:width" content="720" /><meta property="og:image:height" content="405" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://mmanuts.com/#website","url":"https://mmanuts.com/","name":"MMANUTS","potentialAction":{"@type":"SearchAction","target":"https://mmanuts.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/#primaryimage","url":"https://mmanuts.com/wp-content/uploads/2019/12/fedor-vs-rampage-mma.jpg","width":720,"height":405,"caption":"fedor vs rampage"},{"@type":"WebPage","@id":"https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/#webpage","url":"https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/","inLanguage":"en-US","name":"Fedor vs Rampage Results | MMANUTS MMA Podcast | EP # 456 - MMANUTS","isPartOf":{"@id":"https://mmanuts.com/#website"},"primaryImageOfPage":{"@id":"https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/#primaryimage"},"datePublished":"2019-12-30T20:27:19+00:00","dateModified":"2019-12-31T14:11:16+00:00","author":{"@id":"https://mmanuts.com/#/schema/person/d10f561a49f4e94599a3547949dd7905"},"description":"Fedor vs Rampage Results. Top Ten fighters of the decade. Plus More."},{"@type":["Person"],"@id":"https://mmanuts.com/#/schema/person/d10f561a49f4e94599a3547949dd7905","name":"Matt Griffith","image":{"@type":"ImageObject","@id":"https://mmanuts.com/#authorlogo","url":"https://secure.gravatar.com/avatar/33b07373927c1c0c20ae2c891299a3b3?s=96&r=r","caption":"Matt Griffith"},"description":"Is head Ninja and Co-Host of the weekly MMANUTS Show. Watched the first UFC live on PPV back in 1993 and I\u2019ve been hooked since.  I\u2019ve been training in Wrestling, Tae Kwon Do, Boxing, Brazilian Jiu-Jitsu, Krav Maga, and Muay Thai at one time or another over the past 20+ years. Diagnosed with Celiac Disease in 2003 and been living on a gluten free diet ever since.","sameAs":["https://twitter.com/mmanuts"]}]}</script> <link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//secure.gravatar.com' /> <!--[if lt IE 9]><link rel='stylesheet' id='cb-ie-only-css'  href='https://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/cb-ie-only.min.css' type='text/css' media='all' /> <![endif]--> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <link rel='https://api.w.org/' href='https://mmanuts.com/wp-json/' /><link rel='shortlink' href='https://wp.me/p3fI3s-n9p' /><link rel="alternate" type="application/json+oembed" href="https://mmanuts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmanuts.com%2Fpodcast%2Ffedor-vs-rampage-results-mmanuts-mma-podcast-ep-456%2F" /><link rel="alternate" type="text/xml+oembed" href="https://mmanuts.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmmanuts.com%2Fpodcast%2Ffedor-vs-rampage-results-mmanuts-mma-podcast-ep-456%2F&#038;format=xml" /> <!--[if lt IE 8 ]><link href="https://mmanuts.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" > <![endif]--> <script type="text/javascript">//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}</script> <link rel='dns-prefetch' href='//v0.wordpress.com'/><style>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</style><meta name="google-site-verification" content="khPPAUgboJjxW2_pt3PdkGu8Yxc0u3G2TNaC2o_kLb0" /><style type="text/css">@font-face {
  font-family: 'Arimo';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Arimo Italic'), local('Arimo-Italic'), url(https://fonts.gstatic.com/s/arimo/v13/P5sCzZCDf9_T_10c9CNkjQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Arimo';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Arimo Regular'), local('Arimo-Regular'), url(https://fonts.gstatic.com/s/arimo/v13/P5sMzZCDf9_T_10ZxCQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Arimo';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Arimo Bold'), local('Arimo-Bold'), url(https://fonts.gstatic.com/s/arimo/v13/P5sBzZCDf9_T_1Wi4TRDrZc.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('PT Sans Italic'), local('PTSans-Italic'), url(https://fonts.gstatic.com/s/ptsans/v11/jizYRExUiTo99u79D0e0x8mN.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: local('PT Sans Bold Italic'), local('PTSans-BoldItalic'), url(https://fonts.gstatic.com/s/ptsans/v11/jizdRExUiTo99u79D0e8fOydLxUY.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('PT Sans'), local('PTSans-Regular'), url(https://fonts.gstatic.com/s/ptsans/v11/jizaRExUiTo99u79D0KEwA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('PT Sans Bold'), local('PTSans-Bold'), url(https://fonts.gstatic.com/s/ptsans/v11/jizfRExUiTo99u79B_mh0O6tKA.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-88995 single-format-video"><div class="bglink"><a href="http://mmanuts.com" rel="nofollow"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://mmanuts.com/wp-content/uploads/2015/04/Black-Background.jpg"></a></div><div id="cb-container" ><header class="cb-header" role="banner"><section id="cb-top-menu" class="wrap clearfix"><div class="cb-breaking-news"> <span>Breaking: </span><ul><li><a href="https://mmanuts.com/news/conor-mcgregor-vs-eddie-alvarez-full-fight-video/" title="Look Conor McGregor vs Eddie Alvarez Full Fight Video" >Conor McGregor vs Eddie Alvarez Full Fight Video</a></li><li><a href="https://mmanuts.com/podcast/fedor-vs-rampage-results-mmanuts-mma-podcast-ep-456/" title="Look Fedor vs Rampage Results | MMANUTS MMA Podcast | EP # 456" >Fedor vs Rampage Results | MMANUTS MMA Podcast | EP # 456</a></li><li><a href="https://mmanuts.com/podcast/ufc-245-results-usman-vs-covington-mmanuts-mma-podcast-ep-455/" title="Look UFC 245 Results | Usman vs Covington | MMANUTS MMA Podcast | EP # 455" >UFC 245 Results | Usman vs Covington | MMANUTS MMA Podcast | EP # 455</a></li><li><a href="https://mmanuts.com/podcast/ufc-245-preview-usman-vs-covington-mmanuts-mma-podcast-ep-454/" title="Look UFC 245 Preview | Usman vs Covington | MMANUTS MMA Podcast | EP # 454" >UFC 245 Preview | Usman vs Covington | MMANUTS MMA Podcast | EP # 454</a></li><li><a href="https://mmanuts.com/news/ufc-245-predictions/" title="Look UFC 245 Predictions" >UFC 245 Predictions</a></li><li><a href="https://mmanuts.com/podcast/ufc-mcgregor-vs-cowboy-mmanuts-mma-podcast-ep-453/" title="Look UFC McGregor vs Cowboy | MMANUTS MMA Podcast | EP # 453" >UFC McGregor vs Cowboy | MMANUTS MMA Podcast | EP # 453</a></li></ul></div><div class="social_cont lefts"> <a href="http://mmanuts.com/donate/" rel="nofollow" class="icon_99">&nbsp;</a> <a href="http://www.facebook.com/mmanuts" rel="nofollow" class="icon_01">&nbsp;</a> <a href="http://twitter.com/mmanuts" rel="nofollow" class="icon_02">&nbsp;</a> <a href="http://itunes.apple.com/us/podcast/mma-nuts-quicktime-large/id354083887?ign-mpt=uo%3D4" rel="nofollow" class="icon_03">&nbsp;</a> <a href="http://www.youtube.com/user/themmanuts" rel="nofollow" class="icon_04">&nbsp;</a> <a href="skype:mmanuts" rel="nofollow" class="icon_05">&nbsp;</a> <a href="http://mmanuts.com/feed/" rel="nofollow" class="icon_06">&nbsp;</a></div></section><div id="cb-inner-header" class="wrap clearfix"><div id="logo" itemscope itemtype="http://schema.org/Organization"> <a itemprop="url" href="https://mmanuts.com"> <img itemprop="logo" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast.png" alt="MMA Podcast" /> </a></div><div class="cb-banner468"><script type="text/javascript" src="https://mmanuts.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script></div> <span class="cb-to-top"></span></div><nav role="navigation"><div id="cb-main-menu" class="wrap clearfix"><div class="cb-main-menu"><ul class="nav main-nav clearfix sf-menu"><li id="menu-item-10650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="https://mmanuts.com/category/podcast/">MMA PODCAST</a></li><li id="menu-item-10651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="https://mmanuts.com/category/news/">MMA NEWS</a></li><li id="menu-item-23810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="https://mmanuts.com/shoshin-bjj/">BJJ</a></li><li id="menu-item-61863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61863"><a href="https://mmanuts.com/category/fight-schedules/">FIGHT SCHEDULES</a><ul class="sub-menu"><li id="menu-item-17528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17528"><a href="https://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li><li id="menu-item-61864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61864"><a href="https://mmanuts.com/glory-kickboxing-schedule/">GLORY KICKBOXING SCHEDULE</a></li><li id="menu-item-61890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61890"><a href="https://mmanuts.com/bellator-mma-schedule/">BELLATOR MMA SCHEDULE</a></li></ul></li><li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://mmanuts.com/category/reviews/">REVIEWS</a></li><li id="menu-item-34363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="https://mmanuts.com/promo-codes/coupons/">COUPONS</a></li><li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="https://mmanuts.com/category/features/">MORE</a><ul class="sub-menu"><li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="https://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li><li id="menu-item-10655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="https://mmanuts.com/category/interviews/">INTERVIEWS</a></li><li id="menu-item-10915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://mmanuts.com/category/predictions/">PREDICTIONS</a></li><li id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mmanuts.com/category/kickboxing/">KICKBOXING</a></li></ul></li><li class="cb-search"></li></ul></div></div><div id="cb-main-menu-mob" class="wrap clearfix"><div id="cb-mob-dropdown-main"></div><div class="cb-main-menu"><ul class="nav main-nav clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="https://mmanuts.com/category/podcast/">MMA PODCAST</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="https://mmanuts.com/category/news/">MMA NEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="https://mmanuts.com/shoshin-bjj/">BJJ</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61863"><a href="https://mmanuts.com/category/fight-schedules/">FIGHT SCHEDULES</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17528"><a href="https://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61864"><a href="https://mmanuts.com/glory-kickboxing-schedule/">GLORY KICKBOXING SCHEDULE</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61890"><a href="https://mmanuts.com/bellator-mma-schedule/">BELLATOR MMA SCHEDULE</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="https://mmanuts.com/category/reviews/">REVIEWS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="https://mmanuts.com/promo-codes/coupons/">COUPONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="https://mmanuts.com/category/features/">MORE</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="https://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="https://mmanuts.com/category/interviews/">INTERVIEWS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="https://mmanuts.com/category/predictions/">PREDICTIONS</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="https://mmanuts.com/category/kickboxing/">KICKBOXING</a></li></ul></li><li class="cb-search"></li></ul></div></div></nav></header><div id="cb-content" class="wrap clearfix"><div id="main" class="clearfix" role="main"><article id="post-88995" class="clearfix post-88995 post type-post status-publish format-video has-post-thumbnail hentry category-featured-post category-podcast tag-mma tag-mma-podcast tag-ufc post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting"><section class="entry-content clearfix" itemprop="articleBody" ><header class="article-header small-featured"><h1 class="cb-entry-title cb-single-title" itemprop="headline">Fedor vs Rampage Results | MMANUTS MMA Podcast | EP # 456</h1><p class="cb-byline vcard">By <span class="author" itemprop="author"><a href="https://mmanuts.com/author/grimsleeper/" title="By Matt Griffith" rel="author"><span class="fn">Matt Griffith</span></a></span> on <time class="updated" datetime="2019-12-30" pubdate>December 30, 2019</time> in <span class="cb-cat"><a href="https://mmanuts.com/category/podcast/">MMA Podcast</a></span></p></header><div class="cb-video-frame"><iframe width="560" height="315" src="https://www.youtube.com/embed/dpo4ULYXs-A" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div><h2>Fedor vs Rampage Results</h2> <!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]--> <audio class="wp-audio-shortcode" id="audio-88995-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/mmanutsmp3/Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_MP3.mp3?_=1" /><a href="http://traffic.libsyn.com/mmanutsmp3/Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_MP3.mp3">http://traffic.libsyn.com/mmanutsmp3/Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_MP3.mp3</a></audio><p>Fedor vs Rampage Results [6:49]<br /> MMA Fighting Top Ten fighters of the decade [13:39]<br /> Junior Dos Santos vs Curtis Blaydes [17:18]<br /> Rory MacDonald sings with PFL [18:37]<br /> Josh Barnett sick [28:10]<br /> UFC raises the price of the PPV for UFC 246 [30:40]<br /> Deontay Wilder vs Tyson Fury 2 [34:45]<br /> Overeem Wolverine [35:56]<br /> Tony Ferguson new training technique [36:37]<br /> #AskTheNuts<br /> KNOWLEDGE</p><p><strong>Subscribe on iTunes:</strong><br /> <a href="https://itunes.apple.com/us/podcast/mma-nuts-video/id354083887">Video</a><br /> <a href="https://itunes.apple.com/us/podcast/mma-nuts-mp3/id425404167">Audio</a></p><p><strong>THIS EPISODE SPONSORED BY:</strong></p> <a href="http://hostgator.com/mma"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_250/https://mmanuts.com/wp-content/uploads/2019/05/hostgator-coupon-300x250.jpg" alt="hostgator coupon" width="300" height="250" class="alignnone size-full wp-image-88417" /></a> <a href="https://mmanuts.com/wp-content/uploads/2019/05/Nordvpn-coupons-1.jpg"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_468,h_60/https://mmanuts.com/wp-content/uploads/2019/05/Nordvpn-coupons-1.jpg" alt="Nordvpn coupon" width="468" height="60" class="alignnone size-full wp-image-88419" /></a> <a href="http://www.defensesoap.com/idevaffiliate/idevaffiliate.php?id=223_0_1_12" target="_blank" rel="nofollow noopener noreferrer"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_75/https://mmanuts.com/wp-content/uploads/2014/02/mmanutsdefense300x751.jpg" alt="Defense Soap coupon code | 15% off | code mmanuts" width="300" height="75" border="0" /></a><p>http://HostGator.com &#8211; 60% Off Shared Hosting for 3 years code MMA60<br /> One Penny Hosting for 1st Month code MMAONECENT<br /> http://mattressfirm.com &#8211; 10% Off code MMANUTS10<br /> http://shavemob.com &#8211; 10% Off code GWNET23<br /> http://DefenseSoap.com &#8211; 15% off code mmanuts<br /> http://techforless.com &#8211; 5% off code MMAdeal<br /> http://Protectabed.com &#8211; 20% off code MMANUTS<br /> http://fujisports.com &#8211; 15% Off code MMANUTS<br /> http://butcherbox.com/mmanuts &#8211; $10 off + 2 free ribeyes<br /> http://thecbdistillery.com &#8211; 16% Off code NUTS16<br /> 20% Off + Free Shipping MMANUTS20<br /> http://breobox.com &#8211; $15 Off code NUTS15<br /> http://betdsi.eu &#8211; $10 free roll code MMA100<br /> http://REM-Fit.com &#8211; 20% off code MMANUTS<br /> http://Liquidweb.com &#8211; 50% Off Hosting for 3 months code MMA50OFF<br /> $49 off VPS Plans code BINGO49<br /> 33% Off VPS Hosting code VPS33OFF<br /> 34% Off all plans for 3 months code MMAN34OFF<br /> 35% Off hosting for 3 months code OCTOGON35<br /> https://nordvpn.org/mmanuts &#8211; 77% off the 3 year plan code mmanuts<br /> http://vapeworld.com &#8211; 10% Off code MMA10<br /> http://factor75.com &#8211; $40 Off 1st 2 weeks code MMA40<br /> $100 off the first 4 weeks code MMAHOLIDAY<br /> http://platejoy.com &#8211; $10 off code MMA10<br /> http://Tirebuyer.com &#8211; 7% Off $400 code MMANUTS7<br /> http://smarthome &#8211; 10% off code MMANUTS10<br /> $20 Off $100+* code 20OFFMMA<br /> 20% Off Insteon  code SMART20<br /> *Must include a multi-pack or Insteon product<br /> https://www.123-reg.co.uk &#8211; 15% off .co.uk code CO15MMA18<br /> 15% off .com code COM15MMA18<br /> 20% Off website builder &#8211; code WSB20MMA18<br /> http://ketologic.com &#8211; 10% Off code MMA10<br /> http://ghostbed.com &#8211; $100 Off code MMA19<br /> http://watchshop.com &#8211; 20% Off code MMA20<br /> http://mpowerd.com &#8211; 20% Off code TAKE20OFF<br /> http://freshly.com &#8211; First time users, $40 off 6 meal plan code MIXED40<br /> 31% Off the 12 meal plan code MIXED75<br /> $50 off the first 5 weeks code MIXED50<br /> $30 Off the first 2 weeks code MIXED30<br /> http://youngandreckless.com &#8211; 25% off code MMA25<br /> http://shopmenlohouse.com &#8211; 50% off the first 2 months code MMA2<br /> 35% Off + Free Shoes and socks code NUTS35<br /> http://webhostingpad.com &#8211; 20% Off hosting code NUTS20OFF<br /> http://magicspoon.com &#8211; Free Shipping code MMASPOON<br /> http://keetsa.com &#8211; 5% Off any mattress code MMANUTS5POFFKEETSA<br /> http://all33.com &#8211; $100 Off code CHAIR20<br /> http://risebar.com &#8211; 15% Off code MBAR15<br /> http://oarsandalps.com &#8211; 10% Off code MMANUTS<br /> http://barbellapparel.com &#8211; 10% Off code TACO10<br /> http://oldschoollabs.com &#8211; 10% Off code OSLMMA10<br /> http://ecoterrabeds.com &#8211; $100 off a mattress code MMAN100<br /> http://cheapoair.com &#8211; $30 Off code MMA30<br /> http://casagear.com &#8211; 5% Off code MMANUTS5<br /> http://soothe.com &#8211; $10 Off code BBC10<br /> http://wildalaskancompany.com &#8211; $15 Off code WILD15<br /> http://foco.com &#8211; 5% off code MMANUTS5<br /> http://dreamclodsleep.com $200 off any mattress code FIT200<br /> http://jumpsport.com &#8211; 10% Off code JumpFit10<br /> Http://linksys.com  &#8211; Get 1 FREE Velop wall mount with a purchase of a Linksys Velop Intelligent Mesh WiFi System, Tri-Band, 2-Pack with code VELOPSTRONG</p><p class="powerpress_links powerpress_links_mp4">Podcast: <a href="http://media.blubrry.com/mmanuts/s/traffic.libsyn.com/themmanuts/Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_IPOD.mp4" class="powerpress_link_d" title="Download" rel="nofollow" download="Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_IPOD.mp4">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><p class="powerpress_links powerpress_links_mp3">Podcast (podcast-audio): <a href="http://media.blubrry.com/mmanuts/s/traffic.libsyn.com/mmanutsmp3/Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_MP3.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Fedor_vs_Rampage_Results__MMANUTS_MMA_Podcast__EP__456-MMANUTS_MP3.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="https://subscribeonandroid.com/mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="https://mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p></section><footer class="cb-article-footer"><p class="tags clearfix"><span class="tags-title">Tags</span><a href="https://mmanuts.com/tag/mma/" rel="tag">MMA</a><a href="https://mmanuts.com/tag/mma-podcast/" rel="tag">mma podcast</a><a href="https://mmanuts.com/tag/ufc/" rel="tag">ufc</a></p><div class="cb-related-posts clearfix"><h3 class="cb-module-title">Related Posts</h3><ul><li class="no-1"> <img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2019/12/UFC-245-Results-350x200.jpg" ><h4><a href="https://mmanuts.com/podcast/ufc-245-results-usman-vs-covington-mmanuts-mma-podcast-ep-455/">UFC 245 Results | Usman vs Covington | MMANUTS MMA Podcast | EP # 455</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC 245 Results...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-245-results-usman-vs-covington-mmanuts-mma-podcast-ep-455/" class="grid-overlay"></a></li><li class="no-2"> <img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2019/12/UFC-245-Previews-350x200.jpg" ><h4><a href="https://mmanuts.com/podcast/ufc-245-preview-usman-vs-covington-mmanuts-mma-podcast-ep-454/">UFC 245 Preview | Usman vs Covington | MMANUTS MMA Podcast | EP # 454</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC 245 Preview | Usman vs Covington |...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-245-preview-usman-vs-covington-mmanuts-mma-podcast-ep-454/" class="grid-overlay"></a></li><li class="no-3"> <img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2019/12/ufc-mcgregor-vs-cerrone-350x200.jpg" ><h4><a href="https://mmanuts.com/podcast/ufc-mcgregor-vs-cowboy-mmanuts-mma-podcast-ep-453/">UFC McGregor vs Cowboy | MMANUTS MMA Podcast | EP # 453</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC McGregor vs Cowboy | MMANUTS MMA Podcast...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-mcgregor-vs-cowboy-mmanuts-mma-podcast-ep-453/" class="grid-overlay"></a></li><li class="no-4"> <img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2019/11/UFC-Results-350x200.jpg" ><h4><a href="https://mmanuts.com/podcast/ufc-results-mmanuts-mma-podcast-ep-452/">UFC Results | MMANUTS MMA Podcast | EP # 452</a></h4><div class="cb-byline">By Matt Griffith</div><div class="cb-excerpt">UFC Results | MMANUTS MMA Podcast...</div> <span class="cb-shadow"></span> <a href="https://mmanuts.com/podcast/ufc-results-mmanuts-mma-podcast-ep-452/" class="grid-overlay"></a></li></ul></div></footer></article></div><div id="cb-sidebar" class="clearfix" role="complementary"><div id="oio-widget-4" class="cb-sidebar-widget oio"><ul class="oio-banner-zone" id="oio-banner-3"><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=92" title="hostgator coupon"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_250/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/MziPNr_hostgator coupon 300x250.jpg" width="300" height="250" border="0" alt="hostgator coupon" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();</script> </div><div id="oio-widget-3" class="cb-sidebar-widget oio"><ul class="oio-banner-zone" id="oio-banner-8"><li class="oio-slot oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=13" title="Defense Soap coupon code | 15% off | code mmanuts"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/hcGIWm_Defense Soap 125x125.jpg" width="125" height="125" border="0" alt="Defense Soap coupon code | 15% off | code mmanuts" /></a></li><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=27" title="TireBuyer Coupon"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/g3Vz36_TireBuyer coupon 7 125x125.jpg" width="125" height="125" border="0" alt="TireBuyer Coupon" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-8"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="260px";if(b.clientWidth)break;}}})();</script> </div><div id="oio-widget-2" class="cb-sidebar-widget oio"><ul class="oio-banner-zone" id="oio-banner-9"><li class="oio-slot oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=81" title="protect a bed coupon"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/ygOns9_protect a bed coupon.jpg" width="125" height="125" border="0" alt="protect a bed coupon" /></a></li><li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=82" title="FUJI Sports Coupon"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_125,h_125/https://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/Xoo0Mq_FUJI Sports Coupon.jpg" width="125" height="125" border="0" alt="FUJI Sports Coupon" /></a></li></ul> <script>(function(){for(var a=document.getElementById("oio-banner-9"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="260px";if(b.clientWidth)break;}}})();</script> </div><div id="mc4wp_widget-2" class="cb-sidebar-widget widget_mc4wp_widget"><h3 class="cb-sidebar-widget-title">Newsletter</h3><div id="mc4wp-form-1" class="form mc4wp-form mc4wp-form-18443 mc4wp-ajax"><form method="post"><p> <label for="mc4wp_email">Email address: </label> <input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p> <input type="submit" value="Sign up" /></p><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1578490176" /><input type="hidden" name="_mc4wp_form_id" value="18443" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="ca0768c14c" /><span class="mc4wp-ajax-loader" style="display: none;"></span></form><div class="mc4wp-response"></div></div></div><div id="oio-widget-5" class="cb-sidebar-widget oio"></div></div></div><footer class="cb-footer wrap" role="contentinfo"><div id="cb-footer-inner" class="clearfix"><div class="cb-footer-widget clearfix first"><div id="text-2" class="widget_text"><h3 class="cb-footer-widget-title">About Us</h3><div class="textwidget">The Chicago based MMA Podcast that walks the line between serious and ridiculous.   Hosted by Ingo Weigold, Matt Griffith and the Magic 8 Ball to keep us in check. Covering major MMA events by the UFC, Bellator, WSOF, and others.</div></div></div><div class="cb-footer-widget clearfix"><div id="nav_menu-4" class="widget_nav_menu"><h3 class="cb-footer-widget-title">Links</h3><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-10673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10673"><a rel="nofollow" href="http://www.ufc.com/">UFC</a></li><li id="menu-item-62039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62039"><a rel="nofollow" href="http://bellator.com">Bellator MMA</a></li><li id="menu-item-62040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62040"><a rel="nofollow" href="http://pflmma.com">Professional Fighters League</a></li><li id="menu-item-63108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63108"><a rel="nofollow" href="http://www.glorykickboxing.com/">Glory Kickboxing</a></li><li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a rel="nofollow" href="http://www.mixedmartialarts.com/">The Underground</a></li><li id="menu-item-63002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63002"><a rel="nofollow" href="http://www.blogarama.com/sports-blogs">Blogarama.com &#8211; Sports Blogs</a></li></ul></div></div></div><div class="cb-footer-widget clearfix"><div id="archives-2" class="widget_archive"><h3 class="cb-footer-widget-title">MMA Archives</h3> <label class="screen-reader-text" for="archives-dropdown-2">MMA Archives</label> <select id="archives-dropdown-2" name="archive-dropdown"><option value="">Select Month</option><option value='https://mmanuts.com/2020/01/'> January 2020</option><option value='https://mmanuts.com/2019/12/'> December 2019</option><option value='https://mmanuts.com/2019/11/'> November 2019</option><option value='https://mmanuts.com/2019/10/'> October 2019</option><option value='https://mmanuts.com/2019/09/'> September 2019</option><option value='https://mmanuts.com/2019/08/'> August 2019</option><option value='https://mmanuts.com/2019/07/'> July 2019</option><option value='https://mmanuts.com/2019/06/'> June 2019</option><option value='https://mmanuts.com/2019/05/'> May 2019</option><option value='https://mmanuts.com/2019/04/'> April 2019</option><option value='https://mmanuts.com/2019/03/'> March 2019</option><option value='https://mmanuts.com/2019/02/'> February 2019</option><option value='https://mmanuts.com/2019/01/'> January 2019</option><option value='https://mmanuts.com/2018/12/'> December 2018</option><option value='https://mmanuts.com/2018/11/'> November 2018</option><option value='https://mmanuts.com/2018/10/'> October 2018</option><option value='https://mmanuts.com/2018/09/'> September 2018</option><option value='https://mmanuts.com/2018/08/'> August 2018</option><option value='https://mmanuts.com/2018/07/'> July 2018</option><option value='https://mmanuts.com/2018/06/'> June 2018</option><option value='https://mmanuts.com/2018/05/'> May 2018</option><option value='https://mmanuts.com/2018/04/'> April 2018</option><option value='https://mmanuts.com/2018/03/'> March 2018</option><option value='https://mmanuts.com/2018/02/'> February 2018</option><option value='https://mmanuts.com/2018/01/'> January 2018</option><option value='https://mmanuts.com/2017/12/'> December 2017</option><option value='https://mmanuts.com/2017/11/'> November 2017</option><option value='https://mmanuts.com/2017/10/'> October 2017</option><option value='https://mmanuts.com/2017/09/'> September 2017</option><option value='https://mmanuts.com/2017/08/'> August 2017</option><option value='https://mmanuts.com/2017/07/'> July 2017</option><option value='https://mmanuts.com/2017/06/'> June 2017</option><option value='https://mmanuts.com/2017/05/'> May 2017</option><option value='https://mmanuts.com/2017/04/'> April 2017</option><option value='https://mmanuts.com/2017/03/'> March 2017</option><option value='https://mmanuts.com/2017/02/'> February 2017</option><option value='https://mmanuts.com/2017/01/'> January 2017</option><option value='https://mmanuts.com/2016/12/'> December 2016</option><option value='https://mmanuts.com/2016/11/'> November 2016</option><option value='https://mmanuts.com/2016/10/'> October 2016</option><option value='https://mmanuts.com/2016/09/'> September 2016</option><option value='https://mmanuts.com/2016/08/'> August 2016</option><option value='https://mmanuts.com/2016/07/'> July 2016</option><option value='https://mmanuts.com/2016/06/'> June 2016</option><option value='https://mmanuts.com/2016/05/'> May 2016</option><option value='https://mmanuts.com/2016/04/'> April 2016</option><option value='https://mmanuts.com/2016/03/'> March 2016</option><option value='https://mmanuts.com/2016/02/'> February 2016</option><option value='https://mmanuts.com/2016/01/'> January 2016</option><option value='https://mmanuts.com/2015/12/'> December 2015</option><option value='https://mmanuts.com/2015/11/'> November 2015</option><option value='https://mmanuts.com/2015/10/'> October 2015</option><option value='https://mmanuts.com/2015/09/'> September 2015</option><option value='https://mmanuts.com/2015/08/'> August 2015</option><option value='https://mmanuts.com/2015/07/'> July 2015</option><option value='https://mmanuts.com/2015/06/'> June 2015</option><option value='https://mmanuts.com/2015/05/'> May 2015</option><option value='https://mmanuts.com/2015/04/'> April 2015</option><option value='https://mmanuts.com/2015/03/'> March 2015</option><option value='https://mmanuts.com/2015/02/'> February 2015</option><option value='https://mmanuts.com/2015/01/'> January 2015</option><option value='https://mmanuts.com/2014/12/'> December 2014</option><option value='https://mmanuts.com/2014/11/'> November 2014</option><option value='https://mmanuts.com/2014/10/'> October 2014</option><option value='https://mmanuts.com/2014/09/'> September 2014</option><option value='https://mmanuts.com/2014/08/'> August 2014</option><option value='https://mmanuts.com/2014/07/'> July 2014</option><option value='https://mmanuts.com/2014/06/'> June 2014</option><option value='https://mmanuts.com/2014/05/'> May 2014</option><option value='https://mmanuts.com/2014/04/'> April 2014</option><option value='https://mmanuts.com/2014/03/'> March 2014</option><option value='https://mmanuts.com/2014/02/'> February 2014</option><option value='https://mmanuts.com/2014/01/'> January 2014</option><option value='https://mmanuts.com/2013/12/'> December 2013</option><option value='https://mmanuts.com/2013/11/'> November 2013</option><option value='https://mmanuts.com/2013/10/'> October 2013</option><option value='https://mmanuts.com/2013/09/'> September 2013</option><option value='https://mmanuts.com/2013/08/'> August 2013</option><option value='https://mmanuts.com/2013/07/'> July 2013</option><option value='https://mmanuts.com/2013/06/'> June 2013</option><option value='https://mmanuts.com/2013/05/'> May 2013</option><option value='https://mmanuts.com/2013/04/'> April 2013</option><option value='https://mmanuts.com/2013/03/'> March 2013</option><option value='https://mmanuts.com/2013/02/'> February 2013</option><option value='https://mmanuts.com/2013/01/'> January 2013</option><option value='https://mmanuts.com/2012/12/'> December 2012</option><option value='https://mmanuts.com/2012/11/'> November 2012</option><option value='https://mmanuts.com/2012/10/'> October 2012</option><option value='https://mmanuts.com/2012/09/'> September 2012</option><option value='https://mmanuts.com/2012/08/'> August 2012</option><option value='https://mmanuts.com/2012/07/'> July 2012</option><option value='https://mmanuts.com/2012/06/'> June 2012</option><option value='https://mmanuts.com/2012/05/'> May 2012</option><option value='https://mmanuts.com/2012/04/'> April 2012</option><option value='https://mmanuts.com/2012/03/'> March 2012</option><option value='https://mmanuts.com/2012/02/'> February 2012</option><option value='https://mmanuts.com/2012/01/'> January 2012</option><option value='https://mmanuts.com/2011/12/'> December 2011</option><option value='https://mmanuts.com/2011/11/'> November 2011</option><option value='https://mmanuts.com/2011/10/'> October 2011</option><option value='https://mmanuts.com/2011/09/'> September 2011</option><option value='https://mmanuts.com/2011/08/'> August 2011</option><option value='https://mmanuts.com/2011/07/'> July 2011</option><option value='https://mmanuts.com/2011/06/'> June 2011</option><option value='https://mmanuts.com/2011/05/'> May 2011</option><option value='https://mmanuts.com/2011/04/'> April 2011</option><option value='https://mmanuts.com/2011/03/'> March 2011</option><option value='https://mmanuts.com/2011/02/'> February 2011</option><option value='https://mmanuts.com/2011/01/'> January 2011</option><option value='https://mmanuts.com/2010/12/'> December 2010</option><option value='https://mmanuts.com/2010/11/'> November 2010</option><option value='https://mmanuts.com/2010/10/'> October 2010</option><option value='https://mmanuts.com/2010/09/'> September 2010</option><option value='https://mmanuts.com/2010/08/'> August 2010</option><option value='https://mmanuts.com/2010/07/'> July 2010</option><option value='https://mmanuts.com/2010/06/'> June 2010</option><option value='https://mmanuts.com/2010/05/'> May 2010</option><option value='https://mmanuts.com/2010/04/'> April 2010</option><option value='https://mmanuts.com/2010/03/'> March 2010</option><option value='https://mmanuts.com/2010/02/'> February 2010</option><option value='https://mmanuts.com/2010/01/'> January 2010</option> </select> <script type="text/javascript">(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();</script> </div><div id="nav_menu-3" class="widget_nav_menu"><div class="menu-footer-widget-1-container"><ul id="menu-footer-widget-1" class="menu"><li id="menu-item-57304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57304"><a href="https://mmanuts.com/category/podcast/">MMA Podcast</a></li><li id="menu-item-57305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57305"><a href="https://mmanuts.com/category/news/">MMA News</a></li><li id="menu-item-57306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57306"><a href="https://mmanuts.com/category/ufc-schedule/">UFC Schedule</a></li></ul></div></div><div id="mla-text-widget-2" class="mla_text_widget"> <a href="http://www.dmca.com/Protection/Status.aspx?ID=89840afa-7829-47a9-aafa-e7e07560bda6" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120k.png?ID=89840afa-7829-47a9-aafa-e7e07560bda6" alt="DMCA.com Protection Status" rel=”nofollow”></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script> </div></div><div class="cb-footer-widget clearfix"><div id="tag_cloud-2" class="widget_tag_cloud"><h3 class="cb-footer-widget-title">Tags</h3><div class="tagcloud"><a href="https://mmanuts.com/tag/anderson-silva/" class="tag-cloud-link tag-link-5368 tag-link-position-1" style="font-size: 9.0327868852459pt;" aria-label="Anderson Silva (186 items)">Anderson Silva</a> <a href="https://mmanuts.com/tag/bellator/" class="tag-cloud-link tag-link-5367 tag-link-position-2" style="font-size: 12.360655737705pt;" aria-label="Bellator (358 items)">Bellator</a> <a href="https://mmanuts.com/tag/chris-weidman/" class="tag-cloud-link tag-link-460 tag-link-position-3" style="font-size: 8pt;" aria-label="Chris Weidman (149 items)">Chris Weidman</a> <a href="https://mmanuts.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-1517 tag-link-position-4" style="font-size: 9.2622950819672pt;" aria-label="conor mcgregor (195 items)">conor mcgregor</a> <a href="https://mmanuts.com/tag/dana-white/" class="tag-cloud-link tag-link-420 tag-link-position-5" style="font-size: 9.6065573770492pt;" aria-label="dana white (206 items)">dana white</a> <a href="https://mmanuts.com/tag/jon-jones/" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 10.524590163934pt;" aria-label="Jon Jones (253 items)">Jon Jones</a> <a href="https://mmanuts.com/tag/mma/" class="tag-cloud-link tag-link-5360 tag-link-position-7" style="font-size: 21.081967213115pt;" aria-label="MMA (2,110 items)">MMA</a> <a href="https://mmanuts.com/tag/mma-podcast/" class="tag-cloud-link tag-link-2897 tag-link-position-8" style="font-size: 9.2622950819672pt;" aria-label="mma podcast (193 items)">mma podcast</a> <a href="https://mmanuts.com/tag/ronda-rousey/" class="tag-cloud-link tag-link-903 tag-link-position-9" style="font-size: 10.409836065574pt;" aria-label="ronda rousey (243 items)">ronda rousey</a> <a href="https://mmanuts.com/tag/ufc/" class="tag-cloud-link tag-link-428 tag-link-position-10" style="font-size: 22pt;" aria-label="ufc (2,505 items)">ufc</a></div></div></div></div><div class="cb-footer-lower clearfix"><div class="logo"> <a class="cb-footer-logo" href="https://mmanuts.com"><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/https://mmanuts.com/wp-content/uploads/2016/06/mma-podcast-footer.png" alt="MMA Podcast"></a></div><nav role="navigation"></nav><div class="cb-copyright">Copyright © 2019. MMANUTS. All rights reserved.</div><div id="cb-top-menu-nav"><div class="menu-12312-container"><ul class="cb-top-nav sf-menu"><li id="menu-item-10657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10657"><a href="https://mmanuts.com/advertise/">Advertise</a></li><li id="menu-item-11760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11760"><a href="https://mmanuts.com/aboutus/">About Us</a></li><li id="menu-item-10658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10658"><a href="https://mmanuts.com/contact-us/">Contact Us</a></li><li id="menu-item-10659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10659"><a href="https://mmanuts.com/privacy-policy/">Privacy Policy</a></li></ul></div></div></div></footer></div> <img id="oio-pixel" src="https://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=92|13|27|81|82|0" alt="" /><div style="display:none"></div> <script type='text/javascript'>(function($) {'use strict';
    			
    			// Save existing
    			var old_overlay = $('#cb-vote .overlay').css( 'width' );
    			
    			 $('#cb-vote').not('.disabled').on('mousemove click mouseleave mouseenter', function(e) {
    					
    				if(e.type == 'mouseenter'){	 $('<p class="cb-user-rating-tip"></p>').appendTo('body'); }	
    		
    				var parentOffset = $(this).parent().offset(); 
    				  
    				  if($(this).hasClass('stars')) { 
    						var base_amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);
    						var amountX = (Math.floor(base_amountX * 10 / 20) / 10).toFixed(1);
    						
    				  } else if($(this).hasClass('percentage')) {  
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = base_amountX;
    						
    				  } else if($(this).hasClass('out-of-10')) {
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = (base_amountX / 10).toFixed(1);
    					 }	   
    				
    				$('#cb-vote .overlay').css( 'width', (100 - base_amountX) +'%' );
    						
    				 var mousex = e.pageX + 20;
    				 var mousey = e.pageY + 10; 
    				 $('.cb-user-rating-tip').text(amountX).fadeIn('fast');
    				 $('.cb-user-rating-tip').css({ top: mousey, left: mousex });
    			
    				if(e.type == 'mouseleave'){	 $('.cb-user-rating-tip').remove(); $('#cb-vote .overlay').css( 'width', old_overlay); }
    				if(e.type == 'click'){	
    							
    					var parentOffset = $(this).parent().offset(); 
    			   
    					if($(this).hasClass('stars')) { 
    							var amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);			
    					   } else { 
    							var amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    					}
    							   
    					var nonce = $('input#voting_nonce').val();
                        var data_votes = {action: 'cb_vote_counter', nonce: nonce, postid: '88995'};
                        var data_score = {action: 'cb_add_user_score', nonce: nonce, newscore: amountX, postid: '88995'};
    					
    					$('.cb-user-rating-tip').remove(); 
    					$('#cb-vote').off('mousemove click mouseleave mouseenter'); 
    						
    					$.post('https://mmanuts.com/wp-admin/admin-ajax.php', data_votes, function(response){
    						if(response!='-1') {
    							
    							if(response=='null') {
    							} else {
    								$('.cb-number-votes').html(response);
    							}
    								
    							var cb_checker = cookie.get('user_rating'); 
    							if(!cb_checker) {
    								var cb_rating_c = '88995';
    							} else {
    								var cb_rating_c = cb_checker + ',88995';
    							}
    							cookie.set('user_rating', cb_rating_c, { expires: 365, }); 
    						} 
    					});
    							
    					$.post('https://mmanuts.com/wp-admin/admin-ajax.php', data_score, function(response){
    							if(response!='-1') {
    							
    								if(response=='null') {
    								} else {
    									var overlay = (100 - response);
    									
    									if($('#cb-vote').hasClass('out-of-10')) { 
    										$('#cb-average-score').html(response / 10);
    									} else { 
    										$('#cb-average-score').html(response);
    									}
    									
    									$('#cb-vote .overlay').css( 'width', overlay +'%' );
    									$('#cb-vote').addClass('disabled');
    									$('#cb-vote').off('click');
    								}
    							} 
    							});
    							return false;
    							
    							}
    						});
    			  
    		})(jQuery);</script><script type="text/javascript">(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';

						// add class on submit
						var button = f.querySelector('[type="submit"]');
						if (button.addEventListener) {
							button.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							button.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/mmanuts.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script> <script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script> <script type='text/javascript'>var WPGroHo = {"my_hash":""};</script> <script type='text/javascript'>var jpfbembed = {"appid":"249643311490","locale":"en_US"};</script> <script type='text/javascript'>var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};</script> <script type='text/javascript'>var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};</script> <script type='text/javascript'>var mc4wp_vars = {"ajaxurl":"https:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","ajaxloader":{"enabled":true,"imgurl":"https:\/\/mmanuts.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"}};</script> <script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'48073278',post:'88995',tz:'-6',srv:'mmanuts.com'} ]);
	_stq.push([ 'clickTrackerInit', '48073278', '88995' ]);</script> <script defer src="https://mmanuts.com/wp-content/cache/autoptimize/js/autoptimize_488cae9200749172a92ab4f8d31a24f5.js"></script></body></html>