<!doctype html>  

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	
	<head>
		<meta charset="UTF-8">
		
		<title>Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351 - MMANUTS </title>
		
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
		
		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>	

        <!-- load favicon + windows 8 tile icon -->
                
  		<link rel="pingback" href="http://mmanuts.com/xmlrpc.php">
		
		<!-- Holding main menu -->
		        
		<!-- Load head functions -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Struve vs Volkov Recap. Nate Diaz wants $20-$30 million for his next fight."/>
<link rel="canonical" href="http://mmanuts.com/podcast/struve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351 - MMANUTS"/>
<meta property="og:description" content="Struve vs Volkov Recap. Nate Diaz wants $20-$30 million for his next fight."/>
<meta property="og:url" content="http://mmanuts.com/podcast/struve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351/"/>
<meta property="og:site_name" content="MMANUTS"/>
<meta property="article:tag" content="conor mcgregor"/>
<meta property="article:tag" content="Jon Jones"/>
<meta property="article:tag" content="MMA"/>
<meta property="article:tag" content="mma podcast"/>
<meta property="article:tag" content="Nate Diaz"/>
<meta property="article:tag" content="sports"/>
<meta property="article:tag" content="ufc"/>
<meta property="article:section" content="Featured Post"/>
<meta property="article:published_time" content="2017-09-05T16:59:32+00:00"/>
<meta property="article:modified_time" content="2017-09-05T17:51:21+00:00"/>
<meta property="og:updated_time" content="2017-09-05T17:51:21+00:00"/>
<meta property="og:image" content="http://mmanuts.com/wp-content/uploads/2017/09/mma-podcast.jpg"/>
<meta property="og:image:width" content="720"/>
<meta property="og:image:height" content="405"/>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/mmanuts.com\/","name":"MMANUTS","potentialAction":{"@type":"SearchAction","target":"http:\/\/mmanuts.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s.gravatar.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="MMANUTS &raquo; Feed" href="http://mmanuts.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MMANUTS &raquo; Comments Feed" href="http://mmanuts.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="MMANUTS &raquo; Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351 Comments Feed" href="http://mmanuts.com/podcast/struve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351/feed/"/>
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">var disableStr='ga-disable-UA-12307469-1';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}if(__gaTrackerIsOptedOut()){window[disableStr]=true;}function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-12307469-1','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mmanuts.com\/wp-includes\/js\/wp-emoji-release.min.js"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script>
		<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style>
<style id='cbg-css-css' media='all'>.cbg-wrapper{margin:0;padding:0}.cbg-cont{position:absolute;top:0;left:0;width:100%;height:100%;z-index:-1}body.bgStretcher-container .bgstretcher{position:fixed;z-index:-1}.bgstretcher{position:absolute;top:0;left:0;bottom:0;right:0;z-index:0}.bgstretcher,.bgstretcher ul,.bgstretcher li{margin:0;padding:0;list-style:none}.cbg-parallax{position:relative;overflow:hidden;float:left}.bgstretcher li{position:absolute}.bg-overlay{position:absolute;top:0;left:0;right:0;bottom:0;background:none transparent repeat;z-index:2}</style>
<style id='inoplugs_backgrounds_css-css' media='all'>*{margin:0;padding:0}#supersized{position:fixed;left:0;top:0;overflow:hidden;z-index:-999;height:100%;width:100%}#supersized img{width:auto;height:auto;position:relative;outline:none;border:none}#ino-wp-backgrounds{display:none}#supersized a{z-index:-30;position:fixed;overflow:hidden;top:0;left:0;width:100%;height:100%;background:#111;display:block;direction:ltr}</style>
<style id='contact-form-7-css' media='all'>div.wpcf7{margin:0;padding:0}div.wpcf7-response-output{margin:2em .5em 1em;padding:.2em 1em}div.wpcf7 .screen-reader-response{position:absolute;overflow:hidden;clip:rect(1px,1px,1px,1px);height:1px;width:1px;margin:0;padding:0;border:0}div.wpcf7-mail-sent-ok{border:2px solid #398f14}div.wpcf7-mail-sent-ng{border:2px solid red}div.wpcf7-spam-blocked{border:2px solid #ffa500}div.wpcf7-validation-errors{border:2px solid #f7e700}.wpcf7-form-control-wrap{position:relative}span.wpcf7-not-valid-tip{color:red;font-size:1em;font-weight:normal;display:block}.use-floating-validation-tip span.wpcf7-not-valid-tip{position:absolute;top:20%;left:20%;z-index:100;border:1px solid red;background:#fff;padding:.2em .8em}span.wpcf7-list-item{display:inline-block;margin:0 0 0 1em}span.wpcf7-list-item-label::before,span.wpcf7-list-item-label::after{content:" "}.wpcf7-display-none{display:none}div.wpcf7 .ajax-loader{visibility:hidden;display:inline-block;background-image:url(/wp-content/plugins/contact-form-7/images/ajax-loader.gif.pagespeed.ce.r5YrN3eaRD.gif);width:16px;height:16px;border:none;padding:0;margin:0 0 0 4px;vertical-align:middle}div.wpcf7 .ajax-loader.is-active{visibility:visible}div.wpcf7 div.ajax-error{display:none}div.wpcf7 .placeheld{color:#888}div.wpcf7 .wpcf7-recaptcha iframe{margin-bottom:0}div.wpcf7 input[type="file"]{cursor:pointer}div.wpcf7 input[type="file"]:disabled{cursor:default}</style>
<link rel='stylesheet' id='dedo-css-css' href='http://mmanuts.com/wp-content/plugins/delightful-downloads/assets/css/delightful-downloads.min.css.pagespeed.ce.y1XtEzAXQn.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jcorgcr_css-css' href='http://mmanuts.com/wp-content/plugins/jcorgcoupons/css/A.jcorgcr.css.pagespeed.cf._jTsrC9yNh.css' type='text/css' media='all'/>
<style id='ce_responsive-css' media='all'>.ce-video-container{position:relative;padding-bottom:56.25%;height:0;overflow:hidden}.ce-video-container iframe,.ce-video-container object,.ce-video-container embed{position:absolute;top:0;left:0;width:100%;height:100%}</style>
<link rel='stylesheet' id='wspsc-style-css' href='http://mmanuts.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/A.wp_shopping_cart_style.css.pagespeed.cf.pVl0vv0tzX.css' type='text/css' media='all'/>
<style id='wpt-twitter-feed-css' media='all'>.wpt-header iframe{float:right}.wpt-left{float:left;margin-right:10px}.wpt-right{float:right;margin-left:10px}.wpt-twitter-name{font-size:120%;line-height:1}.wpt-tweet-time{font-size:90%}.wpt-intents-border{border-top:1px solid;opacity:.3;margin:5px 0}.wpt-intents{padding:0 0 5px;text-align:center}.wpt-twitter-image{width:100%;height:auto}.wpt-intents a span{width:16px;height:16px;display:inline-block;margin-right:3px;position:relative;top:2px}.wpt-intents .wpt-reply span{background:url(/wp-content/plugins/wp-to-twitter/images/xspritev2.png.pagespeed.ic.k2amG4NTxM.png) 0}.wpt-intents .wpt-retweet span{background:url(/wp-content/plugins/wp-to-twitter/images/xspritev2.png.pagespeed.ic.k2amG4NTxM.png) -80px}.wpt-intents .wpt-favorite span{background:url(/wp-content/plugins/wp-to-twitter/images/xspritev2.png.pagespeed.ic.k2amG4NTxM.png) -32px}.wpt-intents .wpt-reply:hover span,.wpt-intents .wpt-reply:focus span{background-position:-16px}.wpt-intents .wpt-retweet:hover span,.wpt-intents .wpt-retweet:focus span{background-position:-96px}.wpt-intents .wpt-favorite:hover span,.wpt-intents .wpt-favorite:focus span{background-position:-48px}.retweeted .wpt-intents .wpt-retweet span{background-position:-112px}.favorited .wpt-intents .wpt-favorite span{background-position:-64px}.wpt-intents a span.intent-text{width:auto;height:auto;margin:0;top:0;background:none}</style>
<style id='mailchimp-for-wp-checkbox-css' media='all'>#mc4wp-checkbox{clear:both;display:block;position:static;width:auto}#mc4wp-checkbox input{float:none;width:auto;position:static;margin:0 6px 0 0;padding:0;vertical-align:middle;display:inline-block!important;max-width:21px;-webkit-appearance:checkbox}#mc4wp-checkbox label{float:none;display:block;cursor:pointer;width:auto;position:static}#_mc4wp_subscribe_woocommerce_checkout_field input,#_mc4wp_subscribe_woocommerce_checkout_field label{float:none!important;width:auto!important;display:inline-block!important}#registerform #mc4wp-checkbox{margin-bottom:10px}</style>
<style id='mailchimp-for-wp-form-css' media='all'>.mc4wp-form{margin:1em 0}.mc4wp-form form{width:auto}.mc4wp-form label{display:block;font-weight:700;margin-bottom:5px}.mc4wp-form input{vertical-align:baseline}.mc4wp-form input.placeholdersjs{color:#aaa!important}.mc4wp-form input[type=date],.mc4wp-form input[type=email],.mc4wp-form input[type=tel],.mc4wp-form input[type=text],.mc4wp-form input[type=url],.mc4wp-form select,.mc4wp-form textarea{cursor:auto;display:block;width:100%;height:auto;box-sizing:border-box;-webkit-box-sizing:border-box;-moz-box-sizing:border-box}.mc4wp-form input[type=checkbox],.mc4wp-form input[type=radio]{position:relative;margin:0 6px 0 0;padding:0;height:13px;width:13px;display:inline-block;border:0}.mc4wp-form input[type=checkbox]{-webkit-appearance:checkbox}.mc4wp-form input[type=radio]{-webkit-appearance:radio}.mc4wp-form button,.mc4wp-form input[type=button],.mc4wp-form input[type=submit]{cursor:pointer;display:inline-block;background-image:none}.mc4wp-form li,.mc4wp-form ul{list-style:none;margin:0;padding:0}.mc4wp-form label>span,.mc4wp-form li>label{font-weight:400}.mc4wp-alert{margin:1em 0;padding:10px 15px;color:#c09853;background-color:#fcf8e3;border:1px solid #fbeed5;border-radius:2px;-moz-border-radius:2px;-webkit-border-radius:2px;display:block;position:relative}.mc4wp-success{color:#468847;background-color:#dff0d8;border-color:#d6e9c6}.mc4wp-notice{color:#3a87ad;background-color:#d9edf7;border-color:#bce8f1}.mc4wp-error{color:#b94a48;background-color:#f2dede;border-color:#eed3d7}</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>.widget_facebook_likebox{overflow:hidden}</style>
<link rel='stylesheet' id='cb-main-stylesheet-css' href='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/A.style.css.pagespeed.cf.aK7i_X6-yo.css' type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/A.flexslider.css.pagespeed.cf.ABbBAvdLe5.css' type='text/css' media='all'/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css' href='http://mmanuts.com/wp-content/plugins/jetpack/css/A.jetpack.css.pagespeed.cf.0kCkHBRD96.css' type='text/css' media='all'/>
<script src="http://mmanuts.com/wp-content/plugins/jquery-updater,_js,_jquery-3.2.1.min.js+custom-background,_js,_preload.js.pagespeed.jc.qunGhb2MP4.js"></script><script>eval(mod_pagespeed_R0nc$wOOyJ);</script>
<script>eval(mod_pagespeed_Oa6R9c0Jw6);</script>
<script src="http://mmanuts.com/wp-content/plugins/custom-background/js/bgstretcher.js+cookie.js+jquery.jparallax.js+custom_background.js.pagespeed.jc.JA7HHTmZKM.js"></script><script>eval(mod_pagespeed_66wCWPVmq5);</script>
<script>eval(mod_pagespeed_qKBWBxZ9mk);</script>
<script>eval(mod_pagespeed_dpnR6H8d7i);</script>
<script>eval(mod_pagespeed_wXcbG52qit);</script>
<script type='text/javascript'>var monsterinsights_frontend={"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mmanuts.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};</script>
<script src="http://mmanuts.com/wp-content,_plugins,_google-analytics-for-wordpress,_assets,_js,_frontend.min.js+wp-includes,_js,_jquery,_ui,_core.min.js+wp-includes,_js,_jquery,_ui,_effect.min.js+wp-includes,_js,_jquery,_ui,_widget.min.js+wp-includes,_js,_jquery,_ui,_mouse.min.js+wp-includes,_js,_jquery,_ui,_resizable.min.js+wp-includes,_js,_jquery,_ui,_draggable.min.js+wp-includes,_js,_jquery,_ui,_button.min.js+wp-includes,_js,_jquery,_ui,_position.min.js.pagespeed.jc.QYHDf2xyID.js"></script><script>eval(mod_pagespeed_aMZzNeX36T);</script>
<script>eval(mod_pagespeed_FQZ04zsvrs);</script>
<script>eval(mod_pagespeed_$iNO3U9re9);</script>
<script>eval(mod_pagespeed_Mh4p_TXfbg);</script>
<script>eval(mod_pagespeed_jDF142YBx1);</script>
<script>eval(mod_pagespeed_fg6FcLD9Yd);</script>
<script>eval(mod_pagespeed_6S$Oc3ifvf);</script>
<script>eval(mod_pagespeed_kTzRY3rPzd);</script>
<script>eval(mod_pagespeed_Q4hIW_h_zT);</script>
<script src="http://mmanuts.com/wp-includes/js/jquery/ui/dialog.min.js+datepicker.min.js.pagespeed.jc.ijeBSN6gAe.js"></script><script>eval(mod_pagespeed_W2If3EqnMQ);</script>
<script>eval(mod_pagespeed_Vhcc66e6pO);</script>
<script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script>
<script src="http://mmanuts.com/wp-includes,_js,_jquery,_ui,_slider.min.js+wp-content,_plugins,_jcorgcoupons,_js,_jcorgcr_wp.js.pagespeed.jc.8uqhqXw_RV.js"></script><script>eval(mod_pagespeed_H8tKwH_fci);</script>
<script>eval(mod_pagespeed_yvyoE9ZMQD);</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jcorgcoupons/js/ZeroClipboard.js'></script>
<script src="http://mmanuts.com/wp-content/plugins,_jcorgcoupons,_js,_jquery.tools.min.js+plugins,_jcorgcoupons,_js,_modernizr-2.5.3.js+plugins,_jquery-updater,_js,_jquery-migrate-3.0.0.min.js+themes,_Ciola-2.1,_library,_js,_modernizr.custom.min.js.pagespeed.jc.vEjyt1qvu7.js"></script><script>eval(mod_pagespeed_BruKkWsIMM);</script>
<script>eval(mod_pagespeed_ho_gnOxYja);</script>
<script>eval(mod_pagespeed_NVwS7vhvNV);</script>
<script>eval(mod_pagespeed_SKZkjUzKEy);</script>
<link rel='https://api.w.org/' href='http://mmanuts.com/wp-json/'/>
<link rel='shortlink' href='http://wp.me/p3fI3s-haL'/>
<link rel="alternate" type="application/json+oembed" href="http://mmanuts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmanuts.com%2Fpodcast%2Fstruve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://mmanuts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmanuts.com%2Fpodcast%2Fstruve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351%2F&#038;format=xml"/>
<!--[if lt IE 8 ]>
    <link href="http://mmanuts.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
    <![endif]--><link rel="alternate" type="application/rss+xml" title="MMA NUTS (VIDEO)" href="http://mmanuts.com/feed/podcast/"/>
<link rel="alternate" type="application/rss+xml" title="MMA NUTS (MP3)" href="http://mmanuts.com/feed/podcast-audio/"/>
<link rel="alternate" type="application/rss+xml" title="Shoshin BJJ" href="http://mmanuts.com/feed/shoshinbjj/"/>
<style type="text/css">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</style>
<!-- WP Simple Shopping Cart plugin v4.3.6 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">function ReadForm(obj1,tst){var i,j,pos;val_total="";val_combo="";for(i=0;i<obj1.length;i++){obj=obj1.elements[i];if(obj.type=="select-one"){if(obj.name=="quantity"||obj.name=="amount")continue;pos=obj.selectedIndex;val=obj.options[pos].value;val_combo=val_combo+" ("+val+")";}}val_total=obj1.product_tmp.value+val_combo;obj1.wspsc_product.value=val_total;}</script><script type='text/javascript'>try{var d=new Date();jQuery.cookie('cbg_tz',d.getTimezoneOffset(),{path:'/',expires:366});}catch(err){}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=PT+Sans:400,700,700italic,400italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Arimo:400,700,400italic" rel="stylesheet" type="text/css"><style type="text/css">body{font-family:'Arimo',sans-serif}h1,h2,h3,h4,h5,h6,.h1,.h2,.h3,.h4,.h5,.h6,button,.button,.button-square,#menu-main-nav-menu,#cb-main-menu,#cb-main-menu-mob,.comment-reply-link,blockquote,input,select,textarea,.alert,.widget_tag_cloud a,.wp-caption,#cb-top-menu,.header-font,.cb_page_navi a,.page-404,.widget_calendar,ul.tabbernav li a,.cb-author-box a,.cb-score-box .score-title,.star-bar .title,.normal-bar .title,.cb-user-score,.comment-author .fn,.tabs li a,.button-round,.cb-review-box-top .cb-score-box-star .score,.cb-review-box-top .cb-score-box .score,table tr th,#respond form label,#respond form small{font-family:'PT Sans',sans-serif}:-moz-placeholder{font-family:'PT Sans',sans-serif}::-webkit-input-placeholder{font-family:'PT Sans',sans-serif}:-ms-input-placeholder{font-family:'PT Sans',sans-serif}::-moz-placeholder{font-family:'PT Sans',sans-serif}</style><style>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</style>    
    <style type="text/css">body{background-color:#000}.main-nav,#cb-sidebar .cb-sidebar-widget-title,ul.tabbernav,.tabs li a,.cb-module-title{border-bottom-color:#cc3939}#cb-sidebar .cb-top-reviews-widget li:hover .cb-countdown,#cb-sidebar .cb-top-reviews-widget li:focus .cb-countdown,.cb-others:hover .cb-countdown,.cb-blog-style-a:hover h2 a,.cb-blog-style-a:hover .cb-read-more,.cb-blog-style-b:hover .cb-read-more,.cb-blog-style-b:hover h2 a,.cb-blog-style-c:hover .cb-read-more,.cb-article-big h3 a:hover,.cb-article-small h3 a:hover,.cb-article-big h2 a:hover,.cb-article-small h2 a:hover,.commentlist a,.cb-author-page .cb-meta h3 a:hover,.cb-byline .author a,#commentform a,.cb-breaking-news span,.cb_page_navi li a,.widget_calendar td a,#cb-sidebar .cb-top-reviews-widget li:hover a,#cb-sidebar .cb-top-reviews-widget li:focus a,#cb-sidebar .latest-article-widget li:hover a,#cb-sidebar .latest-article-widget li:focus a,.cb-top-reviews-page .cb-top-reviews:hover .cb-read-more,ul.tabbernav li:hover a,#cb-sidebar .cb-tabs-widget .tabberlive .latest-entry:hover h4 a,#cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover .cb-countdown,#cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover h4 a,.cb-authors li h3 a:hover,.cb-module-d h2 a:hover,.cb-about-page li .cb-website-link:hover,.cb-about-page li .cb-twitter-link:hover,.cb-about-page li .cb-email-link:hover,.cb-footer .cb-top-reviews-widget li:hover .cb-countdown,.cb-search-term,#cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover h4{color:#cc3939}.cb-score-box,.cb-score-box-star,.tagcloud a:hover,.cb-tabs .tagcloud a:hover,.cb-crit-bar,.cb-blog-style-d .cb-meta,.tags a:hover,.cb-category,.respond-form .button,.comment-reply-link,.comment-reply-link:visited,.cb-review-box-top .bg,.cb-review-box-bottom .bg,.flexslider .flex-next:hover,.flexslider .flex-prev:hover,.flexslider-g .flex-next:hover,.flexslider-g .flex-prev:hover,.flexslider-full:hover .flex-next:hover,.flexslider-full:hover .flex-prev:hover,.cb_page_navi li.cpn-current,.flexslider-e .flex-next:hover,.flexslider-e .flex-prev:hover,.tabberactive a,#cb-sidebar .cb-tabs-widget .tabberlive .tagcloud a:hover,.cb-user-rating-tip,.tabs li a.current,.wpcf7-submit,.user-bg,.article-header.small-featured .cb-cat a:hover,.article-header.small-featured .author a:hover,#respond #submit,.cb-wp-link-pages p a .wp-link-pages-number:hover,.cb-wp-link-pages p .wp-link-pages-number,.cb-to-top{background-color:#cc3939}.cb-review-box-top .stars-bg,.cb-review-box-bottom .stars-bg{background:#cc3939 url(http://mmanuts.com/wp-content/themes/Ciola-2.1/library/images/xreview-star-sprite.png.pagespeed.ic.MDFdS0GZ8I.png) no-repeat}.flickr a img:hover{border-color:#cc3939}@media only screen and (max-width:767px){.cb-top-reviews-page .cb-top-reviews .cb-meta .cb-read-more,.cb-blog-style-a .cb-read-more,.cb-blog-style-b .cb-read-more,.cb-blog-style-c .cb-read-more{color:#cc3939}#cb-main-menu-mob .menu-item{background-color:#f2f2f2!important}}.main-nav .current-post-ancestor,.main-nav .current-menu-item,.main-nav .current-post-parent,.main-nav .current-menu-parent,.main-nav .current_page_item,.main-nav .current-page-ancestor,.main-nav .current-category-ancestor{background-color:#cc3939}</style>
    
    <style>.menu-item-10650:hover,.menu-item-10650:focus,.menu-item-10650 ul li{background-color:#cc3939}.menu-item-10651:hover,.menu-item-10651:focus,.menu-item-10651 ul li{background-color:#cc3939}.menu-item-23810:hover,.menu-item-23810:focus,.menu-item-23810 ul li{background-color:#cc3939}.menu-item-61863:hover,.menu-item-61863:focus,.menu-item-61863 ul li{background-color:#cc3939}.menu-item-17528:hover,.menu-item-17528:focus,.menu-item-17528 ul li{background-color:#cc3939}.menu-item-61864:hover,.menu-item-61864:focus,.menu-item-61864 ul li{background-color:#cc3939}.menu-item-61890:hover,.menu-item-61890:focus,.menu-item-61890 ul li{background-color:#cc3939}.menu-item-10653:hover,.menu-item-10653:focus,.menu-item-10653 ul li{background-color:#cc3939}.menu-item-34363:hover,.menu-item-34363:focus,.menu-item-34363 ul li{background-color:#cc3939}.menu-item-10682:hover,.menu-item-10682:focus,.menu-item-10682 ul li{background-color:#cc3939}.menu-item-61561:hover,.menu-item-61561:focus,.menu-item-61561 ul li{background-color:#cc3939}.menu-item-10655:hover,.menu-item-10655:focus,.menu-item-10655 ul li{background-color:#cc3939}.menu-item-10915:hover,.menu-item-10915:focus,.menu-item-10915 ul li{background-color:#cc3939}.menu-item-1275:hover,.menu-item-1275:focus,.menu-item-1275 ul li{background-color:#cc3939}.menu-item-26845:hover,.menu-item-26845:focus,.menu-item-26845 ul li{background-color:#cc3939}</style><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"]{position:absolute;top:-1000000px}</style><link rel="stylesheet" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/images/style/A.output.css.pagespeed.cf.6EioyxRXnX.css" type="text/css"/>
		<meta name="google-site-verification" content="khPPAUgboJjxW2_pt3PdkGu8Yxc0u3G2TNaC2o_kLb0"/>
	<script type="text/javascript">$SA={s:255005,asynch:1,useBlacklistUrl:1};(function(){var sa=document.createElement("script");sa.type="text/javascript";sa.async=true;sa.src=("https:"==document.location.protocol?"https://"+$SA.s+".sa":"http://"+$SA.s+".a")+".siteapps.com/"+$SA.s+".js";var t=document.getElementsByTagName("script")[0];t.parentNode.insertBefore(sa,t);})();</script></head>
	
	<body class="post-template-default single single-post postid-66015 single-format-video">
		<div class="bglink"><a href="http://bit.ly/2xz8q6x" rel="nofollow"><img src="http://mmanuts.com/wp-content/uploads/2015/04/xBlack-Background.jpg.pagespeed.ic.z8ApwnNuQ2.jpg"></a></div>
		<div id="cb-container">
			
			<header class="cb-header" role="banner">
				
            	                	<!-- Top Menu -->            
	                <section id="cb-top-menu" class="wrap clearfix">
	                
	                    	                    	 <div class="cb-breaking-news">
	                        		<span>Breaking: </span> 
	                         		<ul>
	                        			<li><a href="http://mmanuts.com/podcast/struve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351/" title="Look Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351">Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351</a> </li> <li><a href="http://mmanuts.com/podcast/conor-mcgregor-vs-floyd-mayweather-results-and-recap-mmanuts-mma-podcast-ep-350/" title="Look Conor McGregor vs Floyd Mayweather Results and Recap | MMANUTS MMA Podcast | EP # 350">Conor McGregor vs Floyd Mayweather Results and Recap | MMANUTS MMA Podcast | EP # 350</a> </li> <li><a href="http://mmanuts.com/news/meryem-uslu-replaces-funda-alkayis-facing-tiffany-van-soest-glory-44-superfight-series/" title="Look Meryem Uslu Replaces Funda Alkayiş Facing Tiffany van Soest at GLORY 44 SuperFight Series">Meryem Uslu Replaces Funda Alkayiş Facing Tiffany van Soest at GLORY 44 SuperFight Series</a> </li> <li><a href="http://mmanuts.com/podcast/conor-mcgregor-vs-floyd-mayweather-preview-mmanuts-mma-podcast-ep-349/" title="Look Conor McGregor vs Floyd Mayweather Preview | MMANUTS MMA Podcast | EP # 349">Conor McGregor vs Floyd Mayweather Preview | MMANUTS MMA Podcast | EP # 349</a> </li> <li><a href="http://mmanuts.com/news/ryan-bader-defend-title-bellator-186/" title="Look Ryan Bader to Defend Title at Bellator 186">Ryan Bader to Defend Title at Bellator 186</a> </li> <li><a href="http://mmanuts.com/podcast/mcgregor-mayweather-malignaggi-mmanuts-mma-podcast-ep-348/" title="Look McGregor, Mayweather, Malignaggi | MMANUTS MMA Podcast | EP # 348">McGregor, Mayweather, Malignaggi | MMANUTS MMA Podcast | EP # 348</a> </li> 	                        		</ul>
	                   		 </div>
	                    	                    


                        <div class="social_cont lefts">
<a href="http://mmanuts.com/donate/" rel="nofollow" class="icon_99">&nbsp;</a>
	
                        <a href="http://www.facebook.com/mmanuts" rel="nofollow" class="icon_01">&nbsp;</a>

	                <a href="http://twitter.com/mmanuts" rel="nofollow" class="icon_02">&nbsp;</a>
                        <a href="http://itunes.apple.com/us/podcast/mma-nuts-quicktime-large/id354083887?ign-mpt=uo%3D4" rel="nofollow" class="icon_03">&nbsp;</a>
			<a href="http://www.youtube.com/user/themmanuts" rel="nofollow" class="icon_04">&nbsp;</a>
                        <a href="skype:mmanuts" rel="nofollow" class="icon_05">&nbsp;</a>
                        <a href="http://mmanuts.com/feed/" rel="nofollow" class="icon_06">&nbsp;</a>


	
			
                        </div>
	                    
	              </section> 
	              <!-- /Top Menu -->  
                              
              <div id="cb-inner-header" class="wrap clearfix">
                    
              
                               <!-- Logo -->
                  <div id="logo" itemscope itemtype="http://schema.org/Organization">
                      <a itemprop="url" href="http://mmanuts.com">
                          <img itemprop="logo" src="http://mmanuts.com/wp-content/uploads/2016/06/xmma-podcast.png.pagespeed.ic.ImH9mFfsw2.png" alt="MMA Podcast"/>
                     </a>
                  </div>
                  <!-- /Logo -->
                                  
               <div class="cb-banner468"><script type="text/javascript" src="http://mmanuts.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script></div>                
          <span class="cb-to-top"></span>
          
          </div> <!-- end #cb-inner-header -->
          
         <nav role="navigation">
         			
                     <div id="cb-main-menu" class="wrap clearfix"><div class="cb-main-menu"><ul class="nav main-nav clearfix sf-menu"><li id="menu-item-10650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="http://mmanuts.com/category/podcast/">MMA PODCAST</a></li>
<li id="menu-item-10651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="http://mmanuts.com/category/news/">MMA NEWS</a></li>
<li id="menu-item-23810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="http://mmanuts.com/shoshin-bjj/">BJJ</a></li>
<li id="menu-item-61863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61863"><a href="http://mmanuts.com/category/fight-schedules/">FIGHT SCHEDULES</a>
<ul class="sub-menu">
	<li id="menu-item-17528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17528"><a href="http://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li>
	<li id="menu-item-61864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61864"><a href="http://mmanuts.com/glory-kickboxing-schedule/">GLORY KICKBOXING SCHEDULE</a></li>
	<li id="menu-item-61890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61890"><a href="http://mmanuts.com/bellator-mma-schedule/">BELLATOR MMA SCHEDULE</a></li>
</ul>
</li>
<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="http://mmanuts.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-34363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="http://mmanuts.com/promo-codes/coupons/">COUPONS</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://mmanuts.com/category/features/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="http://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li>
	<li id="menu-item-10655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="http://mmanuts.com/category/interviews/">INTERVIEWS</a></li>
	<li id="menu-item-10915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="http://mmanuts.com/category/predictions/">PREDICTIONS</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="http://mmanuts.com/forums">FORUM</a></li>
	<li id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="http://mmanuts.com/category/kickboxing/">KICKBOXING</a></li>
</ul>
</li>
<li class="cb-search"><!-- Searchform -->

<form method="get" class="search" action="http://mmanuts.com">
	
	<input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" onblur="if (this.value=='') this.value = this.defaultValue">
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></li></ul></div> </div>
                     <div id="cb-main-menu-mob" class="wrap clearfix"><div id="cb-mob-dropdown-main"></div><div class="cb-main-menu"><ul class="nav main-nav clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="http://mmanuts.com/category/podcast/">MMA PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="http://mmanuts.com/category/news/">MMA NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="http://mmanuts.com/shoshin-bjj/">BJJ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61863"><a href="http://mmanuts.com/category/fight-schedules/">FIGHT SCHEDULES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17528"><a href="http://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61864"><a href="http://mmanuts.com/glory-kickboxing-schedule/">GLORY KICKBOXING SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61890"><a href="http://mmanuts.com/bellator-mma-schedule/">BELLATOR MMA SCHEDULE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="http://mmanuts.com/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="http://mmanuts.com/promo-codes/coupons/">COUPONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://mmanuts.com/category/features/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="http://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="http://mmanuts.com/category/interviews/">INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="http://mmanuts.com/category/predictions/">PREDICTIONS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="http://mmanuts.com/forums">FORUM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="http://mmanuts.com/category/kickboxing/">KICKBOXING</a></li>
</ul>
</li>
<li class="cb-search"><!-- Searchform -->

<form method="get" class="search" action="http://mmanuts.com">
	
	<input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" onblur="if (this.value=='') this.value = this.defaultValue">
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></li></ul></div></div>

         </nav>
      </header> <!-- end header -->    
			
                      
		<div id="cb-content" class="wrap clearfix">
                  
		                  

            <div id="main" class="clearfix" role="main">
                      
              <article id="post-66015" class="clearfix post-66015 post type-post status-publish format-video has-post-thumbnail hentry category-featured-post category-podcast tag-conor-mcgregor tag-jon-jones tag-mma tag-mma-podcast tag-nate-diaz tag-sports tag-ufc post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                    
					                    
                    <section class="entry-content clearfix" itemprop="articleBody">

                                 <header class="article-header small-featured">
               <h1 class="cb-entry-title cb-single-title" itemprop="headline">Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351</h1>  						
               <p class="cb-byline vcard">By <span class="author" itemprop="author"><a href="http://mmanuts.com/author/grimsleeper/" title="By Matt Griffith" rel="author"><span class="fn">Matt Griffith</span></a></span> on <time class="updated" datetime="2017-09-5" pubdate>September 5, 2017</time> in <span class="cb-cat"><a href="http://mmanuts.com/category/podcast/">MMA Podcast</a></span></p>            
	            
			   
			   
          </header> <!-- /article header -->
          
<div class="cb-video-frame"><iframe width="560" height="315" src="https://www.youtube.com/embed/PbOO5eJsGC4" frameborder="0" allowfullscreen></iframe></div>                                                                        
                                                     <h2>Struve vs Volkov Recap | Nate Diaz</h2>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-66015-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/mmanutsmp3/Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_MP3.mp3?_=1"/><a href="http://traffic.libsyn.com/mmanutsmp3/Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_MP3.mp3">http://traffic.libsyn.com/mmanutsmp3/Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_MP3.mp3</a></audio>
<p>Struve vs Volkov [1:33]<br/>
Jon Jones drug test fun [4:30]<br/>
Nate Diaz wants $20-$30 million for his next fight [13:12]<br/>
Conor McGregor Cardio issues [17:00]<br/>
Rumors that the Mayweather vs McGregor PPV did 6.5 million buys [22:57]<br/>
Top MMA Trainers and their biggest mistakes [27:07]<br/>
Ronda Rousey and Travis Browne get married [33:16]<br/>
Ben Askren is going to retire after his next fight [33:50]<br/>
Michael Phelps challenges Conor McGregor to a swimming race [34:43]<br/>
Enson Inoue gets into some road rage action [35:54]</p>
<p>#AskTheNuts<br/>
What are your early predictions for Wonderboy vs Masvidal? [38:41]</p>
<p>Pedro or Latifi? And why? (You better pick the aussie or I&#8217;m coming through the Internet to rip your bloody arms off hahaha)  [39:49]</p>
<p>Would you rather shit bricks or puke slugs? [40:35]</p>
<p>Would you rather have your body found in a pile of sex toys or have everyone you know see your browsing history? [40:55]</p>
<p>Would you rather fight off a dog-sized cockroach or a horse sized rat? [41:20]</p>
<p>F*** Marry Kill &#8220;The Jessicas Edition&#8221;: Jessica Alba, Jessica Biel, Jessica Chastain? </p>
<p>KNOWLEDGE<br/>
Ankle breaker [44:42]<br/>
Game of Thrones [45:16]</p>
<p><strong>Subscribe on iTunes:</strong><br/>
<a href="https://itunes.apple.com/us/podcast/mma-nuts-video/id354083887">Video</a><br/>
<a href="https://itunes.apple.com/us/podcast/mma-nuts-mp3/id425404167">Audio</a></p>
<p><strong>THIS EPISODE SPONSORED BY:</strong></p>
<a href="http://freshly.com"><img class="alignnone size-full wp-image-65558" src="http://mmanuts.com/wp-content/uploads/2017/05/xFreshly-Promo-Code-1.jpg.pagespeed.ic.Gf8_cNJuqy.jpg" alt="Freshly Promo Code" width="300" height="250"/></a>
<a href="https://www.getbutcherbox.com/mmanuts/"><img class="alignnone size-full wp-image-65566" src="http://mmanuts.com/wp-content/uploads/2017/05/xButcher-Box-Promo-Code-1.jpg.pagespeed.ic.2TwQHdhzj8.jpg" alt="Butcher Box Promo Code" width="300" height="60"/></a>
<a href="http://www.defensesoap.com/idevaffiliate/idevaffiliate.php?id=223_0_1_12" target="_blank" rel="nofollow noopener"><img src="http://mmanuts.com/wp-content/uploads/2014/02/xmmanutsdefense300x751.jpg.pagespeed.ic.kR90_CkyOH.jpg" alt="Defense Soap coupon code | 15% off | code mmanuts" width="300" height="75" border="0"/></a>
<a href="http://liquidweb.com"><img src="http://mmanuts.com/wp-content/uploads/2017/09/xliquidweb_coupon_34.jpg.pagespeed.ic.TTLSpK2Suj.jpg" alt="liquidweb coupon" width="450" height="56" class="alignnone size-full wp-image-66024"/></a>
<p class="powerpress_links powerpress_links_mp4">Podcast: <a href="http://media.blubrry.com/mmanuts/s/traffic.libsyn.com/themmanuts/Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_IPOD.mp4" class="powerpress_link_d" title="Download" rel="nofollow" download="Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_IPOD.mp4">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><p class="powerpress_links powerpress_links_mp3">Podcast (podcast-audio): <a href="http://media.blubrry.com/mmanuts/s/traffic.libsyn.com/mmanutsmp3/Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_MP3.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Struve_vs_Volkov_Recap__MMANUTS_MMA_Podcast__EP__351-MMANUTS_MP3.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><!--powerpress_player--><!-- Simple Share Buttons Plus (v0.1.7) simplesharebuttons.com/plus --><div class="ssbp-wrap"><div class="ssbp-container" data-ssbp-share-text="Can you Share?" data-ssbp-url="http://mmanuts.com/podcast/struve-vs-volkov-recap-nate-diaz-mmanuts-mma-podcast-ep-351/" data-ssbp-title="Struve vs Volkov Recap | Nate Diaz | MMANUTS MMA Podcast | EP # 351"></div></div>                                                
                      </section> <!-- /article section -->
              
                      <footer class="cb-article-footer">
                      
                      <p class="tags clearfix"><span class="tags-title">Tags</span><a href="http://mmanuts.com/tag/conor-mcgregor/" rel="tag">conor mcgregor</a><a href="http://mmanuts.com/tag/jon-jones/" rel="tag">Jon Jones</a><a href="http://mmanuts.com/tag/mma/" rel="tag">MMA</a><a href="http://mmanuts.com/tag/mma-podcast/" rel="tag">mma podcast</a><a href="http://mmanuts.com/tag/nate-diaz/" rel="tag">Nate Diaz</a><a href="http://mmanuts.com/tag/sports/" rel="tag">sports</a><a href="http://mmanuts.com/tag/ufc/" rel="tag">ufc</a></p><div class="cb-related-posts clearfix"><h3 class="cb-module-title">Related Posts</h3><ul> 
    						<li class="no-1">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2017/08/xmma-podcast-2-350x200.jpg.pagespeed.ic.Sp7W02aBJH.jpg"> 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/conor-mcgregor-vs-floyd-mayweather-results-and-recap-mmanuts-mma-podcast-ep-350/">Conor McGregor vs Floyd Mayweather Results and Recap | MMANUTS MMA Podcast | EP # 350</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">Conor McGregor vs Floyd Mayweather Results...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/conor-mcgregor-vs-floyd-mayweather-results-and-recap-mmanuts-mma-podcast-ep-350/" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-2">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2017/08/xmma-podcast-1-350x200.jpg.pagespeed.ic.UGVN2-2YCc.jpg"> 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/conor-mcgregor-vs-floyd-mayweather-preview-mmanuts-mma-podcast-ep-349/">Conor McGregor vs Floyd Mayweather Preview | MMANUTS MMA Podcast | EP # 349</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">Conor McGregor vs Floyd Mayweather...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/conor-mcgregor-vs-floyd-mayweather-preview-mmanuts-mma-podcast-ep-349/" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-3">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2017/08/xmma-podcast-350x200.jpg.pagespeed.ic.petHq3NI7A.jpg"> 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/mcgregor-mayweather-malignaggi-mmanuts-mma-podcast-ep-348/">McGregor, Mayweather, Malignaggi | MMANUTS MMA Podcast | EP # 348</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">McGregor, Mayweather,...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/mcgregor-mayweather-malignaggi-mmanuts-mma-podcast-ep-348/" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-4">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2017/07/xmma-podcast-3-350x200.jpg.pagespeed.ic.RAUCGBcqHB.jpg"> 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/jon-jones-vs-daniel-cormier-2-ufc-214-results-347/">Jon Jones vs Daniel Cormier 2 | UFC 214 Results and Recap | MMANUTS MMA Podcast | EP # 347</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">Jon Jones vs Daniel Cormier 2 | UFC 214...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/jon-jones-vs-daniel-cormier-2-ufc-214-results-347/" class="grid-overlay"></a>
    						</li>
    					</ul></div>                          
                      </footer> <!-- /article footer -->
          
                                
                  </article> <!-- /article -->
          
              			
          
                  
           </div> <!-- /#main -->

     	 	
		
<div id="cb-sidebar" class="clearfix" role="complementary">

	<div id="oio-widget-4" class="cb-sidebar-widget oio">
<div id="oio-banner-3" style="width:100%; max-width:300px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=83" title="Freshly Promo Code"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/xStI0ic_Freshly_Promo_Code.jpg.pagespeed.ic.GszaRr5g_i.jpg" width="300" height="250" border="0" alt="Freshly Promo Code" style="width:100%; height:auto;"/></a>
</div>
</div><div id="oio-widget-3" class="cb-sidebar-widget oio">
<ul class="oio-banner-zone" id="oio-banner-8" style="width:260px; height:125px; margin:0 auto;">
<li style="width:125px; height:125px; margin:0 10px 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=13" title="Defense Soap coupon code | 15% off | code mmanuts"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/xhcGIWm_Defense,P20Soap,P20125x125.jpg.pagespeed.ic.dopDFP6I4p.jpg" width="125" height="125" border="0" alt="Defense Soap coupon code | 15% off | code mmanuts"/></a></li>
<li style="width:125px; height:125px; margin:0 0 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=85" title="J&amp;P Cycles Discount Code"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/x05GXAs_J,aP,P20Cycles,P20Discount,P20Code,P202.jpg.pagespeed.ic.yPD4YR04AK.jpg" width="125" height="125" border="0" alt="J&amp;P Cycles Discount Code"/></a></li>
</ul>
</div><div id="oio-widget-2" class="cb-sidebar-widget oio">
<ul class="oio-banner-zone" id="oio-banner-9" style="width:260px; height:125px; margin:0 auto;">
<li style="width:125px; height:125px; margin:0 10px 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=80" title="shavemob coupon"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/xE0rCUK_shavemob,P20coupon.jpg.pagespeed.ic.WiHpPIha-A.jpg" width="125" height="125" border="0" alt="shavemob coupon"/></a></li>
<li style="width:125px; height:125px; margin:0 0 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=81" title="protect a bed coupon"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/xygOns9_protect,P20a,P20bed,P20coupon.jpg.pagespeed.ic.TpZAFvOk2e.jpg" width="125" height="125" border="0" alt="protect a bed coupon"/></a></li>
</ul>
</div><div id="mc4wp_widget-2" class="cb-sidebar-widget widget_mc4wp_widget"><h3 class="cb-sidebar-widget-title">Newsletter</h3><!-- MailChimp for WP Pro v2.6.1 --><div id="mc4wp-form-1" class="form mc4wp-form mc4wp-form-18443 mc4wp-ajax"><form method="post">
<p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address"/>
</p>

<p>
	<input type="submit" value="Sign up"/>
</p><input type="text" name="_mc4wp_required_but_not_really" value=""/><input type="hidden" name="_mc4wp_timestamp" value="1504717011"/><input type="hidden" name="_mc4wp_form_id" value="18443"/><input type="hidden" name="_mc4wp_form_instance" value="1"/><input type="hidden" name="_mc4wp_form_submit" value="1"/><input type="hidden" name="_mc4wp_form_nonce" value="f562b73b73"/><span class="mc4wp-ajax-loader" style="display: none;"></span></form><div class="mc4wp-response"></div></div><!-- / MailChimp for WP Pro --></div><div id="facebook-likebox-2" class="cb-sidebar-widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/mmanuts" data-width="280" data-height="432" data-hide-cover="false" data-show-facepile="false" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/mmanuts"><a href="https://www.facebook.com/mmanuts"></a></blockquote></div>
		</div>
		</div><div id="oio-widget-5" class="cb-sidebar-widget oio"></div>
</div>
        </div> <!-- /#cb-content -->


 	
    		<footer class="cb-footer wrap" role="contentinfo">
			
				<div id="cb-footer-inner" class="clearfix">
                    <div class="cb-footer-widget clearfix first"><div id="text-2" class="widget_text"><h3 class="cb-footer-widget-title">About Us</h3>			<div class="textwidget">The Chicago based MMA Podcast that walks the line between serious and ridiculous.   Hosted by Ingo Weigold, Matt Griffith and the Magic 8 Ball to keep us in check. Covering major MMA events by the UFC, Bellator, WSOF, and others.</div>
		</div></div>
                    <div class="cb-footer-widget clearfix"><div id="nav_menu-4" class="widget_nav_menu"><h3 class="cb-footer-widget-title">Links</h3><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-10673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10673"><a rel="nofollow" href="http://www.ufc.com/">UFC</a></li>
<li id="menu-item-63108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63108"><a rel="nofollow" href="http://www.glorykickboxing.com/">Glory Kickboxing</a></li>
<li id="menu-item-62039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62039"><a rel="nofollow" href="http://bellator.spike.com">Bellator MMA</a></li>
<li id="menu-item-62040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62040"><a rel="nofollow" href="http://wsof.com">Professional Fighters League</a></li>
<li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a rel="nofollow" href="http://www.mixedmartialarts.com/">The Underground</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10669"><a rel="nofollow" href="http://mmasucka.com">MMASucka</a></li>
<li id="menu-item-63002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63002"><a rel="nofollow" href="http://www.blogarama.com/sports-blogs">Blogarama.com &#8211; Sports Blogs</a></li>
</ul></div></div></div>
                    <div class="cb-footer-widget clearfix"><div id="archives-2" class="widget_archive"><h3 class="cb-footer-widget-title">MMA Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">MMA Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mmanuts.com/2017/09/'> September 2017 </option>
	<option value='http://mmanuts.com/2017/08/'> August 2017 </option>
	<option value='http://mmanuts.com/2017/07/'> July 2017 </option>
	<option value='http://mmanuts.com/2017/06/'> June 2017 </option>
	<option value='http://mmanuts.com/2017/05/'> May 2017 </option>
	<option value='http://mmanuts.com/2017/04/'> April 2017 </option>
	<option value='http://mmanuts.com/2017/03/'> March 2017 </option>
	<option value='http://mmanuts.com/2017/02/'> February 2017 </option>
	<option value='http://mmanuts.com/2017/01/'> January 2017 </option>
	<option value='http://mmanuts.com/2016/12/'> December 2016 </option>
	<option value='http://mmanuts.com/2016/11/'> November 2016 </option>
	<option value='http://mmanuts.com/2016/10/'> October 2016 </option>
	<option value='http://mmanuts.com/2016/09/'> September 2016 </option>
	<option value='http://mmanuts.com/2016/08/'> August 2016 </option>
	<option value='http://mmanuts.com/2016/07/'> July 2016 </option>
	<option value='http://mmanuts.com/2016/06/'> June 2016 </option>
	<option value='http://mmanuts.com/2016/05/'> May 2016 </option>
	<option value='http://mmanuts.com/2016/04/'> April 2016 </option>
	<option value='http://mmanuts.com/2016/03/'> March 2016 </option>
	<option value='http://mmanuts.com/2016/02/'> February 2016 </option>
	<option value='http://mmanuts.com/2016/01/'> January 2016 </option>
	<option value='http://mmanuts.com/2015/12/'> December 2015 </option>
	<option value='http://mmanuts.com/2015/11/'> November 2015 </option>
	<option value='http://mmanuts.com/2015/10/'> October 2015 </option>
	<option value='http://mmanuts.com/2015/09/'> September 2015 </option>
	<option value='http://mmanuts.com/2015/08/'> August 2015 </option>
	<option value='http://mmanuts.com/2015/07/'> July 2015 </option>
	<option value='http://mmanuts.com/2015/06/'> June 2015 </option>
	<option value='http://mmanuts.com/2015/05/'> May 2015 </option>
	<option value='http://mmanuts.com/2015/04/'> April 2015 </option>
	<option value='http://mmanuts.com/2015/03/'> March 2015 </option>
	<option value='http://mmanuts.com/2015/02/'> February 2015 </option>
	<option value='http://mmanuts.com/2015/01/'> January 2015 </option>
	<option value='http://mmanuts.com/2014/12/'> December 2014 </option>
	<option value='http://mmanuts.com/2014/11/'> November 2014 </option>
	<option value='http://mmanuts.com/2014/10/'> October 2014 </option>
	<option value='http://mmanuts.com/2014/09/'> September 2014 </option>
	<option value='http://mmanuts.com/2014/08/'> August 2014 </option>
	<option value='http://mmanuts.com/2014/07/'> July 2014 </option>
	<option value='http://mmanuts.com/2014/06/'> June 2014 </option>
	<option value='http://mmanuts.com/2014/05/'> May 2014 </option>
	<option value='http://mmanuts.com/2014/04/'> April 2014 </option>
	<option value='http://mmanuts.com/2014/03/'> March 2014 </option>
	<option value='http://mmanuts.com/2014/02/'> February 2014 </option>
	<option value='http://mmanuts.com/2014/01/'> January 2014 </option>
	<option value='http://mmanuts.com/2013/12/'> December 2013 </option>
	<option value='http://mmanuts.com/2013/11/'> November 2013 </option>
	<option value='http://mmanuts.com/2013/10/'> October 2013 </option>
	<option value='http://mmanuts.com/2013/09/'> September 2013 </option>
	<option value='http://mmanuts.com/2013/08/'> August 2013 </option>
	<option value='http://mmanuts.com/2013/07/'> July 2013 </option>
	<option value='http://mmanuts.com/2013/06/'> June 2013 </option>
	<option value='http://mmanuts.com/2013/05/'> May 2013 </option>
	<option value='http://mmanuts.com/2013/04/'> April 2013 </option>
	<option value='http://mmanuts.com/2013/03/'> March 2013 </option>
	<option value='http://mmanuts.com/2013/02/'> February 2013 </option>
	<option value='http://mmanuts.com/2013/01/'> January 2013 </option>
	<option value='http://mmanuts.com/2012/12/'> December 2012 </option>
	<option value='http://mmanuts.com/2012/11/'> November 2012 </option>
	<option value='http://mmanuts.com/2012/10/'> October 2012 </option>
	<option value='http://mmanuts.com/2012/09/'> September 2012 </option>
	<option value='http://mmanuts.com/2012/08/'> August 2012 </option>
	<option value='http://mmanuts.com/2012/07/'> July 2012 </option>
	<option value='http://mmanuts.com/2012/06/'> June 2012 </option>
	<option value='http://mmanuts.com/2012/05/'> May 2012 </option>
	<option value='http://mmanuts.com/2012/04/'> April 2012 </option>
	<option value='http://mmanuts.com/2012/03/'> March 2012 </option>
	<option value='http://mmanuts.com/2012/02/'> February 2012 </option>
	<option value='http://mmanuts.com/2012/01/'> January 2012 </option>
	<option value='http://mmanuts.com/2011/12/'> December 2011 </option>
	<option value='http://mmanuts.com/2011/11/'> November 2011 </option>
	<option value='http://mmanuts.com/2011/10/'> October 2011 </option>
	<option value='http://mmanuts.com/2011/09/'> September 2011 </option>
	<option value='http://mmanuts.com/2011/08/'> August 2011 </option>
	<option value='http://mmanuts.com/2011/07/'> July 2011 </option>
	<option value='http://mmanuts.com/2011/06/'> June 2011 </option>
	<option value='http://mmanuts.com/2011/05/'> May 2011 </option>
	<option value='http://mmanuts.com/2011/04/'> April 2011 </option>
	<option value='http://mmanuts.com/2011/03/'> March 2011 </option>
	<option value='http://mmanuts.com/2011/02/'> February 2011 </option>
	<option value='http://mmanuts.com/2011/01/'> January 2011 </option>
	<option value='http://mmanuts.com/2010/12/'> December 2010 </option>
	<option value='http://mmanuts.com/2010/11/'> November 2010 </option>
	<option value='http://mmanuts.com/2010/10/'> October 2010 </option>
	<option value='http://mmanuts.com/2010/09/'> September 2010 </option>
	<option value='http://mmanuts.com/2010/08/'> August 2010 </option>
	<option value='http://mmanuts.com/2010/07/'> July 2010 </option>
	<option value='http://mmanuts.com/2010/06/'> June 2010 </option>
	<option value='http://mmanuts.com/2010/05/'> May 2010 </option>
	<option value='http://mmanuts.com/2010/04/'> April 2010 </option>
	<option value='http://mmanuts.com/2010/03/'> March 2010 </option>
	<option value='http://mmanuts.com/2010/02/'> February 2010 </option>
	<option value='http://mmanuts.com/2010/01/'> January 2010 </option>

		</select>
		</div><div id="nav_menu-3" class="widget_nav_menu"><div class="menu-footer-widget-1-container"><ul id="menu-footer-widget-1" class="menu"><li id="menu-item-57304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57304"><a href="http://mmanuts.com/category/podcast/">MMA Podcast</a></li>
<li id="menu-item-57305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57305"><a href="http://mmanuts.com/category/news/">MMA News</a></li>
<li id="menu-item-57306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57306"><a href="http://mmanuts.com/category/ufc-schedule/">UFC Schedule</a></li>
</ul></div></div><div id="mla-text-widget-2" class="mla_text_widget">			<div class="textwidget"><a href="http://www.dmca.com/Protection/Status.aspx?ID=89840afa-7829-47a9-aafa-e7e07560bda6" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120k.png?ID=89840afa-7829-47a9-aafa-e7e07560bda6" alt="DMCA.com Protection Status" rel=”nofollow”></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"></script></div>
		</div></div>
                    <div class="cb-footer-widget clearfix"><div id="tag_cloud-2" class="widget_tag_cloud"><h3 class="cb-footer-widget-title">Tags</h3><div class="tagcloud"><a href="http://mmanuts.com/tag/anderson-silva/" class="tag-cloud-link tag-link-5368 tag-link-position-1" style="font-size: 9.1570247933884pt;" aria-label="Anderson Silva (185 items)">Anderson Silva</a>
<a href="http://mmanuts.com/tag/bellator/" class="tag-cloud-link tag-link-5367 tag-link-position-2" style="font-size: 11.355371900826pt;" aria-label="Bellator (285 items)">Bellator</a>
<a href="http://mmanuts.com/tag/chris-weidman/" class="tag-cloud-link tag-link-460 tag-link-position-3" style="font-size: 8.1157024793388pt;" aria-label="Chris Weidman (149 items)">Chris Weidman</a>
<a href="http://mmanuts.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-1517 tag-link-position-4" style="font-size: 9.0413223140496pt;" aria-label="conor mcgregor (180 items)">conor mcgregor</a>
<a href="http://mmanuts.com/tag/dana-white/" class="tag-cloud-link tag-link-420 tag-link-position-5" style="font-size: 9.7355371900826pt;" aria-label="dana white (206 items)">dana white</a>
<a href="http://mmanuts.com/tag/jon-jones/" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 10.661157024793pt;" aria-label="Jon Jones (248 items)">Jon Jones</a>
<a href="http://mmanuts.com/tag/kickboxing/" class="tag-cloud-link tag-link-5393 tag-link-position-7" style="font-size: 8pt;" aria-label="Kickboxing (147 items)">Kickboxing</a>
<a href="http://mmanuts.com/tag/mma/" class="tag-cloud-link tag-link-5360 tag-link-position-8" style="font-size: 21.074380165289pt;" aria-label="MMA (2,008 items)">MMA</a>
<a href="http://mmanuts.com/tag/ronda-rousey/" class="tag-cloud-link tag-link-903 tag-link-position-9" style="font-size: 10.429752066116pt;" aria-label="ronda rousey (241 items)">ronda rousey</a>
<a href="http://mmanuts.com/tag/ufc/" class="tag-cloud-link tag-link-428 tag-link-position-10" style="font-size: 22pt;" aria-label="ufc (2,403 items)">ufc</a></div>
</div></div>
                 </div>
                 
                 <div class="cb-footer-lower clearfix">
              
                      
                            <div class="logo"> <a class="cb-footer-logo" href="http://mmanuts.com"><img src="http://mmanuts.com/wp-content/uploads/2016/06/xmma-podcast-footer.png.pagespeed.ic.PbBp6ebez5.png" alt="MMA Podcast"></a></div> <!-- /logo -->                     
                    
               		                    
					<nav role="navigation"></nav>
					
					 <div class="cb-copyright">Copyright © 2009-2016. MMANUTS. All rights reserved.</div>   					
                                                
                            <div id="cb-top-menu-nav"><div class="menu-12312-container"><ul class="cb-top-nav sf-menu"><li id="menu-item-10657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10657"><a href="http://mmanuts.com/advertise/">Advertise</a></li>
<li id="menu-item-11760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11760"><a href="http://mmanuts.com/aboutus/">About Us</a></li>
<li id="menu-item-10658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10658"><a href="http://mmanuts.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10659"><a href="http://mmanuts.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
                                 
                                         
				</div>
				
			</footer> <!-- end footer -->
			
		</div> <!-- end #cb-container -->
		
		<img id="oio-pixel" src="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=83|13|85|80|81|0" alt=""/>
	<div style="display:none">
	</div>
 <script type='text/javascript'>(function($){'use strict';var old_overlay=$('#cb-vote .overlay').css('width');$('#cb-vote').not('.disabled').on('mousemove click mouseleave mouseenter',function(e){if(e.type=='mouseenter'){$('<p class="cb-user-rating-tip"></p>').appendTo('body');}var parentOffset=$(this).parent().offset();if($(this).hasClass('stars')){var base_amountX=Math.ceil((e.pageX-(parentOffset.left+15))/1.2);var amountX=(Math.floor(base_amountX*10/20)/10).toFixed(1);}else if($(this).hasClass('percentage')){var base_amountX=Math.ceil((e.pageX-parentOffset.left)/1.5);var amountX=base_amountX;}else if($(this).hasClass('out-of-10')){var base_amountX=Math.ceil((e.pageX-parentOffset.left)/1.5);var amountX=(base_amountX/10).toFixed(1);}$('#cb-vote .overlay').css('width',(100-base_amountX)+'%');var mousex=e.pageX+20;var mousey=e.pageY+10;$('.cb-user-rating-tip').text(amountX).fadeIn('fast');$('.cb-user-rating-tip').css({top:mousey,left:mousex});if(e.type=='mouseleave'){$('.cb-user-rating-tip').remove();$('#cb-vote .overlay').css('width',old_overlay);}if(e.type=='click'){var parentOffset=$(this).parent().offset();if($(this).hasClass('stars')){var amountX=Math.ceil((e.pageX-(parentOffset.left+15))/1.2);}else{var amountX=Math.ceil((e.pageX-parentOffset.left)/1.5);}var nonce=$('input#voting_nonce').val();var data_votes={action:'cb_vote_counter',nonce:nonce,postid:'66015'};var data_score={action:'cb_add_user_score',nonce:nonce,newscore:amountX,postid:'66015'};$('.cb-user-rating-tip').remove();$('#cb-vote').off('mousemove click mouseleave mouseenter');$.post('http://mmanuts.com/wp-admin/admin-ajax.php',data_votes,function(response){if(response!='-1'){if(response=='null'){}else{$('.cb-number-votes').html(response);}var cb_checker=cookie.get('user_rating');if(!cb_checker){var cb_rating_c='66015';}else{var cb_rating_c=cb_checker+',66015';}cookie.set('user_rating',cb_rating_c,{expires:365,});}});$.post('http://mmanuts.com/wp-admin/admin-ajax.php',data_score,function(response){if(response!='-1'){if(response=='null'){}else{var overlay=(100-response);if($('#cb-vote').hasClass('out-of-10')){$('#cb-average-score').html(response/10);}else{$('#cb-average-score').html(response);}$('#cb-vote .overlay').css('width',overlay+'%');$('#cb-vote').addClass('disabled');$('#cb-vote').off('click');}}});return false;}});})(jQuery);</script><div style="display: none;"><a href="http://inoplugs.com" rel="nofollow">WP-Backgrounds Lite by InoPlugs Web Design</a> and <a href="http://schoenmann.at/" rel="nofollow">Juwelier Sch&ouml;nmann 1010 Wien</a></div><script type="text/javascript">(function(){function addSubmittedClass(){var className='mc4wp-form-submitted';(this.classList)?this.classList.add(className):this.className+=' '+className;}var forms=document.querySelectorAll('.mc4wp-form');for(var i=0;i<forms.length;i++){(function(f){var honeypot=f.querySelector('input[name="_mc4wp_required_but_not_really"]');honeypot.style.display='none';var button=f.querySelector('[type="submit"]');if(button.addEventListener){button.addEventListener('click',addSubmittedClass.bind(f));}else{button.attachEvent('onclick',addSubmittedClass.bind(f));}})(forms[i]);}})();</script><link rel='stylesheet' id='mediaelement-css' href='http://mmanuts.com/wp-includes/js/mediaelement/A.mediaelementplayer.min.css.pagespeed.cf.UzPCBqSi3X.css' type='text/css' media='all'/>
<link rel='stylesheet' id='wp-mediaelement-css' href='http://mmanuts.com/wp-includes/js/mediaelement/wp-mediaelement.min.css.pagespeed.ce.63YSA0eCnE.css' type='text/css' media='all'/>
<script type='text/javascript'>var wpcf7={"apiSettings":{"root":"http:\/\/mmanuts.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/contact-form-7/includes/js/scripts.js.pagespeed.jm.XCMrKpaV4a.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>var ssbpLazy={"ajax_url":"http:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","security":"2361e85c1e"};</script>
<script type='text/javascript'>jQuery(document).ready(function(){jQuery('.ssbp-container').each(function(i,obj){var data={action:'ssbp_lazy',security:ssbpLazy.security,ssbpid:jQuery(this).data("ssbp-id"),ssbptitle:jQuery(this).data("ssbp-title"),ssbpurl:jQuery(this).data("ssbp-url"),ssbpsharetext:jQuery(this).data("ssbp-share-text"),};jQuery.post(ssbpLazy.ajax_url,data,function(response){jQuery(obj).hide().append(response).fadeIn(500);jQuery(obj).find('.ssbp-btn').click(function(event){event.preventDefault();var data={action:'ssbp_tracking',security:ssbpAjax.security,title:jQuery(this).data("ssbp-title"),url:jQuery(this).data("ssbp-url"),site:jQuery(this).data("ssbp-site"),href:jQuery(this).attr("href"),};if(data['site']=='Email'||data['site']=='Pinterest'||data['site']=='Print'){window.location.href=data['href'];}else{var width=575,height=400,left=(jQuery(window).width()-width)/2,top=(jQuery(window).height()-height)/2,opts='status=1'+',width='+width+',height='+height+',top='+top+',left='+left;window.open(data['href'],'SSBP',opts);}jQuery.post(ssbpAjax.ajax_url,data,function(response){});});});});});</script>
<script type='text/javascript'>var ssbpAjax={"ajax_url":"http:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","security":"6f408f8ca0"};</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/simple-share-buttons-plus/inc/../js/ssbp_page.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>var WPGroHo={"my_hash":""};</script>
<script type='text/javascript'>WPGroHo=jQuery.extend({my_hash:'',data:{},renderers:{},syncProfileData:function(hash,id){if(!WPGroHo.data[hash]){WPGroHo.data[hash]={};jQuery('div.grofile-hash-map-'+hash+' span').each(function(){WPGroHo.data[hash][this.className]=jQuery(this).text();});}WPGroHo.appendProfileData(WPGroHo.data[hash],hash,id);},appendProfileData:function(data,hash,id){for(var key in data){if(jQuery.isFunction(WPGroHo.renderers[key])){return WPGroHo.renderers[key](data[key],hash,id,key);}jQuery('#'+id).find('h4').after(jQuery('<p class="grav-extra '+key+'" />').html(data[key]));}}},WPGroHo);jQuery(document).ready(function(){if('undefined'===typeof Gravatar){return;}Gravatar.profile_cb=function(h,d){WPGroHo.syncProfileData(h,d);};Gravatar.my_hash=WPGroHo.my_hash;Gravatar.init('body','#wpadminbar');});</script>
<script type='text/javascript'>var jpfbembed={"appid":"249643311490","locale":"en_US"};</script>
<script src="http://mmanuts.com/wp-content,_plugins,_jetpack,__inc,_facebook-embed.js+wp-includes,_js,_comment-reply.min.js+wp-content,_themes,_Ciola-2.1,_library,_js,_jquery.flexslider-min.js+wp-content,_themes,_Ciola-2.1,_library,_js,_superfish.js+wp-content,_themes,_Ciola-2.1,_library,_js,_hoverIntent.js+wp-content,_themes,_Ciola-2.1,_library,_js,_cookie.min.js.pagespeed.jc.WCw-jq5jJl.js"></script><script>eval(mod_pagespeed_V7T$OPuB0M);</script>
<script>eval(mod_pagespeed_aR3dA613tt);</script>
<script>eval(mod_pagespeed_KeTWpoporY);</script>
<script>eval(mod_pagespeed_CiKDYe2Yd1);</script>
<script>eval(mod_pagespeed_zK3kWF2N_n);</script>
<script>eval(mod_pagespeed_ifGL_naY3a);</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/jquery.fitvids.min.js'></script>
<script src="http://mmanuts.com/wp-content,_themes,_Ciola-2.1,_library,_js,_jquery.tools.min.js+wp-content,_themes,_Ciola-2.1,_library,_js,_jquery.backstretch.min.js+wp-content,_themes,_Ciola-2.1,_library,_js,_jquery.tabber.min.js+wp-content,_themes,_Ciola-2.1,_library,_js,_cb-scripts.js+wp-includes,_js,_wp-embed.min.js+wp-content,_plugins,_powerpress,_player.min.js.pagespeed.jc.YwkodqeuhS.js"></script><script>eval(mod_pagespeed_drdDVWe0q1);</script>
<script>eval(mod_pagespeed_3laaHSKNGH);</script>
<script>eval(mod_pagespeed_MSRPesD55r);</script>
<script>eval(mod_pagespeed_82AdzhV_H$);</script>
<script>eval(mod_pagespeed_iVr1iGGpTv);</script>
<script>eval(mod_pagespeed_MUcGX2cQtH);</script>
<script type='text/javascript'>var mejsL10n={"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};var _wpmejsSettings={"pluginPath":"\/wp-includes\/js\/mediaelement\/"};</script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script src="http://mmanuts.com/wp-includes/js/mediaelement,_wp-mediaelement.min.js+jquery,_jquery.form.min.js.pagespeed.jc.M2fT_CV7Bn.js"></script><script>eval(mod_pagespeed_wCYqKR26DY);</script>
<script>eval(mod_pagespeed_orMG3GE$j3);</script>
<script type='text/javascript'>var mc4wp_vars={"ajaxurl":"http:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","ajaxloader":{"enabled":true,"imgurl":"http:\/\/mmanuts.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"}};</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/mailchimp-for-wp-pro/assets/js/ajax-forms.min.js.pagespeed.ce.kJ46ozAmiT.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:5.3',blog:'48073278',post:'66015',tz:'-5',srv:'mmanuts.com'}]);_stq.push(['clickTrackerInit','48073278','66015']);</script>

	</body>

</html> <!-- End. What a ride! -->