<!doctype html>  

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->
	
	<head>
		<meta charset="UTF-8">
		
		<title>Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408 - MMANUTS </title>
		
		<!-- Google Chrome Frame for IE -->
		<!--[if IE]><meta http-equiv='X-UA-Compatible' content='IE=edge,chrome=1'><![endif]-->
		
		<!-- mobile meta (hooray!) -->
		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>	

        <!-- load favicon + windows 8 tile icon -->
                
  		<link rel="pingback" href="http://mmanuts.com/xmlrpc.php">
		
		<!-- Holding main menu -->
		        
		<!-- Load head functions -->
		
<!-- This site is optimized with the Yoast SEO Premium plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Tyson Fury vs Deontay Wilder Recap. Why are there so many bunk decisions in boxing? UFC 231 Preview. Max Holloway vs Brian Ortega."/>
<link rel="canonical" href="http://mmanuts.com/podcast/fury-vs-wilder-recap-mmanuts-mma-podcast-ep-408/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408 - MMANUTS" />
<meta property="og:description" content="Tyson Fury vs Deontay Wilder Recap. Why are there so many bunk decisions in boxing? UFC 231 Preview. Max Holloway vs Brian Ortega." />
<meta property="og:url" content="http://mmanuts.com/podcast/fury-vs-wilder-recap-mmanuts-mma-podcast-ep-408/" />
<meta property="og:site_name" content="MMANUTS" />
<meta property="article:tag" content="Bellator" />
<meta property="article:tag" content="Deontay Wilder" />
<meta property="article:tag" content="MMA" />
<meta property="article:tag" content="mma podcast" />
<meta property="article:tag" content="sports" />
<meta property="article:tag" content="Tyson Fury" />
<meta property="article:tag" content="ufc" />
<meta property="article:section" content="MMA Podcast" />
<meta property="article:published_time" content="2018-12-04T21:12:13+00:00" />
<meta property="article:modified_time" content="2018-12-04T21:50:10+00:00" />
<meta property="og:updated_time" content="2018-12-04T21:50:10+00:00" />
<meta property="og:image" content="http://mmanuts.com/wp-content/uploads/2018/12/mma-podcast.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="405" />
<meta property="og:image:alt" content="mma podcast" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="MMANUTS &raquo; Feed" href="http://mmanuts.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMANUTS &raquo; Comments Feed" href="http://mmanuts.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="MMANUTS &raquo; Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408 Comments Feed" href="http://mmanuts.com/podcast/fury-vs-wilder-recap-mmanuts-mma-podcast-ep-408/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-12307469-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-12307469-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<link rel='stylesheet' id='cbg-css-css'  href='http://mmanuts.com/wp-content/plugins/custom-background/css/cbg.css' type='text/css' media='all' />
<link rel='stylesheet' id='inoplugs_backgrounds_css-css'  href='http://mmanuts.com/wp-content/plugins/wp-backgrounds-lite/includes/wp-backgrounds.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://mmanuts.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://mmanuts.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='dedo-css-css'  href='http://mmanuts.com/wp-content/plugins/delightful-downloads/assets/css/delightful-downloads.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jcorgcr_css-css'  href='http://mmanuts.com/wp-content/plugins/jcorgcoupons/css/jcorgcr.css' type='text/css' media='all' />
<link rel='stylesheet' id='ce_responsive-css'  href='http://mmanuts.com/wp-content/plugins/simple-embed-code/css/video-container.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wspsc-style-css'  href='http://mmanuts.com/wp-content/plugins/wordpress-simple-paypal-shopping-cart/wp_shopping_cart_style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://mmanuts.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-checkbox-css'  href='http://mmanuts.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/checkbox.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mailchimp-for-wp-form-css'  href='http://mmanuts.com/wp-content/plugins/mailchimp-for-wp-pro/assets/css/form.min.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/flexslider.css' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://mmanuts.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jquery-updater/js/jquery-3.3.1.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/custom-background/js/preload.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/custom-background/js/bgstretcher.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/custom-background/js/cookie.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/custom-background/js/jquery.jparallax.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/custom-background/js/custom_background.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/mmanuts.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/mouse.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/resizable.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/draggable.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/button.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/dialog.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/datepicker.min.js'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/ui/slider.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jcorgcoupons/js/jcorgcr_wp.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jcorgcoupons/js/ZeroClipboard.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jcorgcoupons/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jcorgcoupons/js/modernizr-2.5.3.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jquery-updater/js/jquery-migrate-3.0.0.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/modernizr.custom.min.js'></script>
<link rel='https://api.w.org/' href='http://mmanuts.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p3fI3s-mUp' />
<link rel="alternate" type="application/json+oembed" href="http://mmanuts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmanuts.com%2Fpodcast%2Ffury-vs-wilder-recap-mmanuts-mma-podcast-ep-408%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://mmanuts.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmmanuts.com%2Fpodcast%2Ffury-vs-wilder-recap-mmanuts-mma-podcast-ep-408%2F&#038;format=xml" />
<!--[if lt IE 8 ]>
    <link href="http://mmanuts.com/wp-content/plugins/jcorgcoupons/css/jcorg_iecomp.css" >
    <![endif]--><link rel="alternate" type="application/rss+xml" title="MMA NUTS (VIDEO)" href="http://mmanuts.com/feed/podcast/" />
<link rel="alternate" type="application/rss+xml" title="MMA NUTS (MP3)" href="http://mmanuts.com/feed/podcast-audio/" />
<link rel="alternate" type="application/rss+xml" title="Shoshin BJJ" href="http://mmanuts.com/feed/shoshinbjj/" />
<style type="text/css">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</style>
<!-- WP Simple Shopping Cart plugin v4.4.4 - https://www.tipsandtricks-hq.com/wordpress-simple-paypal-shopping-cart-plugin-768/ -->

	<script type="text/javascript">
	<!--
	//
	function ReadForm (obj1, tst) 
	{ 
	    // Read the user form
	    var i,j,pos;
	    val_total="";val_combo="";		
	
	    for (i=0; i<obj1.length; i++) 
	    {     
	        // run entire form
	        obj = obj1.elements[i];           // a form element
	
	        if (obj.type == "select-one") 
	        {   // just selects
	            if (obj.name == "quantity" ||
	                obj.name == "amount") continue;
		        pos = obj.selectedIndex;        // which option selected
		        val = obj.options[pos].value;   // selected value
		        val_combo = val_combo + " (" + val + ")";
	        }
	    }
		// Now summarize everything we have processed above
		val_total = obj1.product_tmp.value + val_combo;
		obj1.wspsc_product.value = val_total;
	}
	//-->
	</script><script type='text/javascript'>try{var d = new Date();jQuery.cookie('cbg_tz', d.getTimezoneOffset(), { path: '/', expires: 366 });}catch(err){}</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link href="//fonts.googleapis.com/css?family=PT+Sans:400,700,700italic,400italic" rel="stylesheet" type="text/css"><link href="//fonts.googleapis.com/css?family=Arimo:400,700,400italic" rel="stylesheet" type="text/css"><style type="text/css">	
    				body {font-family: 'Arimo', sans-serif;}
    				h1, h2, h3, h4, h5, h6, .h1, .h2, .h3, .h4, .h5, .h6, button, .button, .button-square, #menu-main-nav-menu, #cb-main-menu, #cb-main-menu-mob, .comment-reply-link, blockquote, input, select, textarea, .alert, .widget_tag_cloud a, .wp-caption, #cb-top-menu, .header-font, .cb_page_navi a, .page-404, .widget_calendar, ul.tabbernav li a,  .cb-author-box a, .cb-score-box .score-title, .star-bar .title, .normal-bar .title, .cb-user-score, .comment-author .fn, .tabs li a, .button-round, .cb-review-box-top .cb-score-box-star .score, .cb-review-box-top .cb-score-box .score, table tr th, #respond form label, #respond form small  {font-family:'PT Sans', sans-serif;} :-moz-placeholder {font-family:'PT Sans', sans-serif;} ::-webkit-input-placeholder {font-family:'PT Sans', sans-serif;} :-ms-input-placeholder {font-family:'PT Sans', sans-serif;} ::-moz-placeholder {font-family:'PT Sans', sans-serif;}
    		  </style><style>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</style>    
    <style type="text/css">
    
        				body { background-color: #000000; }
    	
        
    .main-nav, #cb-sidebar .cb-sidebar-widget-title, ul.tabbernav, .tabs li a, .cb-module-title {border-bottom-color: #cc3939;}
    
    #cb-sidebar .cb-top-reviews-widget li:hover .cb-countdown, #cb-sidebar .cb-top-reviews-widget li:focus .cb-countdown, .cb-others:hover .cb-countdown, .cb-blog-style-a:hover h2 a, .cb-blog-style-a:hover .cb-read-more,  .cb-blog-style-b:hover .cb-read-more, .cb-blog-style-b:hover h2 a, .cb-blog-style-c:hover .cb-read-more, .cb-article-big h3 a:hover, .cb-article-small h3 a:hover, .cb-article-big h2 a:hover, .cb-article-small h2 a:hover, .commentlist a, .cb-author-page .cb-meta h3 a:hover, .cb-byline .author a, #commentform a, .cb-breaking-news span, .cb_page_navi li a, .widget_calendar td a, #cb-sidebar .cb-top-reviews-widget li:hover a, #cb-sidebar .cb-top-reviews-widget li:focus a, #cb-sidebar .latest-article-widget li:hover a, #cb-sidebar .latest-article-widget li:focus a,  .cb-top-reviews-page .cb-top-reviews:hover .cb-read-more, ul.tabbernav li:hover a, #cb-sidebar .cb-tabs-widget .tabberlive .latest-entry:hover h4 a, #cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover .cb-countdown, #cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover h4 a, .cb-authors li h3 a:hover, .cb-module-d h2 a:hover, .cb-about-page li .cb-website-link:hover, .cb-about-page li .cb-twitter-link:hover, .cb-about-page li .cb-email-link:hover, .cb-footer .cb-top-reviews-widget li:hover .cb-countdown, .cb-search-term,  #cb-sidebar .cb-tabs-widget .tabberlive .cb-tabs .top-reviews:hover h4 {color:  #cc3939;}
    
    .cb-score-box, .cb-score-box-star, .tagcloud a:hover, .cb-tabs .tagcloud a:hover, .cb-crit-bar, .cb-blog-style-d .cb-meta, .tags a:hover, .cb-category, .respond-form .button, .comment-reply-link, .comment-reply-link:visited, .cb-review-box-top .bg, .cb-review-box-bottom .bg,  .flexslider .flex-next:hover, .flexslider .flex-prev:hover, .flexslider-g .flex-next:hover, .flexslider-g .flex-prev:hover, .flexslider-full:hover .flex-next:hover, .flexslider-full:hover .flex-prev:hover, .cb_page_navi li.cpn-current, .flexslider-e .flex-next:hover, .flexslider-e .flex-prev:hover, .tabberactive a, #cb-sidebar .cb-tabs-widget .tabberlive .tagcloud a:hover, .cb-user-rating-tip, .tabs li a.current, .wpcf7-submit, .user-bg, .article-header.small-featured .cb-cat a:hover,.article-header.small-featured .author a:hover, #respond  #submit, .cb-wp-link-pages p a .wp-link-pages-number:hover, .cb-wp-link-pages p .wp-link-pages-number, .cb-to-top {background-color: #cc3939;}
    
    .cb-review-box-top .stars-bg, .cb-review-box-bottom .stars-bg  {background:#cc3939 url(http://mmanuts.com/wp-content/themes/Ciola-2.1/library/images/review-star-sprite.png) no-repeat;}
    
    .flickr a img:hover {border-color:#cc3939;}
    
    @media only screen and (max-width:767px) {
    	
    		.cb-top-reviews-page .cb-top-reviews .cb-meta .cb-read-more, .cb-blog-style-a .cb-read-more,  .cb-blog-style-b .cb-read-more, .cb-blog-style-c .cb-read-more {color:  #cc3939;}
    		#cb-main-menu-mob .menu-item {background-color:#f2f2f2!important;}
    }
    
    .main-nav .current-post-ancestor, .main-nav .current-menu-item, .main-nav .current-post-parent, .main-nav .current-menu-parent, .main-nav .current_page_item, .main-nav .current-page-ancestor, .main-nav .current-category-ancestor  {background-color: #cc3939;}
    
    </style>
    
    <style>.menu-item-10650:hover, .menu-item-10650:focus, .menu-item-10650 ul li {background-color:#cc3939;}
.menu-item-10651:hover, .menu-item-10651:focus, .menu-item-10651 ul li {background-color:#cc3939;}
.menu-item-23810:hover, .menu-item-23810:focus, .menu-item-23810 ul li {background-color:#cc3939;}
.menu-item-61863:hover, .menu-item-61863:focus, .menu-item-61863 ul li {background-color:#cc3939;}
.menu-item-17528:hover, .menu-item-17528:focus, .menu-item-17528 ul li {background-color:#cc3939;}
.menu-item-61864:hover, .menu-item-61864:focus, .menu-item-61864 ul li {background-color:#cc3939;}
.menu-item-61890:hover, .menu-item-61890:focus, .menu-item-61890 ul li {background-color:#cc3939;}
.menu-item-10653:hover, .menu-item-10653:focus, .menu-item-10653 ul li {background-color:#cc3939;}
.menu-item-34363:hover, .menu-item-34363:focus, .menu-item-34363 ul li {background-color:#cc3939;}
.menu-item-10682:hover, .menu-item-10682:focus, .menu-item-10682 ul li {background-color:#cc3939;}
.menu-item-61561:hover, .menu-item-61561:focus, .menu-item-61561 ul li {background-color:#cc3939;}
.menu-item-10655:hover, .menu-item-10655:focus, .menu-item-10655 ul li {background-color:#cc3939;}
.menu-item-10915:hover, .menu-item-10915:focus, .menu-item-10915 ul li {background-color:#cc3939;}
.menu-item-1275:hover, .menu-item-1275:focus, .menu-item-1275 ul li {background-color:#cc3939;}
.menu-item-26845:hover, .menu-item-26845:focus, .menu-item-26845 ul li {background-color:#cc3939;}</style><style type="text/css">.mc4wp-form input[name="_mc4wp_required_but_not_really"] { position: absolute; top: -1000000px; }</style><link rel="stylesheet" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/images/style/output.css" type="text/css" />
		<meta name="google-site-verification" content="khPPAUgboJjxW2_pt3PdkGu8Yxc0u3G2TNaC2o_kLb0" />
	</head>
	
	<body class="post-template-default single single-post postid-88065 single-format-video">
		<div class="bglink"><a href="http://mmanuts.com" rel="nofollow"><img src="http://mmanuts.com/wp-content/uploads/2015/04/Black-Background.jpg"></a></div>
		<div id="cb-container" >
			
			<header class="cb-header" role="banner">
				
            	                	<!-- Top Menu -->            
	                <section id="cb-top-menu" class="wrap clearfix">
	                
	                    	                    	 <div class="cb-breaking-news">
	                        		<span>Breaking: </span> 
	                         		<ul>
	                        			<li><a href="http://mmanuts.com/podcast/fury-vs-wilder-recap-mmanuts-mma-podcast-ep-408/" title="Look Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408" >Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408</a> </li> <li><a href="http://mmanuts.com/podcast/liddell-vs-ortiz-3-recap-mmanuts-mma-podcast-ep-407/" title="Look Liddell vs Ortiz 3  Recap | MMANUTS MMA Podcast | EP # 407" >Liddell vs Ortiz 3  Recap | MMANUTS MMA Podcast | EP # 407</a> </li> <li><a href="http://mmanuts.com/podcast/mmanuts-mma-podcast-ep-406/" title="Look MMANUTS MMA Podcast | EP # 406" >MMANUTS MMA Podcast | EP # 406</a> </li> <li><a href="http://mmanuts.com/podcast/ufc-cowboy-vs-perry-mmanuts-mma-podcast-ep-405/" title="Look UFC Cowboy vs Perry | MMANUTS MMA Podcast | EP # 405" >UFC Cowboy vs Perry | MMANUTS MMA Podcast | EP # 405</a> </li> <li><a href="http://mmanuts.com/podcast/ufc-230-results-and-recap-mmanuts-mma-podcast-ep-404/" title="Look UFC 230 Results and Recap | MMANUTS MMA Podcast | EP # 404" >UFC 230 Results and Recap | MMANUTS MMA Podcast | EP # 404</a> </li> <li><a href="http://mmanuts.com/podcast/ufc-230-mcgregors-thoughts-ufc-trades-mmanuts-mma-podcast-ep-403/" title="Look UFC 230 | McGregor’s thoughts | UFC trades | MMANUTS MMA Podcast | EP # 403" >UFC 230 | McGregor’s thoughts | UFC trades | MMANUTS MMA Podcast | EP # 403</a> </li> 	                        		</ul>
	                   		 </div>
	                    	                    


                        <div class="social_cont lefts">
<a href="http://mmanuts.com/donate/" rel="nofollow" class="icon_99">&nbsp;</a>
	
                        <a href="http://www.facebook.com/mmanuts" rel="nofollow" class="icon_01">&nbsp;</a>

	                <a href="http://twitter.com/mmanuts" rel="nofollow" class="icon_02">&nbsp;</a>
                        <a href="http://itunes.apple.com/us/podcast/mma-nuts-quicktime-large/id354083887?ign-mpt=uo%3D4" rel="nofollow" class="icon_03">&nbsp;</a>
			<a href="http://www.youtube.com/user/themmanuts" rel="nofollow" class="icon_04">&nbsp;</a>
                        <a href="skype:mmanuts" rel="nofollow" class="icon_05">&nbsp;</a>
                        <a href="http://mmanuts.com/feed/" rel="nofollow" class="icon_06">&nbsp;</a>


	
			
                        </div>
	                    
	              </section> 
	              <!-- /Top Menu -->  
                              
              <div id="cb-inner-header" class="wrap clearfix">
                    
              
                               <!-- Logo -->
                  <div id="logo" itemscope itemtype="http://schema.org/Organization">
                      <a itemprop="url" href="http://mmanuts.com">
                          <img itemprop="logo" src="http://mmanuts.com/wp-content/uploads/2016/06/mma-podcast.png" alt="MMA Podcast" />
                     </a>
                  </div>
                  <!-- /Logo -->
                                  
               <div class="cb-banner468"><script type="text/javascript" src="http://mmanuts.com/wp-content/plugins/oiopub-direct/js.php#type=banner&align=center&zone=1"></script></div>                
          <span class="cb-to-top"></span>
          
          </div> <!-- end #cb-inner-header -->
          
         <nav role="navigation">
         			
                     <div id="cb-main-menu" class="wrap clearfix"><div class="cb-main-menu"><ul class="nav main-nav clearfix sf-menu"><li id="menu-item-10650" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="http://mmanuts.com/category/podcast/">MMA PODCAST</a></li>
<li id="menu-item-10651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="http://mmanuts.com/category/news/">MMA NEWS</a></li>
<li id="menu-item-23810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="http://mmanuts.com/shoshin-bjj/">BJJ</a></li>
<li id="menu-item-61863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61863"><a href="http://mmanuts.com/category/fight-schedules/">FIGHT SCHEDULES</a>
<ul class="sub-menu">
	<li id="menu-item-17528" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17528"><a href="http://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li>
	<li id="menu-item-61864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61864"><a href="http://mmanuts.com/glory-kickboxing-schedule/">GLORY KICKBOXING SCHEDULE</a></li>
	<li id="menu-item-61890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61890"><a href="http://mmanuts.com/bellator-mma-schedule/">BELLATOR MMA SCHEDULE</a></li>
</ul>
</li>
<li id="menu-item-10653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="http://mmanuts.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-34363" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="http://mmanuts.com/promo-codes/coupons/">COUPONS</a></li>
<li id="menu-item-10682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://mmanuts.com/category/features/">MORE</a>
<ul class="sub-menu">
	<li id="menu-item-61561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="http://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li>
	<li id="menu-item-10655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="http://mmanuts.com/category/interviews/">INTERVIEWS</a></li>
	<li id="menu-item-10915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="http://mmanuts.com/category/predictions/">PREDICTIONS</a></li>
	<li id="menu-item-1275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="http://mmanuts.com/forums">FORUM</a></li>
	<li id="menu-item-26845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="http://mmanuts.com/category/kickboxing/">KICKBOXING</a></li>
</ul>
</li>
<li class="cb-search"><!-- Searchform -->

<form method="get" class="search" action="http://mmanuts.com" >
	
	<input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" 
	onblur="if (this.value=='') this.value = this.defaultValue" >
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></li></ul></div> </div>
                     <div id="cb-main-menu-mob" class="wrap clearfix"><div id="cb-mob-dropdown-main"></div><div class="cb-main-menu"><ul class="nav main-nav clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10650"><a href="http://mmanuts.com/category/podcast/">MMA PODCAST</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10651"><a href="http://mmanuts.com/category/news/">MMA NEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23810"><a href="http://mmanuts.com/shoshin-bjj/">BJJ</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-61863"><a href="http://mmanuts.com/category/fight-schedules/">FIGHT SCHEDULES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17528"><a href="http://mmanuts.com/ufc-schedule/">UFC SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61864"><a href="http://mmanuts.com/glory-kickboxing-schedule/">GLORY KICKBOXING SCHEDULE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61890"><a href="http://mmanuts.com/bellator-mma-schedule/">BELLATOR MMA SCHEDULE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10653"><a href="http://mmanuts.com/category/reviews/">REVIEWS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34363"><a href="http://mmanuts.com/promo-codes/coupons/">COUPONS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10682"><a href="http://mmanuts.com/category/features/">MORE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61561"><a href="http://mmanuts.com/category/askthenuts/">ASK THE NUTS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10655"><a href="http://mmanuts.com/category/interviews/">INTERVIEWS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10915"><a href="http://mmanuts.com/category/predictions/">PREDICTIONS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1275"><a href="http://mmanuts.com/forums">FORUM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26845"><a href="http://mmanuts.com/category/kickboxing/">KICKBOXING</a></li>
</ul>
</li>
<li class="cb-search"><!-- Searchform -->

<form method="get" class="search" action="http://mmanuts.com" >
	
	<input class="s" placeholder="Search.." type="text" name="s" onfocus="if (this.value==this.defaultValue) this.value = '';" 
	onblur="if (this.value=='') this.value = this.defaultValue" >
	<input class="searchsubmit" type="submit" value="">
	
</form>

<!-- /Searchform --></li></ul></div></div>

         </nav>
      </header> <!-- end header -->    
			
                      
		<div id="cb-content" class="wrap clearfix">
                  
		                  

            <div id="main" class="clearfix" role="main">
                      
              <article id="post-88065" class="clearfix post-88065 post type-post status-publish format-video has-post-thumbnail hentry category-featured-post category-podcast tag-bellator tag-deontay-wilder tag-mma tag-mma-podcast tag-sports tag-tyson-fury tag-ufc post_format-post-format-video" role="article" itemscope itemtype="http://schema.org/BlogPosting">
                    
					                    
                    <section class="entry-content clearfix" itemprop="articleBody" >

                                 <header class="article-header small-featured">
               <h1 class="cb-entry-title cb-single-title" itemprop="headline">Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408</h1>  						
               <p class="cb-byline vcard">By <span class="author" itemprop="author"><a href="http://mmanuts.com/author/grimsleeper/" title="By Matt Griffith" rel="author"><span class="fn">Matt Griffith</span></a></span> on <time class="updated" datetime="2018-12-4" pubdate>December 4, 2018</time> in <span class="cb-cat"><a href="http://mmanuts.com/category/podcast/">MMA Podcast</a></span></p>            
	            
			   
			   
          </header> <!-- /article header -->
          
<div class="cb-video-frame"><iframe width="560" height="315" src="https://www.youtube.com/embed/BKU7liSvwL4" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>                                                                        
                                                     <h2>Fury vs Wilder Recap                                              </h2>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-88065-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://traffic.libsyn.com/mmanutsmp3/Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_MP3.mp3?_=1" /><a href="http://traffic.libsyn.com/mmanutsmp3/Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_MP3.mp3">http://traffic.libsyn.com/mmanutsmp3/Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_MP3.mp3</a></audio>
<p>Tyson Fury vs Deontay Wilder Recap [2:13]<br />
UFC Recap [11:00]<br />
UFC 231 [12:37]<br />
Sage Northcutt signs with One FC [15:16]<br />
Carlos Condit flame throwing [17:10]<br />
Golden Boy MMA PPV results plus live gate [17:45]<br />
Jon Jones CSAC [20:21]<br />
Anderson Silva thinks GSP has avoided big challenges [21:55]<br />
BJ Penn finalizing a 4 fight contract extension [23:24]<br />
Kron Gracie vs Alex Carceras [24:07]<br />
155 tournament [24:30]</p>
<p>#AskTheNuts<br />
Tweet of the week</p>
<p>Which MMA fighter&#8217;s life story would you most like to see be made into a biopic?  </p>
<p>Is it viable for a legends league to begin?<br />
I heard Vitor Belfort talking about this and I was really keen on the idea..however after seeing Liddell vs Ortiz 3 I&#8217;ve gone off it a bit. Do you guys think that fight has put people off wanting to see legends fight each other?</p>
<p>  If you had to choose between watching terrible boring mma or watching a loop of your most embarrassing moments which would you choose.  </p>
<p>1) Would you rather be shot 9 times and survive, but the recovering process be the most painful experience of all time OR Would you rather that CM Punk goes on a 30 fight winning streak in the UFC, which can only be explained as a miracle of god, with him winning the middleweight, welterweight and lightweight championship?   </p>
<p>2) Is time for the ladies! I ask you guys a similar question, so I want to see what has changed. Choose one current UFC fighter to be your mom, one to be your sister and one to be your daughter.  </p>
<p>3) Hey guys, Ingo win last test, so he will be able to bang Gina Carano and to call himself the &#8220;Sugar Daddy&#8221;, congrats Ingo. Now it&#8217;s time for Matt to take the quiz. Are you going to be able to earn the right to call yourself the &#8220;Rape Train&#8221; and bang Mackenzie Dern? Or are you a loser? You need 3 right questions to win. Here it goes: Question 1) UFC 100 was held in what city? Answer: Las Vegas, Nevada. Question 2) How many times have Andrei Arlovski and Tim Sylvia fought each other? Answer: Four.  Question 3) Nate Diaz compete and won which Ultimate Fighter? Answer: Ultimate Fighter #5. Question 4) His reign as UFC Champion was the longest of all the divisions. Who is he? Answer: Anderson Silva Question 5) Mirko Filipovic, AKA &#8220;Cro-Cop&#8221;, suffered his first MMA knockout loss in which match? Answer: His 2004 fight with Kevin Randleman Redemption Question) Who was the first person to handle Rich Franklin a professional MMA loss?. Answer: Lyoto Machida in 2003.</p>
<p>  F*** Marry Kill &#8220;Celebrity Edition #24&#8221; (Glamour Models #5) Amii Grove, Nicola McLean, Peta Todd</p>
<p> http://mmanuts.com</p>
<p><strong>Subscribe on iTunes:</strong><br />
<a href="https://itunes.apple.com/us/podcast/mma-nuts-video/id354083887">Video</a><br />
<a href="https://itunes.apple.com/us/podcast/mma-nuts-mp3/id425404167">Audio</a></p>
<p><strong>THIS EPISODE SPONSORED BY:</strong></p>
<a href="http://freshly.com"><img src="http://mmanuts.com/wp-content/uploads/2018/11/Freshly-Promo-Code.jpg" alt="Freshly Promo Code" width="300" height="250" class="alignnone size-full wp-image-88018" /></a>
<a href="//liquidweb.evyy.net/c/121039/297090/4464"><img class="alignnone size-full wp-image-66605" src="http://mmanuts.com/wp-content/uploads/2018/01/liquidweb_coupon_34.jpg" alt="liquidweb coupon" width="450" height="56" /></a>
<a href="http://www.defensesoap.com/idevaffiliate/idevaffiliate.php?id=223_0_1_12" target="_blank" rel="nofollow noopener"><img src="http://mmanuts.com/wp-content/uploads/2014/02/mmanutsdefense300x751.jpg" alt="Defense Soap coupon code | 15% off | code mmanuts" width="300" height="75" border="0" /></a>
<p class="powerpress_links powerpress_links_mp4">Podcast: <a href="http://media.blubrry.com/mmanuts/s/traffic.libsyn.com/themmanuts/Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_IPOD.mp4" class="powerpress_link_d" title="Download" rel="nofollow" download="Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_IPOD.mp4">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://mmanuts.com/feed/podcast/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><p class="powerpress_links powerpress_links_mp3">Podcast (podcast-audio): <a href="http://media.blubrry.com/mmanuts/s/traffic.libsyn.com/mmanutsmp3/Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_MP3.mp3" class="powerpress_link_d" title="Download" rel="nofollow" download="Fury_vs_Wilder_Recap__MMANUTS_MMA_Podcast__EP__408-MMANUTS_MP3.mp3">Download</a></p><p class="powerpress_links powerpress_subscribe_links">Subscribe: <a href="http://subscribeonandroid.com/mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_android" title="Subscribe on Android" rel="nofollow">Android</a> | <a href="http://mmanuts.com/feed/podcast-audio/" class="powerpress_link_subscribe powerpress_link_subscribe_rss" title="Subscribe via RSS" rel="nofollow">RSS</a></p><!--powerpress_player--><!-- Simple Share Buttons Plus (v0.1.7) simplesharebuttons.com/plus --><div class="ssbp-wrap"><div class="ssbp-container" data-ssbp-share-text="Can you Share?" data-ssbp-url="http://mmanuts.com/podcast/fury-vs-wilder-recap-mmanuts-mma-podcast-ep-408/" data-ssbp-title="Fury vs Wilder Recap | MMANUTS MMA Podcast | EP # 408"></div></div>                                                
                      </section> <!-- /article section -->
              
                      <footer class="cb-article-footer">
                      
                      <p class="tags clearfix"><span class="tags-title">Tags</span><a href="http://mmanuts.com/tag/bellator/" rel="tag">Bellator</a><a href="http://mmanuts.com/tag/deontay-wilder/" rel="tag">Deontay Wilder</a><a href="http://mmanuts.com/tag/mma/" rel="tag">MMA</a><a href="http://mmanuts.com/tag/mma-podcast/" rel="tag">mma podcast</a><a href="http://mmanuts.com/tag/sports/" rel="tag">sports</a><a href="http://mmanuts.com/tag/tyson-fury/" rel="tag">Tyson Fury</a><a href="http://mmanuts.com/tag/ufc/" rel="tag">ufc</a></p><div class="cb-related-posts clearfix"><h3 class="cb-module-title">Related Posts</h3><ul> 
    						<li class="no-1">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2018/11/mma-podcast-2-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/liddell-vs-ortiz-3-recap-mmanuts-mma-podcast-ep-407/">Liddell vs Ortiz 3  Recap | MMANUTS MMA Podcast | EP # 407</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">Liddell vs Ortiz 3 Recap...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/liddell-vs-ortiz-3-recap-mmanuts-mma-podcast-ep-407/" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-2">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2018/11/mma-podcast-1-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/mmanuts-mma-podcast-ep-406/">MMANUTS MMA Podcast | EP # 406</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">MMANUTS MMA Podcast EP # 406...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/mmanuts-mma-podcast-ep-406/" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-3">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2018/11/mma-podcast-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/ufc-cowboy-vs-perry-mmanuts-mma-podcast-ep-405/">UFC Cowboy vs Perry | MMANUTS MMA Podcast | EP # 405</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">Cowboy vs Perry...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/ufc-cowboy-vs-perry-mmanuts-mma-podcast-ep-405/" class="grid-overlay"></a>
    						</li>
    					 
    						<li class="no-4">
                            
    						<img src="http://mmanuts.com/wp-content/uploads/2018/11/mma_podcast-350x200.jpg" > 
                                
    							    
                               
                                <h4><a href="http://mmanuts.com/podcast/ufc-230-results-and-recap-mmanuts-mma-podcast-ep-404/">UFC 230 Results and Recap | MMANUTS MMA Podcast | EP # 404</a></h4>
                                
                                                                      <div class="cb-byline">By Matt Griffith</div>
                                 
                                
                                <div class="cb-excerpt">UFC 230 Results and Recap...</div>  
                                
                                <span class="cb-shadow"></span>
                                <a href="http://mmanuts.com/podcast/ufc-230-results-and-recap-mmanuts-mma-podcast-ep-404/" class="grid-overlay"></a>
    						</li>
    					</ul></div>                          
                      </footer> <!-- /article footer -->
          
                                
                  </article> <!-- /article -->
          
              			
          
                  
           </div> <!-- /#main -->

     	 	
		
<div id="cb-sidebar" class="clearfix" role="complementary">

	<div id="oio-widget-4" class="cb-sidebar-widget oio">
<div id="oio-banner-3" style="width:100%; max-width:300px; margin:0 auto;">
<a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=83" title="Freshly Promo Code"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/AxfIBo_Freshly-Promo-Code.jpg" width="300" height="250" border="0" alt="Freshly Promo Code" style="width:100%; height:auto;" /></a>
</div>
</div><div id="oio-widget-3" class="cb-sidebar-widget oio">
<ul class="oio-banner-zone" id="oio-banner-8" style="width:260px; height:125px; margin:0 auto;">
<li style="width:125px; height:125px; margin:0 10px 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=13" title="Defense Soap coupon code | 15% off | code mmanuts"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/hcGIWm_Defense Soap 125x125.jpg" width="125" height="125" border="0" alt="Defense Soap coupon code | 15% off | code mmanuts" /></a></li>
<li style="width:125px; height:125px; margin:0 0 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=88" title="hostgator coupon"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/FWkBhu_hostgator coupon 125x125.jpg" width="125" height="125" border="0" alt="hostgator coupon" /></a></li>
</ul>
</div><div id="oio-widget-2" class="cb-sidebar-widget oio">
<ul class="oio-banner-zone" id="oio-banner-9" style="width:260px; height:125px; margin:0 auto;">
<li style="width:125px; height:125px; margin:0 10px 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=82" title="FUJI Sports Coupon"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/Xoo0Mq_FUJI Sports Coupon.jpg" width="125" height="125" border="0" alt="FUJI Sports Coupon" /></a></li>
<li style="width:125px; height:125px; margin:0 0 0 0;"><a rel="nofollow" target="_blank" href="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/go.php?id=81" title="protect a bed coupon"><img src="http://mmanuts.com/wp-content/plugins/oiopub-direct/uploads/ygOns9_protect a bed coupon.jpg" width="125" height="125" border="0" alt="protect a bed coupon" /></a></li>
</ul>
</div><div id="mc4wp_widget-2" class="cb-sidebar-widget widget_mc4wp_widget"><h3 class="cb-sidebar-widget-title">Newsletter</h3><!-- MailChimp for WP Pro v2.6.1 --><div id="mc4wp-form-1" class="form mc4wp-form mc4wp-form-18443 mc4wp-ajax"><form method="post">
<p>
	<label for="mc4wp_email">Email address: </label>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><input type="text" name="_mc4wp_required_but_not_really" value="" /><input type="hidden" name="_mc4wp_timestamp" value="1544235081" /><input type="hidden" name="_mc4wp_form_id" value="18443" /><input type="hidden" name="_mc4wp_form_instance" value="1" /><input type="hidden" name="_mc4wp_form_submit" value="1" /><input type="hidden" name="_mc4wp_form_nonce" value="ca78200d9d" /><span class="mc4wp-ajax-loader" style="display: none;"></span></form><div class="mc4wp-response"></div></div><!-- / MailChimp for WP Pro --></div><div id="oio-widget-5" class="cb-sidebar-widget oio"></div>
</div>
        </div> <!-- /#cb-content -->


 	
    		<footer class="cb-footer wrap" role="contentinfo">
			
				<div id="cb-footer-inner" class="clearfix">
                    <div class="cb-footer-widget clearfix first"><div id="text-2" class="widget_text"><h3 class="cb-footer-widget-title">About Us</h3>			<div class="textwidget">The Chicago based MMA Podcast that walks the line between serious and ridiculous.   Hosted by Ingo Weigold, Matt Griffith and the Magic 8 Ball to keep us in check. Covering major MMA events by the UFC, Bellator, WSOF, and others.</div>
		</div></div>
                    <div class="cb-footer-widget clearfix"><div id="nav_menu-4" class="widget_nav_menu"><h3 class="cb-footer-widget-title">Links</h3><div class="menu-footer-widget-2-container"><ul id="menu-footer-widget-2" class="menu"><li id="menu-item-10673" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10673"><a rel="nofollow" href="http://www.ufc.com/">UFC</a></li>
<li id="menu-item-63108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63108"><a rel="nofollow" href="http://www.glorykickboxing.com/">Glory Kickboxing</a></li>
<li id="menu-item-62039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62039"><a rel="nofollow" href="http://bellator.spike.com">Bellator MMA</a></li>
<li id="menu-item-62040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62040"><a rel="nofollow" href="http://wsof.com">Professional Fighters League</a></li>
<li id="menu-item-10672" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10672"><a rel="nofollow" href="http://www.mixedmartialarts.com/">The Underground</a></li>
<li id="menu-item-10669" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10669"><a rel="nofollow" href="http://mmasucka.com">MMASucka</a></li>
<li id="menu-item-63002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63002"><a rel="nofollow" href="http://www.blogarama.com/sports-blogs">Blogarama.com &#8211; Sports Blogs</a></li>
</ul></div></div></div>
                    <div class="cb-footer-widget clearfix"><div id="archives-2" class="widget_archive"><h3 class="cb-footer-widget-title">MMA Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">MMA Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://mmanuts.com/2018/12/'> December 2018 </option>
	<option value='http://mmanuts.com/2018/11/'> November 2018 </option>
	<option value='http://mmanuts.com/2018/10/'> October 2018 </option>
	<option value='http://mmanuts.com/2018/09/'> September 2018 </option>
	<option value='http://mmanuts.com/2018/08/'> August 2018 </option>
	<option value='http://mmanuts.com/2018/07/'> July 2018 </option>
	<option value='http://mmanuts.com/2018/06/'> June 2018 </option>
	<option value='http://mmanuts.com/2018/05/'> May 2018 </option>
	<option value='http://mmanuts.com/2018/04/'> April 2018 </option>
	<option value='http://mmanuts.com/2018/03/'> March 2018 </option>
	<option value='http://mmanuts.com/2018/02/'> February 2018 </option>
	<option value='http://mmanuts.com/2018/01/'> January 2018 </option>
	<option value='http://mmanuts.com/2017/12/'> December 2017 </option>
	<option value='http://mmanuts.com/2017/11/'> November 2017 </option>
	<option value='http://mmanuts.com/2017/10/'> October 2017 </option>
	<option value='http://mmanuts.com/2017/09/'> September 2017 </option>
	<option value='http://mmanuts.com/2017/08/'> August 2017 </option>
	<option value='http://mmanuts.com/2017/07/'> July 2017 </option>
	<option value='http://mmanuts.com/2017/06/'> June 2017 </option>
	<option value='http://mmanuts.com/2017/05/'> May 2017 </option>
	<option value='http://mmanuts.com/2017/04/'> April 2017 </option>
	<option value='http://mmanuts.com/2017/03/'> March 2017 </option>
	<option value='http://mmanuts.com/2017/02/'> February 2017 </option>
	<option value='http://mmanuts.com/2017/01/'> January 2017 </option>
	<option value='http://mmanuts.com/2016/12/'> December 2016 </option>
	<option value='http://mmanuts.com/2016/11/'> November 2016 </option>
	<option value='http://mmanuts.com/2016/10/'> October 2016 </option>
	<option value='http://mmanuts.com/2016/09/'> September 2016 </option>
	<option value='http://mmanuts.com/2016/08/'> August 2016 </option>
	<option value='http://mmanuts.com/2016/07/'> July 2016 </option>
	<option value='http://mmanuts.com/2016/06/'> June 2016 </option>
	<option value='http://mmanuts.com/2016/05/'> May 2016 </option>
	<option value='http://mmanuts.com/2016/04/'> April 2016 </option>
	<option value='http://mmanuts.com/2016/03/'> March 2016 </option>
	<option value='http://mmanuts.com/2016/02/'> February 2016 </option>
	<option value='http://mmanuts.com/2016/01/'> January 2016 </option>
	<option value='http://mmanuts.com/2015/12/'> December 2015 </option>
	<option value='http://mmanuts.com/2015/11/'> November 2015 </option>
	<option value='http://mmanuts.com/2015/10/'> October 2015 </option>
	<option value='http://mmanuts.com/2015/09/'> September 2015 </option>
	<option value='http://mmanuts.com/2015/08/'> August 2015 </option>
	<option value='http://mmanuts.com/2015/07/'> July 2015 </option>
	<option value='http://mmanuts.com/2015/06/'> June 2015 </option>
	<option value='http://mmanuts.com/2015/05/'> May 2015 </option>
	<option value='http://mmanuts.com/2015/04/'> April 2015 </option>
	<option value='http://mmanuts.com/2015/03/'> March 2015 </option>
	<option value='http://mmanuts.com/2015/02/'> February 2015 </option>
	<option value='http://mmanuts.com/2015/01/'> January 2015 </option>
	<option value='http://mmanuts.com/2014/12/'> December 2014 </option>
	<option value='http://mmanuts.com/2014/11/'> November 2014 </option>
	<option value='http://mmanuts.com/2014/10/'> October 2014 </option>
	<option value='http://mmanuts.com/2014/09/'> September 2014 </option>
	<option value='http://mmanuts.com/2014/08/'> August 2014 </option>
	<option value='http://mmanuts.com/2014/07/'> July 2014 </option>
	<option value='http://mmanuts.com/2014/06/'> June 2014 </option>
	<option value='http://mmanuts.com/2014/05/'> May 2014 </option>
	<option value='http://mmanuts.com/2014/04/'> April 2014 </option>
	<option value='http://mmanuts.com/2014/03/'> March 2014 </option>
	<option value='http://mmanuts.com/2014/02/'> February 2014 </option>
	<option value='http://mmanuts.com/2014/01/'> January 2014 </option>
	<option value='http://mmanuts.com/2013/12/'> December 2013 </option>
	<option value='http://mmanuts.com/2013/11/'> November 2013 </option>
	<option value='http://mmanuts.com/2013/10/'> October 2013 </option>
	<option value='http://mmanuts.com/2013/09/'> September 2013 </option>
	<option value='http://mmanuts.com/2013/08/'> August 2013 </option>
	<option value='http://mmanuts.com/2013/07/'> July 2013 </option>
	<option value='http://mmanuts.com/2013/06/'> June 2013 </option>
	<option value='http://mmanuts.com/2013/05/'> May 2013 </option>
	<option value='http://mmanuts.com/2013/04/'> April 2013 </option>
	<option value='http://mmanuts.com/2013/03/'> March 2013 </option>
	<option value='http://mmanuts.com/2013/02/'> February 2013 </option>
	<option value='http://mmanuts.com/2013/01/'> January 2013 </option>
	<option value='http://mmanuts.com/2012/12/'> December 2012 </option>
	<option value='http://mmanuts.com/2012/11/'> November 2012 </option>
	<option value='http://mmanuts.com/2012/10/'> October 2012 </option>
	<option value='http://mmanuts.com/2012/09/'> September 2012 </option>
	<option value='http://mmanuts.com/2012/08/'> August 2012 </option>
	<option value='http://mmanuts.com/2012/07/'> July 2012 </option>
	<option value='http://mmanuts.com/2012/06/'> June 2012 </option>
	<option value='http://mmanuts.com/2012/05/'> May 2012 </option>
	<option value='http://mmanuts.com/2012/04/'> April 2012 </option>
	<option value='http://mmanuts.com/2012/03/'> March 2012 </option>
	<option value='http://mmanuts.com/2012/02/'> February 2012 </option>
	<option value='http://mmanuts.com/2012/01/'> January 2012 </option>
	<option value='http://mmanuts.com/2011/12/'> December 2011 </option>
	<option value='http://mmanuts.com/2011/11/'> November 2011 </option>
	<option value='http://mmanuts.com/2011/10/'> October 2011 </option>
	<option value='http://mmanuts.com/2011/09/'> September 2011 </option>
	<option value='http://mmanuts.com/2011/08/'> August 2011 </option>
	<option value='http://mmanuts.com/2011/07/'> July 2011 </option>
	<option value='http://mmanuts.com/2011/06/'> June 2011 </option>
	<option value='http://mmanuts.com/2011/05/'> May 2011 </option>
	<option value='http://mmanuts.com/2011/04/'> April 2011 </option>
	<option value='http://mmanuts.com/2011/03/'> March 2011 </option>
	<option value='http://mmanuts.com/2011/02/'> February 2011 </option>
	<option value='http://mmanuts.com/2011/01/'> January 2011 </option>
	<option value='http://mmanuts.com/2010/12/'> December 2010 </option>
	<option value='http://mmanuts.com/2010/11/'> November 2010 </option>
	<option value='http://mmanuts.com/2010/10/'> October 2010 </option>
	<option value='http://mmanuts.com/2010/09/'> September 2010 </option>
	<option value='http://mmanuts.com/2010/08/'> August 2010 </option>
	<option value='http://mmanuts.com/2010/07/'> July 2010 </option>
	<option value='http://mmanuts.com/2010/06/'> June 2010 </option>
	<option value='http://mmanuts.com/2010/05/'> May 2010 </option>
	<option value='http://mmanuts.com/2010/04/'> April 2010 </option>
	<option value='http://mmanuts.com/2010/03/'> March 2010 </option>
	<option value='http://mmanuts.com/2010/02/'> February 2010 </option>
	<option value='http://mmanuts.com/2010/01/'> January 2010 </option>

		</select>
		</div><div id="nav_menu-3" class="widget_nav_menu"><div class="menu-footer-widget-1-container"><ul id="menu-footer-widget-1" class="menu"><li id="menu-item-57304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-57304"><a href="http://mmanuts.com/category/podcast/">MMA Podcast</a></li>
<li id="menu-item-57305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57305"><a href="http://mmanuts.com/category/news/">MMA News</a></li>
<li id="menu-item-57306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57306"><a href="http://mmanuts.com/category/ufc-schedule/">UFC Schedule</a></li>
</ul></div></div><div id="mla-text-widget-2" class="mla_text_widget">			<a href="http://www.dmca.com/Protection/Status.aspx?ID=89840afa-7829-47a9-aafa-e7e07560bda6" title="DMCA.com Protection Status" class="dmca-badge"> <img src="//images.dmca.com/Badges/dmca_protected_sml_120k.png?ID=89840afa-7829-47a9-aafa-e7e07560bda6" alt="DMCA.com Protection Status" rel=”nofollow”></a> <script src="//images.dmca.com/Badges/DMCABadgeHelper.min.js"> </script>		</div></div>
                    <div class="cb-footer-widget clearfix"><div id="tag_cloud-2" class="widget_tag_cloud"><h3 class="cb-footer-widget-title">Tags</h3><div class="tagcloud"><a href="http://mmanuts.com/tag/anderson-silva/" class="tag-cloud-link tag-link-5368 tag-link-position-1" style="font-size: 9.1475409836066pt;" aria-label="Anderson Silva (185 items)">Anderson Silva</a>
<a href="http://mmanuts.com/tag/bellator/" class="tag-cloud-link tag-link-5367 tag-link-position-2" style="font-size: 12.016393442623pt;" aria-label="Bellator (333 items)">Bellator</a>
<a href="http://mmanuts.com/tag/chris-weidman/" class="tag-cloud-link tag-link-460 tag-link-position-3" style="font-size: 8.1147540983607pt;" aria-label="Chris Weidman (149 items)">Chris Weidman</a>
<a href="http://mmanuts.com/tag/conor-mcgregor/" class="tag-cloud-link tag-link-1517 tag-link-position-4" style="font-size: 9.2622950819672pt;" aria-label="conor mcgregor (191 items)">conor mcgregor</a>
<a href="http://mmanuts.com/tag/dana-white/" class="tag-cloud-link tag-link-420 tag-link-position-5" style="font-size: 9.7213114754098pt;" aria-label="dana white (206 items)">dana white</a>
<a href="http://mmanuts.com/tag/jon-jones/" class="tag-cloud-link tag-link-49 tag-link-position-6" style="font-size: 10.639344262295pt;" aria-label="Jon Jones (250 items)">Jon Jones</a>
<a href="http://mmanuts.com/tag/kickboxing/" class="tag-cloud-link tag-link-5393 tag-link-position-7" style="font-size: 8pt;" aria-label="Kickboxing (147 items)">Kickboxing</a>
<a href="http://mmanuts.com/tag/mma/" class="tag-cloud-link tag-link-5360 tag-link-position-8" style="font-size: 21.081967213115pt;" aria-label="MMA (2,063 items)">MMA</a>
<a href="http://mmanuts.com/tag/ronda-rousey/" class="tag-cloud-link tag-link-903 tag-link-position-9" style="font-size: 10.524590163934pt;" aria-label="ronda rousey (243 items)">ronda rousey</a>
<a href="http://mmanuts.com/tag/ufc/" class="tag-cloud-link tag-link-428 tag-link-position-10" style="font-size: 22pt;" aria-label="ufc (2,457 items)">ufc</a></div>
</div></div>
                 </div>
                 
                 <div class="cb-footer-lower clearfix">
              
                      
                            <div class="logo"> <a class="cb-footer-logo" href="http://mmanuts.com"><img src="http://mmanuts.com/wp-content/uploads/2016/06/mma-podcast-footer.png" alt="MMA Podcast"></a></div> <!-- /logo -->                     
                    
               		                    
					<nav role="navigation"></nav>
					
					 <div class="cb-copyright">Copyright © 2018. MMANUTS. All rights reserved.</div>   					
                                                
                            <div id="cb-top-menu-nav"><div class="menu-12312-container"><ul class="cb-top-nav sf-menu"><li id="menu-item-10657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10657"><a href="http://mmanuts.com/advertise/">Advertise</a></li>
<li id="menu-item-11760" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11760"><a href="http://mmanuts.com/aboutus/">About Us</a></li>
<li id="menu-item-10658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10658"><a href="http://mmanuts.com/contact-us/">Contact Us</a></li>
<li id="menu-item-10659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10659"><a href="http://mmanuts.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></div>
                                 
                                         
				</div>
				
			</footer> <!-- end footer -->
			
		</div> <!-- end #cb-container -->
		
		<img id="oio-pixel" src="http://mmanuts.com/wp-content/plugins/oiopub-direct/modules/tracker/tracker.php?pids=83|13|88|82|81|0" alt="" />
	<div style="display:none">
	</div>
 <script type='text/javascript'>
    		/* <![CDATA[ */	
    		(function($) {'use strict';
    			
    			// Save existing
    			var old_overlay = $('#cb-vote .overlay').css( 'width' );
    			
    			 $('#cb-vote').not('.disabled').on('mousemove click mouseleave mouseenter', function(e) {
    					
    				if(e.type == 'mouseenter'){	 $('<p class="cb-user-rating-tip"></p>').appendTo('body'); }	
    		
    				var parentOffset = $(this).parent().offset(); 
    				  
    				  if($(this).hasClass('stars')) { 
    						var base_amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);
    						var amountX = (Math.floor(base_amountX * 10 / 20) / 10).toFixed(1);
    						
    				  } else if($(this).hasClass('percentage')) {  
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = base_amountX;
    						
    				  } else if($(this).hasClass('out-of-10')) {
    						var base_amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    						var amountX = (base_amountX / 10).toFixed(1);
    					 }	   
    				
    				$('#cb-vote .overlay').css( 'width', (100 - base_amountX) +'%' );
    						
    				 var mousex = e.pageX + 20;
    				 var mousey = e.pageY + 10; 
    				 $('.cb-user-rating-tip').text(amountX).fadeIn('fast');
    				 $('.cb-user-rating-tip').css({ top: mousey, left: mousex });
    			
    				if(e.type == 'mouseleave'){	 $('.cb-user-rating-tip').remove(); $('#cb-vote .overlay').css( 'width', old_overlay); }
    				if(e.type == 'click'){	
    							
    					var parentOffset = $(this).parent().offset(); 
    			   
    					if($(this).hasClass('stars')) { 
    							var amountX = Math.ceil((e.pageX - (parentOffset.left + 15)) / 1.2);			
    					   } else { 
    							var amountX = Math.ceil((e.pageX - parentOffset.left) / 1.5);
    					}
    							   
    					var nonce = $('input#voting_nonce').val();
                        var data_votes = {action: 'cb_vote_counter', nonce: nonce, postid: '88065'};
                        var data_score = {action: 'cb_add_user_score', nonce: nonce, newscore: amountX, postid: '88065'};
    					
    					$('.cb-user-rating-tip').remove(); 
    					$('#cb-vote').off('mousemove click mouseleave mouseenter'); 
    						
    					$.post('http://mmanuts.com/wp-admin/admin-ajax.php', data_votes, function(response){
    						if(response!='-1') {
    							
    							if(response=='null') {
    							} else {
    								$('.cb-number-votes').html(response);
    							}
    								
    							var cb_checker = cookie.get('user_rating'); 
    							if(!cb_checker) {
    								var cb_rating_c = '88065';
    							} else {
    								var cb_rating_c = cb_checker + ',88065';
    							}
    							cookie.set('user_rating', cb_rating_c, { expires: 365, }); 
    						} 
    					});
    							
    					$.post('http://mmanuts.com/wp-admin/admin-ajax.php', data_score, function(response){
    							if(response!='-1') {
    							
    								if(response=='null') {
    								} else {
    									var overlay = (100 - response);
    									
    									if($('#cb-vote').hasClass('out-of-10')) { 
    										$('#cb-average-score').html(response / 10);
    									} else { 
    										$('#cb-average-score').html(response);
    									}
    									
    									$('#cb-vote .overlay').css( 'width', overlay +'%' );
    									$('#cb-vote').addClass('disabled');
    									$('#cb-vote').off('click');
    								}
    							} 
    							});
    							return false;
    							
    							}
    						});
    			  
    		})(jQuery);
    		/* ]]> */
    		</script><div style="display: none;"><a href="http://inoplugs.com" rel="nofollow">WP-Backgrounds Lite by InoPlugs Web Design</a> and <a href="http://schoenmann.at/" rel="nofollow">Juwelier Sch&ouml;nmann 1010 Wien</a></div><script type="text/javascript">
			(function() {

				function addSubmittedClass() {
					var className = 'mc4wp-form-submitted';
					(this.classList) ? this.classList.add(className) : this.className += ' ' + className;
				}

				var forms = document.querySelectorAll('.mc4wp-form');
				for (var i = 0; i < forms.length; i++) {
					(function(f) {

						// hide honeypot
						var honeypot = f.querySelector('input[name="_mc4wp_required_but_not_really"]');
						honeypot.style.display = 'none';

						// add class on submit
						var button = f.querySelector('[type="submit"]');
						if (button.addEventListener) {
							button.addEventListener( 'click', addSubmittedClass.bind(f));
						} else {
							button.attachEvent( 'onclick', addSubmittedClass.bind(f));
						}

					})(forms[i]);
				}
			})();

					</script><link rel='stylesheet' id='mediaelement-css'  href='http://mmanuts.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://mmanuts.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/mmanuts.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpLazy = {"ajax_url":"http:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","security":"d2d9098886"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/simple-share-buttons-plus/inc/../js/ssbp_lazy.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ssbpAjax = {"ajax_url":"http:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","security":"5b3765b188"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/simple-share-buttons-plus/inc/../js/ssbp_page.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/superfish.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/cookie.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/jquery.fitvids.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/jquery.backstretch.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/jquery.tabber.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/themes/Ciola-2.1/library/js/cb-scripts.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/powerpress/player.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://mmanuts.com/wp-includes/js/jquery/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_vars = {"ajaxurl":"http:\/\/mmanuts.com\/wp-admin\/admin-ajax.php","ajaxloader":{"enabled":true,"imgurl":"http:\/\/mmanuts.com\/wp-content\/plugins\/mailchimp-for-wp-pro\/assets\/img\/ajax-loader.gif"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://mmanuts.com/wp-content/plugins/mailchimp-for-wp-pro/assets/js/ajax-forms.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201849.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'48073278',post:'88065',tz:'-6',srv:'mmanuts.com'} ]);
	_stq.push([ 'clickTrackerInit', '48073278', '88065' ]);
</script>

	</body>

</html> <!-- End. What a ride! -->